Author Topic: All shields unreachable - modules not running and cannot be started  (Read 2171 times)

0 Members and 1 Guest are viewing this topic.

Offline aquavenus

  • Newbie
  • *
  • Posts: 2
hi,
Avast always used to work great. But after upgrading to 5.1.864 (at the request of avast itself) it has never worked. I've uninstalled and reinstalled to no avail. Came back an used the uninstall utility found on these forums, cleaned the registry, removed the left-over bits, and reinstalled several more times to no avail. I've tried to "repair" the install from the control panel. Nothing works!

It says I'm registered although I didn't register it. I figure it's piggy backing on my previous version's registration....

All shields are off and cannot be restarted. I've gone in to services and tried to start manually, again it does not work. I got these errors when doing it:

Error 1053 - service did not respond to start or control request in a timely fashion.
Error 1068 - Mail scanner failed to start

It's very frustrating that the old program was a god-send and this is a disaster!

Please help!
Thanks


Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: All shields unreachable - modules not running and cannot be started
« Reply #1 on: January 02, 2011, 12:19:25 AM »
What version were you running  before under what OS?  Have you uninstalled from safe mode?
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline aquavenus

  • Newbie
  • *
  • Posts: 2
Re: All shields unreachable - modules not running and cannot be started
« Reply #2 on: January 02, 2011, 05:01:17 AM »
The older working version was 4.8 on Windows XP. I tried to uninstall from safe mode once but something blocked me and I can't remember what now... Guess I should try again.
 

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 67895
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: All shields unreachable - modules not running and cannot be started
« Reply #3 on: January 02, 2011, 10:43:07 AM »
Follow the instructions here: http://www.avast.com/uninstall-utility
Do this for every version you had installed. (Reboot in between..!)
asyn
Win 8.1 [x64] - Avast PremSec 20.10.2439.Beta#2 [UI.580] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0