Author Topic: Slow down  (Read 3929 times)

0 Members and 1 Guest are viewing this topic.

Offline ronnycopeh

  • Sr. Member
  • ****
  • Posts: 210
Slow down
« on: January 03, 2011, 09:53:55 PM »
I haven't had any major problem with the new build but I notice some slow page loading with Web Shield(scan web HTTP traffic) checked, when I unchecked it, things zip real fast. all specs in sig. thanks for any respond in advance
Windows 10 Pro 64bit , Firefox 28, OE Classicl, IE11, 8GB Ram, 50mg DSL, 1T HD, Avast Internet Security11.1.2245, Windows Firewall, Winpatrol Plus, Malwarebytes' Anti-Malware on demand, 
"Worry about nothing, Pray about anything and Thank God for everything"

Offline Mi Ka El

  • Jr. Member
  • **
  • Posts: 54
Re: Slow down
« Reply #1 on: January 04, 2011, 02:19:01 AM »
You could try repairing or reinstalling. Don't have any other ideas at the moment.
Windows XP SP3 Pro x86: Avast Free Antivirus 8.0.1489, Private Firewall 7.0.29.1, Malwarebytes Free 1.75(on-demand), Opera 12.15.

Offline ronnycopeh

  • Sr. Member
  • ****
  • Posts: 210
Re: Slow down
« Reply #2 on: January 04, 2011, 02:25:40 AM »
okay, thanks
Windows 10 Pro 64bit , Firefox 28, OE Classicl, IE11, 8GB Ram, 50mg DSL, 1T HD, Avast Internet Security11.1.2245, Windows Firewall, Winpatrol Plus, Malwarebytes' Anti-Malware on demand, 
"Worry about nothing, Pray about anything and Thank God for everything"

Offline Siena

  • Newbie
  • *
  • Posts: 2
Re: Slow down
« Reply #3 on: January 04, 2011, 06:47:35 AM »
I seem to have a similar problem. 

All my shields are working except for the Web Shield.  I am running Vista 32 Bit, the latest Avast updates and Internet Explorer 8.  IE is incredibly slow and stops responding. 

I think the two problems are related but haven't found a way to fix it.  I've already spend many frustrating hours trying to resolve this.  What am I missing?  I should also mention that Mozilla Firefox works just fine!

I just discovered that if I uncheck the "Enable Protected Mode" in the "Securities" tab in the "Internet Properties" in the "Control Panel".... It speeds up IE8 a lot!  It is dangerous to do that though, and it doesn't fix the Web Shield issue I have.

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Slow down
« Reply #4 on: January 04, 2011, 07:35:51 AM »
@ Siena,

Please see the thread you started http://forum.avast.com/index.php?topic=68780.0 for assistance with your problem.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline ronnycopeh

  • Sr. Member
  • ****
  • Posts: 210
Re: Slow down
« Reply #5 on: January 04, 2011, 12:57:49 PM »
none helped mine!
Windows 10 Pro 64bit , Firefox 28, OE Classicl, IE11, 8GB Ram, 50mg DSL, 1T HD, Avast Internet Security11.1.2245, Windows Firewall, Winpatrol Plus, Malwarebytes' Anti-Malware on demand, 
"Worry about nothing, Pray about anything and Thank God for everything"

Offline Mi Ka El

  • Jr. Member
  • **
  • Posts: 54
Re: Slow down
« Reply #6 on: January 04, 2011, 01:10:05 PM »
I really don't know what else to do to fix this. If no other more experienced user will give you an idea I don't think leaving it off would be a good idea since it's an important shield of avast so you could go back to 5.0.677 until a new build is released. I know that's not fixing.
Windows XP SP3 Pro x86: Avast Free Antivirus 8.0.1489, Private Firewall 7.0.29.1, Malwarebytes Free 1.75(on-demand), Opera 12.15.