Author Topic: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7  (Read 6885 times)

0 Members and 1 Guest are viewing this topic.

aritzilla

  • Guest
Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« on: January 02, 2011, 07:51:37 PM »
Hello,

I used Avast Free AV 5.0 and it works perfectly, but when I have upgraded to version 5.1.864, I can´t send e-mails using Mozilla Thunderbird 3.1.7, if i disable mail shield I can send emails without problem.

Is there any solution to my problem?

The error I get is the following:

An error occurred while sending mail: The mail server sent an incorrect greeting: Can not ESTABLISH SSL with SMTP server xxx.xxx.xxx.xxx: xxx, SSL_connect error 336031996.

Thanks.

Sorry my bad english

Greetings.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7170
  • When you think you know, Think Again
Re: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« Reply #1 on: January 02, 2011, 08:03:59 PM »
Hello,

I used Avast Free AV 5.0 and it works perfectly, but when I have upgraded to version 5.1.864, I can´t send e-mails using Mozilla Thunderbird 3.1.7, if i disable mail shield I can send emails without problem.

Is there any solution to my problem?

The error I get is the following:

An error occurred while sending mail: The mail server sent an incorrect greeting: Can not ESTABLISH SSL with SMTP server xxx.xxx.xxx.xxx: xxx, SSL_connect error 336031996.

Thanks.

Sorry my bad english

Greetings.

Hello aritzilla: Please read this it may be of some use.
http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458

Also, you may want to hide your email from the public (Spammers you know)
Go to profile...Account Related Settings and Check the "Hide your email from the Public"  ;)

sded

  • Guest
Re: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« Reply #2 on: January 02, 2011, 08:07:52 PM »
What mail service are you using?  I have attached the smtp setup for gmail and TB 3.1.7, which is fairly common.  Also look under the mail shield expert settings/SSL accounts to see that SMTP is set up correctly for your system.

aritzilla

  • Guest
Re: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« Reply #3 on: January 02, 2011, 09:29:40 PM »
What mail service are you using?  I have attached the smtp setup for gmail and TB 3.1.7, which is fairly common.  Also look under the mail shield expert settings/SSL accounts to see that SMTP is set up correctly for your system.

Thanks a lot, that was the problem

sded

  • Guest
Re: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« Reply #4 on: January 02, 2011, 09:39:52 PM »
Good; glad we could help.  And welcome to the forum.   :)

ys_hasan

  • Guest
Re: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« Reply #5 on: January 04, 2011, 06:18:10 PM »
Happy new avast! year for all of us
I have also encountered a problem concerning version 5.1.864 and Thunderbird on win7 64 bit. Whenever I try to check for incoming I get the message: "Sending of password did not succeed. Mail server ... responded: Service Temporarily Unavailable." And I can not also send emails. On version 5.0.677 everything was ok. Will the next update fix that problem too (I am one of those who needed to install the latest version of avast from scratch in order to get it working)?
Thanks in advance

sded

  • Guest
Re: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« Reply #6 on: January 04, 2011, 06:52:49 PM »
@ys_hasan
Are you using POP3 or IMAP?  Does your email use encryption?  Attachment is the TB3.7 POP3 settings for gmail, which are fairly typical.  Also check avast/mail shield/advanced settings/ssl accounts to see that your email domain (gmail.com in this case) shows  port 995 with ssl.  For smtp see previous.  Tell us a little more about your email system and we can try to help.  And welcome to the forum.  :)

ys_hasan

  • Guest
Re: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« Reply #7 on: January 06, 2011, 11:56:45 AM »
Thanks for your help.
I use smtp. Anyway, after comparing my settings with a friend who has vista 32 bit, and copying his settings to the advanced settings in the avast mail shield, I managed to send and receive emails again.
Is there any way to guarantee that those settings will stay after the next big update?
(My friend updated his machine to version 5.1.864 through the internal updater without any problem)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem using Avast Free AV and Mozilla Thunderbird 3.1.7
« Reply #8 on: January 06, 2011, 06:59:43 PM »
Is there any way to guarantee that those settings will stay after the next big update?

If you update through the GUI, there should be no problem keeping these settings.
Just to be sure, you can also write your settings down, so you have them ready, if needed.
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0