Author Topic: Web Shield not working  (Read 3095 times)

0 Members and 1 Guest are viewing this topic.

Siena

  • Guest
Web Shield not working
« on: January 04, 2011, 05:49:10 AM »
All my shields are working except for the Web Shield.  I am running Vista 32 Bit, the latest Avast updates and Internet Explorer 8.  IE is incredibly slow and stops responding.  I think the two problems are related but haven't found a way to fix it.  I've already spend many frustrating hours trying to resolve this.  What am I missing?  I should also mention that Mozilla Firefox works just fine!

I just discovered that if I uncheck the "Enable Protected Mode" in the "Securities" tab in the "Internet Properties" in the "Control Panel".... It speeds up IE8 a lot!  It is dangerous to do that though, and it doesn't fix the Web Shield issue I have.
« Last Edit: January 04, 2011, 06:45:08 AM by Siena »

SafeSurf

  • Guest
Re: Web Shield not working
« Reply #1 on: January 04, 2011, 07:34:17 AM »
Please do not double post http://forum.avast.com/index.php?topic=68767.msg578093#msg578093 as this only creates confusion for those trying to help you.  Please stay with this thread that you opened for assistance.

It appears from your previous post that you recently downloaded v.5.1.  Is that correct?  Did your problems start after this download?  Was this a clean download or an upgrade

Please try an Avast Repair:
- Go to Control Panel > Add/Remove programs > Avast Antivirus.
- Scroll down and choose Repair function in the pop-up window.
- Reboot.

Did you have any other antivirus or other security software on this machine prior to Avast?  If so, how did you uninstall it?  If not, and the Avast Repair did not fix your problem, please uninstall Avast and do a clean install:

1. Save a copy of newest version of Avast (5.0.864) for the product you need and save it to your HDD:
Freehttp://files.avast.com/iavs5x/setup_av_free.exe
Pro  –  http://files.avast.com/iavs5x/setup_av_pro.exe
AIS –   http://files.avast.com/iavs5x/setup_ais.exe
2. Download the Avast Uninstall Utility, aswClear5.exe http://www.avast.com/uninstall-utility and save it to your HDD.
3. Disconnect from the Internet at this time.
4. Go to Control Panel and uninstall Avast through Add/Remove Programs if possible and reboot.
5. If Step 4 fails, boot into Safe Mode (hit F8 repeatedly) and run the Avast Uninstall Tool.  Uninstall all previous versions and products of Avast at this time.
6. Reboot.
7. Install the newest version of Avast and reboot.
8. Get Internet access and register your copy or add the license key for Free, Pro, or AIS.
9. Update the Avast definitions.

Let us know if and what suggestions of the above fixes your problems.  Thank you.