Author Topic: Where's all the avatar's gone?  (Read 11959 times)

0 Members and 1 Guest are viewing this topic.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Where's all the avatar's gone?
« on: January 04, 2011, 12:56:48 PM »
 ???

Hexo

  • Guest
Re: Where's all the avatar's gone?
« Reply #1 on: January 04, 2011, 12:58:57 PM »
Same problem here. I can´t see any avatar. Maybe they got a serverproblem?

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: Where's all the avatar's gone?
« Reply #2 on: January 04, 2011, 01:06:15 PM »
My avatar is also not in my profile info, it's like it's been deleted

anjandavid

  • Guest
Re: Where's all the avatar's gone?
« Reply #3 on: January 04, 2011, 01:27:25 PM »
same problem here!!!!!!!!!!

Hermite15

  • Guest
Re: Where's all the avatar's gone?
« Reply #4 on: January 04, 2011, 01:28:44 PM »
yeah there must be a server issue or an upgrade going on...

edit: actually, there seem to be avatars that still appear for some members (probably online pics)
« Last Edit: January 04, 2011, 01:32:13 PM by Logos »

Hard_ROCKER

  • Guest
Re: Where's all the avatar's gone?
« Reply #5 on: January 04, 2011, 01:31:46 PM »
And mine works. I am guessing it's just the ones that were uploaded on the forum that don't work. Mine is off-site.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48696
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Where's all the avatar's gone?
« Reply #6 on: January 04, 2011, 01:53:18 PM »
Mine also has no problems but I use Photobucket
I also use Photobucket for almost all of the pictures that I post on here.
« Last Edit: January 04, 2011, 02:03:53 PM by bob3160 »
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Dch48

  • Guest
Re: Where's all the avatar's gone?
« Reply #7 on: January 04, 2011, 03:22:15 PM »
Mine is gone too. It was uploaded.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Where's all the avatar's gone?
« Reply #8 on: January 04, 2011, 03:28:02 PM »
Mmmm.... ???

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: Where's all the avatar's gone?
« Reply #9 on: January 04, 2011, 04:08:15 PM »
The only avatars that are working are those stored off the avast forum, all the links are there for the internal forum avatars (image1), but you get a 404 error if you try to display them (image2). External avatars aren't effected.

Notice in image1 that the URL starts off https: and this is what I believe is the cause of the problem. If I drop the 's' down to http then the link works and displays my avatar, image3.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Where's all the avatar's gone?
« Reply #10 on: January 04, 2011, 04:16:09 PM »
Do we have any idea why all of a sudden ???
What has caused this and will it go back to "normal" What ever that is here on the forum.LOL  ;)

sded

  • Guest
Re: Where's all the avatar's gone?
« Reply #11 on: January 04, 2011, 04:23:24 PM »
Re-uploading doesn't work either.  Guess I'll just use the offsite version.  :)
Note:  I linked to the same picture I had previously uploaded, and the preferences weren't  saved because it was now too large.  So I cut the max dimension down to 100 pixels and that worked.
« Last Edit: January 04, 2011, 04:30:15 PM by sded »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48696
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Where's all the avatar's gone?
« Reply #12 on: January 04, 2011, 04:27:31 PM »
I can say that the forum has been responsive today.
Maybe not having all the images on site helps ???

It's no big deal to simple make a little change in your settings and post a link
to your avatar on one of the off site picture hosting sites.  :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Where's all the avatar's gone?
« Reply #13 on: January 04, 2011, 05:18:23 PM »
I can say that the forum has been responsive today.
Maybe not having all the images on site helps ???

It's no big deal to simple make a little change in your settings and post a link
to your avatar on one of the off site picture hosting sites.  :)

So Uploading my Avatar from Documents/"My Pictures" is obviously not working. How can I get around this??
Thanks  :-\

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: Where's all the avatar's gone?
« Reply #14 on: January 04, 2011, 05:23:31 PM »
As has been said the only avatars working are those located off-site, not located on the avast forum server.

You have to store the image on a photo sharing site, photobucket, etc. and then paste the URL to that avatar image into your profile.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security