Author Topic: Update 5.1.864 creating problems  (Read 11078 times)

0 Members and 1 Guest are viewing this topic.

Offline N0rt05

  • Jr. Member
  • **
  • Posts: 44
Update 5.1.864 creating problems
« on: January 04, 2011, 03:21:28 PM »
Win xp sp3 - installed Avast update 5.1.864 yesterday - now system will boot but will not load anything (Avast, etc), Also does not load any usual startup programs (MS toolbar etc). Are other people having similar problems? No other installations in recent time except this one. MS did do a security update yesterday. Any suggestions?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7084
  • When you think you know, Think Again
Re: Update 5.1.864 creating problems
« Reply #1 on: January 04, 2011, 03:33:56 PM »
Win xp sp3 - installed Avast update 5.1.864 yesterday - now system will boot but will not load anything (Avast, etc), Also does not load any usual startup programs (MS toolbar etc). Are other people having similar problems? No other installations in recent time except this one. MS did do a security update yesterday. Any suggestions?

Hello NOrt05 and welcome: First the simplist. Have you tried a Repair of Avast? Go to Add and Remove/ choose Avast and the Change/Remove. In the Options scroll to Repair and choose.
See if that helps.
Did you update through the GUI or from the installer over previous version?
If not you may have to do a Clean Install from scratch :)
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.4b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline N0rt05

  • Jr. Member
  • **
  • Posts: 44
Re: Update 5.1.864 creating problems
« Reply #2 on: January 04, 2011, 04:22:47 PM »
Can't get to add/remove menu in regular boot as nothing will load. I assume this will work however if I do a safe mode boot. Also, update was from within Avast - did the "update program" option. Is that what you mean? I guess that did install over previous version. Look forward to your comments. Thank you.

Offline francisc

  • Newbie
  • *
  • Posts: 5
Re: Update 5.1.864 creating problems
« Reply #3 on: January 04, 2011, 04:28:08 PM »
This version is very bad(Avast! 5.1.864).It blocks the most useful operating system processes and stop running few programs (like CCleaner, Defraggler, Internet Conection etc).

Offline N0rt05

  • Jr. Member
  • **
  • Posts: 44
Re: Update 5.1.864 creating problems
« Reply #4 on: January 04, 2011, 05:35:52 PM »
I went into safe mode and tried repair - did not work. went into safe mode and did sys restore. Now system o.k. again. I know I need the latest version for security reasons but I'd sure like to stay with the older version. Anyway, what do I do now. Uninstall older version from add/remove programs? Install new version after that (from within Avast program? Would appreciate any thoughts. Thanks.

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Update 5.1.864 creating problems
« Reply #5 on: January 04, 2011, 10:35:47 PM »
Do you happen to be using a Dell or Acer computer?
« Last Edit: January 04, 2011, 11:21:08 PM by Charyb »

Offline N0rt05

  • Jr. Member
  • **
  • Posts: 44
Re: Update 5.1.864 creating problems
« Reply #6 on: January 04, 2011, 11:38:32 PM »
I am on a very old Dell Dimension 4300 - vintage 2001. I also have a Dell optiplex vintage 2006 that the Avast update worked fine on. Can I stay with the older version that sys restore took me back to as long as I keep the virus updates current? Thanks.

Offline falkor

  • Newbie
  • *
  • Posts: 6
Re: Update 5.1.864 creating problems
« Reply #7 on: January 04, 2011, 11:59:07 PM »
It is so funny when people have no clue they ask questions to answer yours . There is an issue with .864 and Avast is aware . This is the bottom line . Next release hopefully will fix the problem . Hoping they will release it in a day or two .  Good luck and just wait for the new release .

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Update 5.1.864 creating problems
« Reply #8 on: January 05, 2011, 12:06:03 AM »
It is so funny when people have no clue they ask questions to answer yours . There is an issue with .864 and Avast is aware . This is the bottom line . Next release hopefully will fix the problem . Hoping they will release it in a day or two .  Good luck and just wait for the new release .
No need for this. Not everyone using .864 is having problems. I asked the question so that I could give an informed answer and to show the OP that there is an issue and others are having problems too. Since you were able to see that they are using a Dell after I asked the question then that makes you all-knowing? Did you know that the OP was using a Dell before I asked the question? Sorry about this NOrt05. Some people like to run around the forum with not so nice things to say.

Here are a couple of threads that may pertain to your issue.
http://forum.avast.com/index.php?topic=68625.0
http://forum.avast.com/index.php?topic=68702.0

And hopefully they will release an update to repair the problem in the next couple days.
« Last Edit: January 05, 2011, 01:22:39 AM by Charyb »

Offline pete.goss

  • Newbie
  • *
  • Posts: 13
Re: Update 5.1.864 creating problems
« Reply #9 on: January 05, 2011, 01:21:57 AM »
sounds just like what happened to me. Here is my recent support ticket:

Hello,

I've been using Avast free for a long time with no problem. Yesterday, I installed your latest program update and my system (HP Touchsmart, Vista Home Premium 64)crashed -- Blue screens of death, automatic CHKDSK, failure of other software (Diskeeper Pro, Google Chrome, etc), and loss of icons in the System Tray). When I uninstalled Avast, system performance improved.

Have you received other reports of problems with the new version of your program? I really like it alot and would like to return to it as soon as possible. Do you have any suggestions regarding how to install safely?

Thanks...

You are not alone

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Update 5.1.864 creating problems
« Reply #10 on: January 05, 2011, 01:25:53 AM »
sounds just like what happened to me. Here is my recent support ticket:

Hello,

I've been using Avast free for a long time with no problem. Yesterday, I installed your latest program update and my system (HP Touchsmart, Vista Home Premium 64)crashed -- Blue screens of death, automatic CHKDSK, failure of other software (Diskeeper Pro, Google Chrome, etc), and loss of icons in the System Tray). When I uninstalled Avast, system performance improved.

Have you received other reports of problems with the new version of your program? I really like it alot and would like to return to it as soon as possible. Do you have any suggestions regarding how to install safely?

Thanks...

You are not alone
@pete.goss
Do you have icon problems similar to what is posted in this thread? http://forum.avast.com/index.php?topic=68853.0 Also, would you mind starting a new topic with the problems you have indicated? I am certain that the Avast team will want to view your dump files.
« Last Edit: January 05, 2011, 01:35:46 AM by Charyb »

Offline kenf

  • Newbie
  • *
  • Posts: 11
Re: Update 5.1.864 creating problems
« Reply #11 on: January 05, 2011, 02:27:11 AM »
I upgraded to 5.1.864 a few days ago and after restarting as directed by avast, I had no video.  Had to shut down via power button and finally got my xp pro computer to boot up with the video working.  It now takes my 2x to get it to boot up normally with video.
Never had any problems with prev. versions of avast.
Should I uninstall and re-install or wait for a newer version as someone mentioned?
Is there a stand alone uninstall for avast?
Thanks for any advice.
Ken.

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Update 5.1.864 creating problems
« Reply #12 on: January 05, 2011, 02:46:37 AM »
Here is a link to the uninstaller. http://www.avast.com/uninstall-utility

It has been mentioned that uninstalling the behavior shield is a temporary workaround until the new update is released.
Go to add/remove programs select avast, uninstall/change, then change and remove the behavior shield. Then reboot.
There should be a program update in the next couple days to hopefully fix these problems.


Offline vbaltazar

  • Newbie
  • *
  • Posts: 7
Update 5.1.864 creating problems
« Reply #13 on: January 05, 2011, 02:46:54 AM »
Hi!!!

Hoy actualicé la versión de Avast Internet Security y mi computadora quedó totalmente bloqueada. Estoy muy enojado porque recién pagué la licencia y esta actualización me ha obligado a desinstalar el programa... quiero mi dinero de regreso!!!!

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Update 5.1.864 creating problems
« Reply #14 on: January 05, 2011, 02:56:07 AM »
Hi!!!

Hoy actualicé la versión de Avast Internet Security y mi computadora quedó totalmente bloqueada. Estoy muy enojado porque recién pagué la licencia y esta actualización me ha obligado a desinstalar el programa... quiero mi dinero de regreso!!!!
Translated:
Today upgraded the version of Avast Internet Security and my computer was completely blocked. I am very angry because I just paid the license and this update I have been forced to uninstall the program... I want my money back!

You can submit a ticket here: http://www.avast.com/support-contacts

But I recommend you wait for the new program update coming soon which should take care of some of the problems people are having.

Just want you to know that I am just and Avast user like yourself.