Author Topic: Update 5.1.864 creating problems  (Read 11061 times)

0 Members and 1 Guest are viewing this topic.

Offline calcu007

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 482
  • I'm lamma!
Re: Update 5.1.864 creating problems
« Reply #15 on: January 05, 2011, 03:05:50 AM »
Hi!!!

Hoy actualicé la versión de Avast Internet Security y mi computadora quedó totalmente bloqueada. Estoy muy enojado porque recién pagué la licencia y esta actualización me ha obligado a desinstalar el programa... quiero mi dinero de regreso!!!!
You can install a older version and wait for the next update
Asus Intel i7 8GB RAM , Win 8.1 64 bit, Avast IS

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Update 5.1.864 creating problems
« Reply #16 on: January 05, 2011, 03:10:33 AM »
Hi!!!

Hoy actualicé la versión de Avast Internet Security y mi computadora quedó totalmente bloqueada. Estoy muy enojado porque recién pagué la licencia y esta actualización me ha obligado a desinstalar el programa... quiero mi dinero de regreso!!!!
You can install a older version and wait for the next update
Try either of these download sites:
filehippo.com
majorgeeks.com

Offline falkor

  • Newbie
  • *
  • Posts: 6
Re: Update 5.1.864 creating problems
« Reply #17 on: January 05, 2011, 03:24:05 AM »
Wow . You are an ass . And I do not care that he has a Dell . It is NOT just Dell . That is the point . Duh uh do you have a Dell ? Who cares . There is a problem with .864 . A KNOWN issue . Will the new release fix the problems on Dell computers ?  Who knows . But , at this point a fix is coming . And I do know much more than you obviously as you want to believe it is Dell specific . It is not .

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Update 5.1.864 creating problems
« Reply #18 on: January 05, 2011, 03:39:50 AM »
Wow . You are an ass . And I do not care that he has a Dell . It is NOT just Dell . That is the point . Duh uh do you have a Dell ? Who cares . There is a problem with .864 . A KNOWN issue . Will the new release fix the problems on Dell computers ?  Who knows . But , at this point a fix is coming . And I do know much more than you obviously as you want to believe it is Dell specific . It is not .
No it's not only a Dell issue. I'm trying to give users examples of similar problems, links to older versions, and workarounds until the new release. Why don't you clean up that potty mouth? I don't see where anything that you have posted has been of any help. Just negative remarks.
« Last Edit: January 05, 2011, 03:45:44 AM by Charyb »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85964
  • No support PMs thanks
Re: Update 5.1.864 creating problems
« Reply #19 on: January 05, 2011, 03:45:16 AM »
Wow . You are an ass . And I do not care that he has a Dell . It is NOT just Dell . That is the point . Duh uh do you have a Dell ? Who cares . There is a problem with .864 . A KNOWN issue . Will the new release fix the problems on Dell computers ?  Who knows . But , at this point a fix is coming . And I do know much more than you obviously as you want to believe it is Dell specific . It is not .

Well if anyone has their ass hanging out of their trousers look in the mirror.

For those that have a Dell uninstalling the behaviour shield has worked for them as and is easier than a reinstall of an earlier version or waiting for the next program update.

So for for us other avast users it appears to be loading a low level driver and there appears to be a conflict with the behaviour shield (this also appears to be an issue with acer laptops also). So it is not unreasonable to ask what system they are using.

So for those with a dell or acer laptop with this problem:
From windows add remove programs, Avast! xxx, click the Change/Remove button; from the new window select the Change section; from the list of Shields, uncheck the one for the Behaviour Shield and OK your way out. Now reboot and see if that resolves the problem.

Once the official program update is released then reverse this process.

####
If you want to wait for the official fix that is up to you, but others would like to get their system back.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline falkor

  • Newbie
  • *
  • Posts: 6
Re: Update 5.1.864 creating problems
« Reply #20 on: January 05, 2011, 03:54:00 AM »
No Dell here .And no help because you think it is Dell specific . Sad you cannot see you are wrong . Work arounds are fine . But , no need to argue about it being Dell specific because it is not . Period . Continue your crap . Your work arounds do not help everyone as it is NOT DELL SPECIFIC ! You guys are just ignorant to what is fact and fiction . I am done . I know what the problem is here and I know it will get fixed . You guys keep on trying 8)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85964
  • No support PMs thanks
Re: Update 5.1.864 creating problems
« Reply #21 on: January 05, 2011, 04:58:06 AM »
No one is saying it is dell specific, but for those with dells and acers, there appears to be a workaround for them and that is why it is essential to find out what they are running so that they may be offered the suggested workaround.

Trying and helping those who are using dells and acers is certainly better than what you are doing which is precisely nothing.

There is nothing stopping you from tying it too, who know it might even work for you, but you have already decided it isn't for you. If you know what the problem is then do please enlighten us mere mortals and please don't just say 5.1.864.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Walt baby luv

  • Jr. Member
  • **
  • Posts: 34
Re: Update 5.1.864 creating problems
« Reply #22 on: January 05, 2011, 05:26:09 AM »
Hello,

I just want to say I love Avast, been using it for years. But I downloaded the new 5.1.864 on both of my computers, now everything has gone haywire  ??? I can't even get online, FireFox does not work, Internet Explorer does not work, it also said adobe flash has crashed, all these messages pop up saying, sending to Mircosoft analysis. Something... Spybot is causing problems, I couldn't even uninstall Avast, I had to do it in safe mode. I don't want to change products because i love Avast! All i have for defense is Threat Fire now and I just bought the Internet Security and used two license keys trying to fix the problem. I have an Acer Aspire 5517 and a Compaq Presario. I hope you guys can fix the problem soon.

Thanks      
Win 7 64/Avast Suite 7.0/MBAM Pro/SuperAntiSpyWare Free/TDSS Killer/WinPatrol/  Firefox(latest build)/No Script

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1554
  • Bronies make the web go round
Re: Update 5.1.864 creating problems
« Reply #23 on: January 05, 2011, 05:30:24 AM »
Hello,

I just want to say I love Avast, been using it for years. But I downloaded the new 5.1.864 on both of my computers, now everything has gone haywire  ??? I can't even get online, FireFox does not work, Internet Explorer does not work, it also said adobe flash has crashed, all these messages pop up saying, sending to Mircosoft analysis. Something... Spybot is causing problems, I couldn't even uninstall Avast, I had to do it in safe mode. I don't want to change products because i love Avast! All i have for defense is Threat Fire now and I just bought the Internet Security and used two license keys trying to fix the problem. I have an Acer Aspire 5517 and a Compaq Presario. I hope you guys can fix the problem soon.

Thanks      
Hello, I have That version of Acer also all i did is removed avast. Than did a Clean install of avast. here is the topic where you can find the installers at http://forum.avast.com/index.php?topic=68564.0 :) i hope this helps!
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85964
  • No support PMs thanks
Re: Update 5.1.864 creating problems
« Reply #24 on: January 05, 2011, 05:52:27 AM »
@ Walt baby luv
You could try a custom reinstall of avast 5.1.864 on the acer, during the custom installation you can select which components/shields to install. So you could uncheck the Behaviour Shield and see if that also works for you as it has for some other acer users that were able to just uninstall the behaviour shield as I outlined in Reply #19 above.

I don't know if that would work on your other system, for that you could try installing the previous 5.0.677 version.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Walt baby luv

  • Jr. Member
  • **
  • Posts: 34
Re: Update 5.1.864 creating problems
« Reply #25 on: January 05, 2011, 06:21:12 AM »
@ Walt baby luv
You could try a custom reinstall of avast 5.1.864 on the acer, during the custom installation you can select which components/shields to install. So you could uncheck the Behaviour Shield and see if that also works for you as it has for some other acer users that were able to just uninstall the behaviour shield as I outlined in Reply #19 above.

I don't know if that would work on your other system, for that you could try installing the previous 5.0.677 version.
@ Walt baby luv
You could try a custom reinstall of avast 5.1.864 on the acer, during the custom installation you can select which components/shields to install. So you could uncheck the Behaviour Shield and see if that also works for you as it has for some other acer users that were able to just uninstall the behaviour shield as I outlined in Reply #19 above.

I don't know if that would work on your other system, for that you could try installing the previous 5.0.677 version.
Thanks, I will try, but every time I try to reinstall, it keeps giving me the 5.1.864 version. Should I just what for the Avast to fix the problems? I am sure it won't be long,it's worth the wait :)  Thanks again for all the help.   
Win 7 64/Avast Suite 7.0/MBAM Pro/SuperAntiSpyWare Free/TDSS Killer/WinPatrol/  Firefox(latest build)/No Script

Offline kenf

  • Newbie
  • *
  • Posts: 11
Re: Update 5.1.864 creating problems
« Reply #26 on: January 05, 2011, 09:46:48 AM »
Here is a link to the uninstaller. http://www.avast.com/uninstall-utility

It has been mentioned that uninstalling the behavior shield is a temporary workaround until the new update is released.
Go to add/remove programs select avast, uninstall/change, then change and remove the behavior shield. Then reboot.
There should be a program update in the next couple days to hopefully fix these problems.


I tried this and it took me even longer to get my xp pro computer to start up with the video working. took about 4 tries instead of 2, so this fix definitly didn't work for me and I concerned that I might not be able to get my computer to work at all after next full shut down.
Very close to uninstalling and going with MSE, rather than waiting for an avast fix for this.
This is a serious problem for me.
Also not sure at this point that the uninstall will get my computer to function back to normal.
Any advice out there?
Thanks,
Ken.

Offline chinnavignesh

  • Newbie
  • *
  • Posts: 4
Re: Update 5.1.864 creating problems
« Reply #27 on: January 05, 2011, 03:24:11 PM »
Even I'm encountering same problem. Let us wish Avast releases an update for this issue.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85964
  • No support PMs thanks
Re: Update 5.1.864 creating problems
« Reply #28 on: January 05, 2011, 03:44:14 PM »
@ Walt baby luv
You could try a custom reinstall of avast 5.1.864 on the acer, during the custom installation you can select which components/shields to install. So you could uncheck the Behaviour Shield and see if that also works for you as it has for some other acer users that were able to just uninstall the behaviour shield as I outlined in Reply #19 above.

I don't know if that would work on your other system, for that you could try installing the previous 5.0.677 version.


Thanks, I will try, but every time I try to reinstall, it keeps giving me the 5.1.864 version. Should I just what for the Avast to fix the problems? I am sure it won't be long,it's worth the wait :)  Thanks again for all the help.   

You're welcome, avast won't have old versions (5.0.677, etc.) available for download but you can get them from reputable download sites like filehippo.com and majorgeeks.com.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline riverg

  • Newbie
  • *
  • Posts: 1
Re: Update 5.1.864 creating problems
« Reply #29 on: January 05, 2011, 08:37:15 PM »
the issue is with the behavior shield i turned off and now my acer is working perfect...my computer is an ACER model 5920G and the OS is Vista Home 32...The antivirus of course is AVAST Internet Security with 5.1864 update... to those who wants a temporary fix go towindows add/remove program select avast and then select repair then select change and deselect the behavior shield  the final step is reboot the computer...