Author Topic: All of sudden cant use SMPT port #25, changed to #587  (Read 14633 times)

0 Members and 1 Guest are viewing this topic.

Offline balm

  • Jr. Member
  • **
  • Posts: 93
All of sudden cant use SMPT port #25, changed to #587
« on: January 21, 2011, 02:33:36 AM »
suddenly my gmail account inside WLM (windows live mail)wont connect to server, and will not send out emails anymore.

the first error:"cannot connect to IMAP server xxx.xxx.x.x:143 (my routers IP address), error 10061...configuration IMAP...Port 143...code 800ccc0f...etc)

after rebuilding the account, i got error:  "An unknown error has occurred.Subject 'weeee'. Server Error: 421.Server Response: 421 Cannot connect to SMTP server 74.125.157.109 (74.125.157.109:25), connect error 10060. Server: 'smtp.gmail.com'.Windows Live Mail Error ID: 0x800CCC67. Protocol: SMTP. Port: 25. Secure(SSL): No."

+other errors also....

problem is ONLY from the wireless laptop. i have a 2wire Gateway 2701 modem/router wired to a desktop. on the desktop all works perfectly. all email, firewall, avast, settings were identical on both machines. originally avast, smtp #465, imap #993.  WLM, smtp #25, imap #143.

the only combination to get it to work now is avast, smtp #465, imap #993. In WLM, smtp #587, imap #143.
 
 why did i have to change to smtp #587 in WLM all of a sudden?

 
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2427
Re: All of sudden cant use SMPT port #25, changed to #587
« Reply #1 on: January 21, 2011, 02:55:30 AM »
I'm wondering, is the mail shield in Avast started/on?

Windows live mail would not be able to connect to gmail server with an insecure connection on both imap and smtp. If the mail shield was off this connection would be through WLM which is insecure ports 25 and 143. Since you changed it to an SSL port it is now connecting.
« Last Edit: January 21, 2011, 03:00:38 AM by Charyb »

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: All of sudden cant use SMPT port #25, changed to #587
« Reply #2 on: January 21, 2011, 03:08:11 AM »
Charyb, thanks,


no, in all instances SSL is disabled in WLM, mail shield on, as it was before, when it worked perfectly...

but i think now it has to do with the fact that the desktop which is wired to the modem/router hibernates....?
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2427
Re: All of sudden cant use SMPT port #25, changed to #587
« Reply #3 on: January 21, 2011, 03:14:40 AM »
That would be very strange if that were the case. I don't see why the desktop hibernating would cause problems with the laptop.

When you say "rebuilding the account", do you mean in Windows Live Mail? Did you delete the SSL accounts in Avast and let Avast find the SSL connections again?

Maybe resetting the router may help and/or rebooting the laptop. Some sort of connectivity problem? Please let me know what you find out as I am curious to know. I have a laptop and desktop connected wireless to a router and don't have either one set to hibernate.
« Last Edit: January 21, 2011, 03:19:26 AM by Charyb »

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: All of sudden cant use SMPT port #25, changed to #587
« Reply #4 on: January 21, 2011, 03:30:30 AM »
yes, i deleted gmail account inside WLM, and then readded it anew.

i did delete SSLs in avast, but manually entered them right back in. ive tried the other things you mentioned though.

now i just retested using the original WLM settings (smtp #25), and gmail seems to work again!? strange...
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2427
Re: All of sudden cant use SMPT port #25, changed to #587
« Reply #5 on: January 21, 2011, 03:32:21 AM »
May be one of those strange computer hiccups that you will never know the answer to.

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: All of sudden cant use SMPT port #25, changed to #587
« Reply #6 on: January 21, 2011, 03:33:10 AM »
i did also change the server timout to max 5 min....

also i notice two IP addresses were created under avast ssl accounts: both are smtp #465, ssl,

i beleive at one point i had removed these...are these routes for the router....
« Last Edit: January 21, 2011, 03:35:37 AM by balm »
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2427
Re: All of sudden cant use SMPT port #25, changed to #587
« Reply #7 on: January 21, 2011, 03:55:17 AM »
I believe those are the IP addresses for the mail server. I have had it happen too. I have always wondered if the gmail server was busy and was redirected to a different one. Don't know for sure.
« Last Edit: January 21, 2011, 05:27:28 AM by Charyb »