Author Topic: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **  (Read 105143 times)

0 Members and 1 Guest are viewing this topic.

vecchio

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #90 on: January 06, 2011, 06:18:15 PM »
I think its only necessary if u having problems or want to test a new avast version

Torflor

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #91 on: January 06, 2011, 06:22:40 PM »
I have just puchased the Internet Security version of Avast, and can not get it working.

This is the scenario.

After installing the program - have also tried the newest version "5.1.874" - I reboot.

Now the problem shows it self.

I will not reach the desktop. Instead a message shows in a blue box.
It says "driver irql not less or equal" and shows some crash status at the botto, of the message.
then reboots again. And will only reach desktop in safemode.

Then in safemode when i open Avast, the firewall is off and can not be turn on.

How can I fix this and get started protecting my laptop.

Appriciating all help I can get.

-Torflor-

oldsheffielder

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #92 on: January 06, 2011, 06:23:47 PM »
Hi,

My problem was BSOD when running OLD 16-bit programs, Micrografx Designer 4 from 1993 and the Concise Oxford Dictionary from 1996.  I had to uninstall the Behavior Shield in 864 to get these working again, but 874 works fine.

Thanks folks - great job  :)

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 75444
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #93 on: January 06, 2011, 06:35:58 PM »
Hello. Is it necessary to install this if the original is working fine.

No. :)
asyn
W8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86513
  • No support PMs thanks
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #94 on: January 06, 2011, 06:38:28 PM »
Hello. Is it necessary to install this if the original is working fine. 5.1 seems to be great. Thank you :o

No this is a pre-release build which is seeking to resolve problems that some are having. If you aren't having any then 'you' personally don't need it; wait for the regular program update release.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Nesivos

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #95 on: January 06, 2011, 06:39:05 PM »
hey Nesivos, this is a pre-release, a pre-release version, meaning it's just for beta testers. Most people are already running the latest stable and official version called 5.1.864, and we don't want them to get an upgrade to a beta, and 874 is a beta. They will have an UI upgrade as soon as there's a new official build, non-beta, out.


edit: 5.1.864 is not a beta, that's why the upgrade was possible from the GUI in 5.0.677 ::)

That is confusing

Avast should really consider numbering their releases accordingly.

By looking at the release number there is no way to tell what type of release it is.

This is just bad news to have to rely on Avast people to post on the forum what kind of release it is rather than having the release number tell you.

Sorry, that is my opinion on this. :)
« Last Edit: January 06, 2011, 06:44:30 PM by Nesivos »

Torflor

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #96 on: January 06, 2011, 06:42:55 PM »
I have just puchased the Internet Security version of Avast, and can not get it working.

This is the scenario.

After installing the program - have also tried the newest version "5.1.874" - I reboot.

Now the problem shows it self.

I will not reach the desktop. Instead a message shows in a blue box.
It says "driver irql not less or equal" and shows some crash status at the botto, of the message.
then reboots again. And will only reach desktop in safemode.

Then in safemode when i open Avast, the firewall is off and can not be turn on.

How can I fix this and get started protecting my laptop.

Appriciating all help I can get.

-Torflor-

Please, please, please!!!

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2500
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #97 on: January 06, 2011, 06:48:56 PM »
Torflor, did you have this problem before installing Avast?

Everything going good. Nesivos, it is in the subject line and the first topic by VLK.
« Last Edit: January 06, 2011, 07:04:45 PM by Charyb »

Torflor

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #98 on: January 06, 2011, 07:06:35 PM »
Torflor, did you have this problem before installing Avast?

Everything going good. Nesivos, it is in the subject line and the first topic by VLK.

No I didn't.

Have never this before.

EBPDev

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #99 on: January 06, 2011, 07:26:16 PM »
Unfortunately, build 874 doesn't fix the 0xc0000005 issue reported in http://forum.avast.com/index.php?topic=68805.0

Reproduction method is in the fourth reply to this post.

robinb

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #100 on: January 06, 2011, 07:52:17 PM »
i would not think of having my clients do the upgrade to 1.864 now. I do not want to take the chance of them having problems so i told them not to click on the upgrader until the new one is out.  Why cause problems prior. I personally have no problems except the right click issue with 1.8.64 on one of my computers. I can wait till i see the new version in the updater

 Many of my clients have dell laptops especially the ones that are having the wireless issue. I would think Avast would pull this version off the updater for now until they put the more stable one on so anyone who has a dell laptop doesn't do the upgrade and find they are not dead in the water.
robin

3sipes

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #101 on: January 06, 2011, 08:08:13 PM »
I installed this version because the previous one was giving me trouble, but I still get the same error message.

"C:\Program Files\Alwil Software\Avast5\AvastUI.exe

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail."

Can someone help me!? I've been trying to find a solution to this for months and it usually winds up being a dead end.

Hermite15

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #102 on: January 06, 2011, 08:18:06 PM »
I installed this version because the previous one was giving me trouble, but I still get the same error message.

"C:\Program Files\Alwil Software\Avast5\AvastUI.exe

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail."

Can someone help me!? I've been trying to find a solution to this for months and it usually winds up being a dead end.

I never had this error but heard a few times about it... seems to be C++ related. Not sure if Avast can do anything against it. Well the devs here will tell us...otherwise I'd advise to post about that on Technet (Microsoft forums).

ps: 1 also make sure that you got the latest C++ 2005 and 2008 installed.
    2 if the issue is completely C++ unrelated, forgive me, I don't have a clue then.
 

3sipes

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #103 on: January 06, 2011, 08:30:30 PM »
What are the most recent C++ things?

Thank you very much for responding though, that is way more than what I've been getting on forums and searching.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11811
    • AVAST Software
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #104 on: January 06, 2011, 08:35:24 PM »
It doesn't matter what's the most recent (most likely 2010, possibly even SP1 whose beta was released about a month ago) - the required redistributable has to match the version of the development tool the particular program was made in.
For avast!, it's VC 2008 SP1.
If the installation of the redistributable fails for some reason (probably some corruption in the side-by-side hell on the machine), the mentioned error appears when trying to start avast.