Author Topic: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **  (Read 102069 times)

0 Members and 1 Guest are viewing this topic.

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3742
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #15 on: January 05, 2011, 11:32:52 PM »
Ondřej :)

A bit off topic :

But can we expect support for soundpacks in the final 5.1 release ???

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Silk0

  • Poster
  • *
  • Posts: 482
  • Octo Live
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #16 on: January 05, 2011, 11:39:21 PM »
OK... so 1st problem for me:

Security Center says that avast! is deactivated when appears as Secure and with all shields ON. The icon rotates also.
When i try to execute the program (attach 3) the problem persists.
See attachments, please.

Thanks.


So... Updating.

Rebooted computer and guess what? Everything OK again. Checked everything and it's all good.
I'll say something if the problem appears again.
Thanks for the new version.
~ Silk0
Avast! Free 6.0.1367

Offline OisteinR

  • Full Member
  • ***
  • Posts: 104
  • Why not...
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #17 on: January 06, 2011, 12:02:58 AM »
My 5 computers are updated to .874, and everything seems ok now. :)
The problems were both freezeing and slow boot.

1. Desktop Win7 64-bit - AIS
2. Desktop Win XP Sp3 32-bit - PRO
3. Desktop Win7 32-bit - AIS
4. Laptop Vista 32-bit - Free
5. Laptop Win7 64-bit - AIS

Thanks!  :)
« Last Edit: January 06, 2011, 12:05:07 AM by OisteinR »
i7 860 2.8GHZ, 8GB RAM, 1x250Gb Corsair SSD, 5x2TB HD, Windows 7 Professional 64bit, avast! V7.0.1401 AIS

Offline vecchio

  • Sr. Member
  • ****
  • Posts: 263
  • So in love with avast since 4.1.418
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #18 on: January 06, 2011, 12:07:25 AM »
Version 874 is F A N T A S T I C ! ! !
Maybe THE best version ever
Since 4.1.418 my first avast version
Thats why i am SO in love with avast since 4.1.418
Thanks avast team and mainlly vlk  :)
Using-Intel Core i7 3612QM Processor(2.10Ghz)
8gb DDR3 Memory-MS Windows8 .  1Pro 64-bit (fully)
Tune UP utilities 14 - MBAM PRO (Last) -apa 9  .x.x (legalized copy)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #19 on: January 06, 2011, 12:15:05 AM »
Upgrade from the UI wasn't available
+1

The best things in life are free.

Offline Shoonay

  • Newbie
  • *
  • Posts: 13
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #20 on: January 06, 2011, 12:15:37 AM »
Have not had any problems with the last one, but installed this because it's newer... and don't see any problems. Thanks :)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #21 on: January 06, 2011, 12:17:02 AM »
Upgrade from the UI wasn't available
+1


C'mon, this is not an official update (yet), so no wonder it's not available through the internal updater, isn't it? Or did you assume we'd detect your systems and offer the update to you, being sure you'd be keen on testing it? ;)
If at first you don't succeed, then skydiving's not for you.

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1554
  • Bronies make the web go round
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #22 on: January 06, 2011, 12:17:11 AM »
Should i update? or only if my computer is having problems?
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #23 on: January 06, 2011, 12:18:35 AM »
C'mon, this is not an official update (yet), so no wonder it's not available through the internal updater, isn't it? Or did you assume we'd detect your systems and offer the update to you, being sure you'd be keen on testing it? ;)
Sorry.
The best things in life are free.

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #24 on: January 06, 2011, 12:19:17 AM »
Upgrade from the UI wasn't available
+1


C'mon, this is not an official update (yet), so no wonder it's not available through the internal updater, isn't it? Or did you assume we'd detect your systems and offer the update to you, being sure you'd be keen on testing it? ;)

yeah I wanted to update/edit my post actually, as soon as I noticed that was a pre-release, thought there was no need really ;) (also said I thought it was wanted - no UI upgrade... IIRC)
w7 - ais7

Offline vecchio

  • Sr. Member
  • ****
  • Posts: 263
  • So in love with avast since 4.1.418
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #25 on: January 06, 2011, 12:24:26 AM »
just as a funny note, 874 still shows the 2010 as a year of copyright :)LOL
HAVE the year of 11 does not started yet? LOL
 :)
Using-Intel Core i7 3612QM Processor(2.10Ghz)
8gb DDR3 Memory-MS Windows8 .  1Pro 64-bit (fully)
Tune UP utilities 14 - MBAM PRO (Last) -apa 9  .x.x (legalized copy)

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3742
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #26 on: January 06, 2011, 12:28:16 AM »
Should i update? or only if my computer is having problems?

It is safe to update. It also solves the right-click tray icon update bug for you :)

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3742
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #27 on: January 06, 2011, 12:32:25 AM »
Or did you assume we'd detect your systems and offer the update to you, being sure you'd be keen on testing it? ;)

That would be a nice feature ;D Shall I put it on the wish list ::)

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline yiersan

  • Newbie
  • *
  • Posts: 2
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #28 on: January 06, 2011, 12:42:13 AM »
874 fixes the problems I found with 864 on my Acer Desktop running Windows 7 (64-bit):

(1) Quick Launch menu appeared blank and after several seconds the icons and text appeared

(2) "Recent Places" list in "Save As" dialog box appears empty and then gets populated so slowly that Windows reports Opera has stopped responding

(3) Spybot S&D's "Check for problems" scan runs VERY slowly

Uninstalling 864's Behavior Shield "fixed" these problems.

Used 874 installer to upgrade 864, rebooted, re-installed the Behavior Shield, rebooted again and now things are working better:

(1) Quick Launch menu appears with icons and text immediately

(2) "Recent Places" list now appears faster

(3) Spybot S&D's "Check for problems" scan runs at normal speed now

Offline nen_duvel

  • Newbie
  • *
  • Posts: 5
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #29 on: January 06, 2011, 12:43:37 AM »
Jump with joy! 8)

http://forum.avast.com/index.php?topic=68677.msg577132 is fixed!

Installed 5.1.874 on top of .864 on XP SP3.
Starting Lotus AmiPro doesn't cause windows to reboot any longer.
Thanks!
« Last Edit: January 06, 2011, 01:00:20 AM by nen_duvel »