Author Topic: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **  (Read 105158 times)

0 Members and 1 Guest are viewing this topic.

Plutox

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #75 on: January 06, 2011, 03:32:16 PM »
Uninstall the Behavior Shield. Control Panel -> Programs and Features -> avast -> Change -> untick the Behavior Shield box.
Turning off behaviour shield appears to fix the Corel X5 problem on 64bit Windows 7. Will check the 32bit installation later today.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #76 on: January 06, 2011, 04:12:33 PM »
Inserting license code issue.

Having got an installation error updating AIS 5.0.677 to 5.1.864, I uninstalled, ran Registry Mechanic, installed 5.1.874.
When prompted during installation I inserted the license code but when it finished, all shields were deactivated and license "expired" displayed, despite the expiry date showing as 13/8/2011. Inserting the same code a second time fixed it.


Anyone having this issue, can you please send me the corresponding setup.log?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Hermite15

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #77 on: January 06, 2011, 04:24:37 PM »
Inserting license code issue.

Having got an installation error updating AIS 5.0.677 to 5.1.864, I uninstalled, ran Registry Mechanic, installed 5.1.874.
When prompted during installation I inserted the license code but when it finished, all shields were deactivated and license "expired" displayed, despite the expiry date showing as 13/8/2011. Inserting the same code a second time fixed it.


I've had this exact issue on all installs from scratch of Avast 5.1 builds, from the first beta up to 5.1.864 (I did an upgrade with 874 so I can't tell, but it would probably have been the same) ...ie again all shields off when rebooting after installing, expired license message, and second insertion of the license to fix the problem.

edit: setup log sent to vlk
« Last Edit: January 06, 2011, 04:28:51 PM by Logos »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #78 on: January 06, 2011, 04:26:44 PM »
I've had this exact issue on all installs from scratch of Avast 5.1 builds, from the first beta up to 5.1.864 (I did an upgrade with 874 so I can't tell, but it would probably have been the same) ...ie again all shields off when rebooting after installing, expired license message, and second insertion of the license to fix the problem.

Can I have the setup.log file then?
Also, it would be useful to look in the C:\ProgramData\ALWIL Software\Avast5 directory if there's a file license.avastlic (which you inserted).


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Hermite15

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #79 on: January 06, 2011, 04:30:39 PM »
I've had this exact issue on all installs from scratch of Avast 5.1 builds, from the first beta up to 5.1.864 (I did an upgrade with 874 so I can't tell, but it would probably have been the same) ...ie again all shields off when rebooting after installing, expired license message, and second insertion of the license to fix the problem.

Can I have the setup.log file then?
Also, it would be useful to look in the C:\ProgramData\ALWIL Software\Avast5 directory if there's a file license.avastlic (which you inserted).


Thanks
Vlk

 I just sent it to you (edited post above). And yes the license file is there.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #80 on: January 06, 2011, 04:43:04 PM »
I just sent it to you (edited post above). And yes the license file is there.

So the file is there even at the moment the program reports "expired"? (you'll probably have to reinstall to simulate the situation)
And also, please have a look in HKLM\Software\Wow6432Node\ALWIL Software\Avast\5.0, is there a value called "LicenseFile", and is it pointing to the file?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #81 on: January 06, 2011, 04:44:49 PM »
I had no troubles with 5.1.864 but..  5.1.874 here  ::) Good so far.

Nesivos

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #82 on: January 06, 2011, 05:07:40 PM »
Using 5.1.864 with updates on manual

No noticeable problems with 5.1.864

I ran Program Update in the GUI to update to 5.1.874

It came back.

"You already have the current version" or something like that.

I will stay with 5.1.864 for a while longer.

Maybe even wait for 6.x before doing my next update

We shall see :)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86518
  • No support PMs thanks
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #83 on: January 06, 2011, 05:11:29 PM »
Of course you can't update from the GUI as this is a pre-release build as the topic title and instructions at the start of the topic states.

You can only get it by downloading it using the links at the start of this topic.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Hermite15

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #84 on: January 06, 2011, 05:20:39 PM »
I just sent it to you (edited post above). And yes the license file is there.

So the file is there even at the moment the program reports "expired"? (you'll probably have to reinstall to simulate the situation)
And also, please have a look in HKLM\Software\Wow6432Node\ALWIL Software\Avast\5.0, is there a value called "LicenseFile", and is it pointing to the file?

Thanks
Vlk

okay I'll have a look next time I install from scratch... I admit I didn't look if it was there last time I had the expired message...and now of course yes the reg value is there, pointing to the file but this will have to be verified again next time after a clean setup.

 

luizfer

  • Guest
I can't reinstall Corel X5!
« Reply #85 on: January 06, 2011, 05:22:53 PM »
I have a big problem with Corel X5. After detecting that Corel didn't work anymore with the new update of Avast (5.1.864), I completely uninstalled Corel to reinstall it again, but since then I can't install it anymore. I've tried without Avast installed on my computer, with the new beta version posted here, and even with an earlier version of Avast, but the problem persists and I still getting this message:

"The setup has encountered a problem trying to configure your software. Can not access the folder c: / Documents and Settings / USER HERE / local settings / Temp / CorelDRAW Graphics Suite X5/15.0.0.486/CGS15/Setup.msi - The installation source for this product is not available. Verify that the source exists and that you can access it."

I'm running Windows XP. Any idea? Thanks!

Nesivos

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #86 on: January 06, 2011, 05:44:50 PM »
Of course you can't update from the GUI as this is a pre-release build as the topic title and instructions at the start of the topic states.

You can only get it by downloading it using the links at the start of this topic.

Sorry but your response quoted above is a bit confusing to me.

I used the GUI to update from 5.0677 to 5.1.864 and it worked fine.

So it works to update to from a released version of AIS; i.e 5.0677 to a Beta, i.e. 5.1.864 using the GUI but not to update the 5.1.864 Beta to a 5.1.874 Pre-release using a GUI?

This is confusing to me because Firefox does not work that way.

For example you can't update from 3.x to 4.xBeta using the Firefox update feature.

However, once you have downloaded and installed the first Beta of Firefox 4.X all all subsequent Betas can be updated through Firefox without having to download the complete executable of new Beta release. I imagine that you will be able to update with Firefox all the way through the 4.xRC and onto the public release of 4.X. :), though only time will tell. 




Hermite15

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #87 on: January 06, 2011, 05:48:57 PM »
hey Nesivos, this is a pre-release, a pre-release version, meaning it's just for beta testers. Most people are already running the latest stable and official version called 5.1.864, and we don't want them to get an upgrade to a beta, and 874 is a beta. They will have an UI upgrade as soon as there's a new official build, non-beta, out.


edit: 5.1.864 is not a beta, that's why the upgrade was possible from the GUI in 5.0.677 ::)
« Last Edit: January 06, 2011, 05:50:33 PM by Logos »

kosab39

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #88 on: January 06, 2011, 06:13:49 PM »
Hi, first post in the forum since there were no problems in the last 5 years using Avast.

After upgrading successfully to 5.1.864 and restarting, there was a BSOD stating "aswsp.sys attempted to access a non paged area".
Rebooted and same message again. Uninstalled Avast in safe mode, downloaded the full 5.1.864 installer, reinstalled (all went smooth), performed a quick scan with no problem and after rebooting again the same BSOD.
I had to revert back to 5.0.677 were there is no problem.
System XP SP3


Hi, 5.1.874 installed with no problem during installation or after reboot, thanks people.

ereal73

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #89 on: January 06, 2011, 06:15:04 PM »
Hello. Is it necessary to install this if the original is working fine. 5.1 seems to be great. Thank you :o