Author Topic: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **  (Read 102742 times)

0 Members and 1 Guest are viewing this topic.

M Phillips

  • Guest
Re: I can't reinstall Corel X5!
« Reply #120 on: January 07, 2011, 04:27:49 AM »
I have a big problem with Corel X5. After detecting that Corel didn't work anymore with the new update of Avast (5.1.864), I completely uninstalled Corel to reinstall it again, but since then I can't install it anymore. I've tried without Avast installed on my computer, with the new beta version posted here, and even with an earlier version of Avast, but the problem persists and I still getting this message:

"The setup has encountered a problem trying to configure your software. Can not access the folder c: / Documents and Settings / USER HERE / local settings / Temp / CorelDRAW Graphics Suite X5/15.0.0.486/CGS15/Setup.msi - The installation source for this product is not available. Verify that the source exists and that you can access it."

I'm running Windows XP. Any idea? Thanks!

Had the same problem with CorelDrawx5 after the Avast update. I had to clean a lot of files first, before it would re-install. Here is Corel's answer. Follow with care.
http://corel.custhelp.com/app/answers/detail/a_id/764393

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2467
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #121 on: January 07, 2011, 04:31:25 AM »
Sorry to hear of the problems with Avast and CorelDraw. But... that has to be the most ridiculous uninstall procedure that I have ever seen. Apparantly Corel doesn't offer an uninstall utility?
« Last Edit: January 07, 2011, 04:33:30 AM by Charyb »

Tsimmes

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #122 on: January 07, 2011, 07:53:07 AM »
Thanks Team Avast! Installed V5.1.864 on my Dell Optiplex GX270, XP Pro SP3 and it's working beautifully. Will wait for the official release of .874 as I'm having no issues. Kudos to the team and Vlk.
« Last Edit: January 07, 2011, 07:58:07 AM by Tsimmes »

bong2x

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #123 on: January 07, 2011, 08:46:14 AM »
update 5.1.864 in my xp partition here.
thanks!!!

phzombie

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #124 on: January 07, 2011, 09:57:43 AM »
Just a quick question-- I'd like to wait for the full update to be available within the Avast! program, but until then I have to keep my Behavior Shield uninstalled to avoid the Dell Wireless LAN problem. Is it all right to leave it uninstalled for now, at least until the next version of Avast is available?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 73497
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #125 on: January 07, 2011, 09:59:27 AM »
Is it all right to leave it uninstalled for now, at least until the next version of Avast is available?

Yes.
asyn
Win 8.1 [x64] - Avast PremSec 22.1.6864.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.0
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.88
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Hermite15

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #126 on: January 07, 2011, 10:59:12 AM »
Windows firewall turning itself off after each reboot

http://forum.avast.com/index.php?topic=68997.msg579815#msg579815

jeepava

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #127 on: January 07, 2011, 12:43:22 PM »
Hello,

Compatibility problem between Avast 5.1.864 and IBM ThinkCentre [RESOLVED]
http://forum.avast.com/fr/index.php?topic=411.0
------------------------

Update: Version 5.1.874

on my toolbar on my logo without avast cross.

It is written: avast! Antivirus: WARNING your system is unprotected.

OFF FOR 10 MINUTES

ACTIVATE ALL THE AGENT

avast! Virus: your system is protected.

Thank you

Hexo

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #128 on: January 07, 2011, 05:54:21 PM »
What do you think... when we can get the .874 over the GUI?

MAG

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #129 on: January 07, 2011, 06:41:16 PM »
What do you think... when we can get the .874 over the GUI?
My guess would be never. I think there have been a few reports of more bugs fixed, so the next official release may well have a number increment.

duffy@beischel.net

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #130 on: January 07, 2011, 06:48:14 PM »
The beta release fixed the problem with Schwab Street Smart Pro as that will run again. However, I tried D-Link Monitor (a program that works with Skype) and that will not run. Not sure how many other programs are being impacted, but it still does not look like the fix is a complete remedy yet.

GaAs

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #131 on: January 07, 2011, 07:20:05 PM »
So far so good here.
Now i have not  as the slow response from web sites, including this forum (reply, post...).
 Thanks Avast Team.
 ;D

Nesivos

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #132 on: January 07, 2011, 07:21:30 PM »
Downloaded and installed

So far so good

Thanks :) :)

lar-iT44

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #133 on: January 07, 2011, 09:12:21 PM »
I updated my version of Avast 5.0 to 5.1 and i got an blue screen of death error message on my HP desktop running Windows XP SP3 installed?  What can I do ? I have the same avast version of my Dell laptop and i updated it to but no problems so far on the Dell to report.

seby

  • Guest
Re: ** HAVING ANY ISSUES WITH V5.1.864? Try a new pre-release build 5.1.874 **
« Reply #134 on: January 07, 2011, 09:48:20 PM »
FOR AVAST TEAM.
On my system I had 2 major problems.
 I upgraded from 5.0.677 to 5.1.864 ....... ok.
 After I downloaded 5.1.874.
 I ran the file setup_av_free.exe ........ ok .... reboot ....
 After rebooting I immediately start grinding to a halt, no icons loaded, no activity of HD.
 Reboot, I run in safe mode the file aswclear5.exe.
 I removed avast 5.1.874.
 Ok ... reboot, Windows started ...... regularly. Everything works.
 I ran setup_av_free.exe (5.1.874) ... ok.
 Reboot ..... ok;....... Windows starts, all ok.
 My system seems to work, avast works, but: problem!
 "avast antivirus: Warning, your system is not secure."
 Avast, however, seems to work .... What do I do?

My system: ASUS F3ESERIES, CPU COREDUO T5450, WIRELESS, XPPRO SP3 WHIT ALL UPDATES, 2GB RAM,ONLY SOFTWARE OF ASUS FOR MY NOTEBOOK.