Author Topic: nova versão de avast continua a dar problemas  (Read 36043 times)

0 Members and 1 Guest are viewing this topic.

enzom

  • Guest
Re: nova versão de avast continua a dar problemas
« Reply #15 on: August 02, 2011, 01:55:39 PM »
Atualizei para a versão 6 e agora estou com o seguinte problema:

Quando tento iniciar o avast ele dá a seguinte mensagem: "Falha na inicialização do aplicativo devido a configuração lado a lado incorreta. Consulte o log de eventos do aplicativo para obter mais informações."

Porém, na central de segurança (painel de controle) o windows Vista me informa que o antivírus está ativo...!!!

Alguém pode me ajudar??

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: nova versão de avast continua a dar problemas
« Reply #16 on: August 02, 2011, 02:57:41 PM »
Tente uma instalação limpa: desinstalar, reiniciar, instalar, reiniciar.
The best things in life are free.

enzom

  • Guest
Re: nova versão de avast continua a dar problemas
« Reply #17 on: August 02, 2011, 03:03:10 PM »
Então meu camarada, já tentei isso também e não consegui... Muito estranho!! O meu windows é o Vista Home edition, que é compatível com a versão!!!
O pior é que a versão antiga funcionava normalmente..!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: nova versão de avast continua a dar problemas
« Reply #18 on: August 02, 2011, 04:04:29 PM »
Por favor, suba (upload) ou anexe (attach) o log do avast:
C:\ProgramData\AVAST Software\Avast\log\Setup.log
ou C:\Program Files\Alwil Software\Avast5\Setup\setup.log
Ou pelo menos as últimas 400-500 linhas do log.
The best things in life are free.

enzom

  • Guest
Re: nova versão de avast continua a dar problemas
« Reply #19 on: August 02, 2011, 04:18:53 PM »
Poxa cara, valeu!! Eu tive que vir para o trabalho, quando voltar pra casa eu anexo sim!!

Agradeço desde já sua ajuda!!!!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: nova versão de avast continua a dar problemas
« Reply #20 on: August 02, 2011, 04:24:17 PM »
Sem problemas.
Como eu traduzi o avast, o nome do erro em inglês (do log) pode ajudar: side by side configuration.
Eu posso então pedir ajuda no forum em Inglês.
The best things in life are free.

enzom

  • Guest
Re: nova versão de avast continua a dar problemas
« Reply #21 on: August 03, 2011, 02:19:19 AM »
Então meu camarada.. essa pasta não existe na instalação.. nem o arquivo!!
O único arquivo de log que existe está na pasta SETUP.. não sei se vai adiantar, mas estou anexando aqui também!!

Não sei mais o que fazer.. pq a Central de Segurança do Vista diz que o avast tá protegendo, porém eu não consigo acessá-lo por conta desse erro!!

Alguma outra sugestão?
Valeu!!!

PS: O arquivo está zipado.. como o fórum não permitia anexar, eu mudei a extensão para .LOG.. para descompactar tem que mudar a extensão para .zip de novo...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: nova versão de avast continua a dar problemas
« Reply #22 on: August 03, 2011, 03:22:58 AM »
Não funciona assim. Se você trocar a extensão para fazer o upload, isto corrompe o arquivo.
Diminua o tamanho (últimas linhas) do arquivo .log e não mexa na extensão.

Em inglês:
I suggest an installation from scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1. If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after you've run it.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro. Or even upgrade your key from old versions.
7. Check and post the results. If, for any reason, you did not solve, try doing the step 3 in Safe Mode anyway.
The best things in life are free.

enzom

  • Guest
Re: nova versão de avast continua a dar problemas
« Reply #23 on: August 03, 2011, 01:30:44 PM »
Desculpe, não sabia que não dava para alterar... verifiquei o arquivo.log sem as últimas linhas.. porém acho que não vai ter tudo que vc quer, vou anexar em duas msg então ok? vou dividir o arquivo em dois =)

Sobre essa outra instalação, também já tentei.. mas ele desinstala e instala na boa.. normal.. eu só não consigo abrir o monitoramento do avast...

enzom

  • Guest
Re: nova versão de avast continua a dar problemas
« Reply #24 on: August 03, 2011, 01:32:45 PM »
segue o outro.. ficou outro resto no .log, mas acredito que seja igual à última parte.. qq coisa posso colocar um setup3 aqui também =)

Valeu meu camarada!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: nova versão de avast continua a dar problemas
« Reply #25 on: August 03, 2011, 02:08:07 PM »
Enzom, teu log não está mal, não há problemas aparentes.
Você está registrando o avast? Manutenção > Licenciamento?
The best things in life are free.

enzom

  • Guest
Re: nova versão de avast continua a dar problemas
« Reply #26 on: August 04, 2011, 01:11:05 PM »
Desculpe a demora, ontem não consegui acessar o fórum do trabalho..
Então, não tem como acessar a manutenção se o programa não abre =/

Ele dá o problema lá da 'configuração lado a lado incorreta'.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: nova versão de avast continua a dar problemas
« Reply #27 on: August 04, 2011, 03:03:55 PM »
Side-By-Side Configuration is Incorrect Error - You need to install MS Visual C++ 2008 Redistributable.

You need 2008 SP1:
Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)

That is for 32bit OS versions, so you will need a different one if you are using 64bit OS ?
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
The best things in life are free.

enzom

  • Guest
Re: nova versão de avast continua a dar problemas
« Reply #29 on: August 04, 2011, 03:09:30 PM »
Hmmm interessante.. a noite em casa eu vou tentar instalar e posto aqui o resultado depois!!!

Valeu meu camarada!