Author Topic: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)  (Read 7864 times)

0 Members and 1 Guest are viewing this topic.

Meteorz

  • Guest
Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« on: January 02, 2011, 02:20:34 AM »
I was happy to see the new release was out that allowed 64-bit Users to run a Boot-Time scan, But I schedule it...and nothing happens, it boots like normal. I try Unscheduling, then re-scheduling. And still nothing, any ideas? Thanks in advance!

vecchio

  • Guest
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #1 on: January 02, 2011, 03:03:05 AM »
You have encripted drives?
If its the case,avast will not scan it
you have to set it to open automaticali
Seee
http://forum.avast.com/index.php?topic=68024.0
Thanks

Meteorz

  • Guest
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #2 on: January 02, 2011, 03:11:09 AM »
No...I don't have any encrypted drives. At least not to my knowledge, I don't use anything like BitLocker...

vecchio

  • Guest
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #3 on: January 02, 2011, 03:17:27 AM »
Did you have tried a re instalation?

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #4 on: January 02, 2011, 10:27:38 AM »
What version of the program do you have - free / pro / IS?

Hexo

  • Guest
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #5 on: January 02, 2011, 11:04:47 AM »
I got the same problem.
I scheduled a boot time scan and nothing works.
So i reinstalled avast (clean install) and the Boot-Time Scan run. But after that the Behavior Shield is not working...
Using IS!

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #6 on: January 02, 2011, 01:07:18 PM »
It's possible that the boot-time scanner in 64bit OSes actually doesn't start working right after the program is updated to avast! 5.1, but rather after the following virus definitions update - when the 64bit modules are downloaded and installed.

Hexo

  • Guest
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #7 on: January 02, 2011, 01:50:34 PM »
we will see. I have restored my System back on my latest image (from Wednesday) so i use actually the "old" 5.0.x version. I will wait for a new 5.1.x release bevor i try it again.

EDIT: For my other problems i open a new topic. http://forum.avast.com/index.php?topic=68679.0
« Last Edit: January 02, 2011, 02:29:45 PM by Hexo »

vecchio

  • Guest
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #8 on: January 02, 2011, 07:40:55 PM »
The boottime scan is work here
 :-\

peter.c

  • Guest
Re: Boot-Time Scan won't run in Windows 7 64-Bit (Avast 5.1)
« Reply #9 on: January 08, 2011, 11:20:50 PM »
the time boot scan works good thank you avast

AMD phenom II x 4 965 3400 mhz
windows 7 home prenium x64