Author Topic: Проблемы с avast 5  (Read 41440 times)

0 Members and 1 Guest are viewing this topic.

Offline sonk

  • Newbie
  • *
  • Posts: 7
Проблемы с avast 5
« on: January 11, 2011, 08:45:38 PM »
Здравствуйте! У меня на операционной системе windows 7 уже несколько месяцев стоит avast 5. После недавнего обновления (обновление было 8-10 января 2011 года) у меня перестали открываться странички в Firefox. Если выключить и включить Веб-экран в avast, странички начинают загружаться нормально. После перезагрузки ситуация повторяется. Пробовал переустанавливать антивирус с полным удалением и подчисткой хвостов, но ни к какому результату это не привело. Открытие страниц в Firefox блокирует ИМЕННО avast! В чем причина такого поведения программы и как избавиться от этого. Заранее благодарен!

Offline Onix

  • Poster
  • *
  • Posts: 442
Re: Проблемы с avast 5
« Reply #1 on: January 12, 2011, 10:35:10 AM »
В других браузерах все нормально?
Откройте интерфейс, настройки-устранение неисправностей-настройки перенаправления. В пункте HTTP-порты что стоит?

Offline sonk

  • Newbie
  • *
  • Posts: 7
Re: Проблемы с avast 5
« Reply #2 on: January 12, 2011, 05:44:47 PM »
В IE тоже самое. В портах там прописан как 80, так 8080 порт. Удалять 80 или переправлять его на 8080 не вижу никакого смысла, т.к. тогда нет никакого скана трафика браузера...

Offline Onix

  • Poster
  • *
  • Posts: 442
Re: Проблемы с avast 5
« Reply #3 on: January 12, 2011, 06:02:39 PM »
Попробуйте обновиться до пре-релиз билда 5.1.884:

Free AV: http://files.avast.com/files/beta/5.1.884/setup_av_free.exe
Pro AV: http://files.avast.com/files/beta/5.1.884/setup_av_pro.exe
Internet Security: http://files.avast.com/files/beta/5.1.884/setup_ais.exe

Какие-нибудь антивирусы/фаерволы другие стоят?

Offline sonk

  • Newbie
  • *
  • Posts: 7
Re: Проблемы с avast 5
« Reply #4 on: January 12, 2011, 06:17:56 PM »
Спасибо, попробую. Стоит Outpost. Но он и до этого стоял. А ошибка эта появилась только после обновления. Как переставлю отчитаюсь.

Offline sonk

  • Newbie
  • *
  • Posts: 7
Re: Проблемы с avast 5
« Reply #5 on: January 12, 2011, 07:26:36 PM »
В общем переставил... не помогло... потом поставил версию 5.0.594, и все заработало..))))))), Прекрасное обновление у аваста...Вот буду теперь нового релиза ждать авось что и измениться..., Правда потом попробую еще раз поставить 5.1.844. В 5.0.594 только вот один порт прописан 80... и все работает. Попробую в 5.1.844 оставить только 80 порт и посмотреть что получится.

Offline Onix

  • Poster
  • *
  • Posts: 442
Re: Проблемы с avast 5
« Reply #6 on: January 13, 2011, 06:11:59 AM »
У меня в 5.1.884 куча портов по умолчанию: 80,8080,8091,8081,8008,8888,3124,3127,3128

Offline sonk

  • Newbie
  • *
  • Posts: 7
Re: Проблемы с avast 5
« Reply #7 on: January 13, 2011, 06:20:17 PM »
Так вот и у меня тоже куча портов. А в старой версии только один - 80. Во заодно сейчас попробую новую версию 889.  :)
« Last Edit: January 13, 2011, 06:21:50 PM by sonk »

Offline sonk

  • Newbie
  • *
  • Posts: 7
Re: Проблемы с avast 5
« Reply #8 on: January 13, 2011, 09:21:08 PM »
Тот же шарик... только сбоку...не работает..)))

Offline Onix

  • Poster
  • *
  • Posts: 442
Re: Проблемы с avast 5
« Reply #9 on: January 14, 2011, 06:05:52 PM »
Иногда помогает чистая переустановка...У вас версия Free?

1. Скачайте утилиту удаления аваст.
2. Скачайте дистрибутив Avast Free,Avast Pro или Avast IS.
3. Через панель управления удалите аваст.
4. Перезагрузитесь в безопасный режим, запустите утилиту и удалите следы аваста.
5. Перезагрузитесь в обычный режим,установите скачанную версию аваст.
6. Зарегистрируйте свою копию аваст.

Если не поможет, попробуйте удалить Outpost. Навряд ли поможет, но чем черт не шутит.

Offline sonk

  • Newbie
  • *
  • Posts: 7
Re: Проблемы с avast 5
« Reply #10 on: January 15, 2011, 11:00:38 AM »
В общем я для себя решил задачку поставив галочку в настройках в пункте "Загружать службы avast! только после загрузки других системных служб". Так что теперь все работает, и не надо никакие порты править и веб экран нормально вирусы отрабатывает..))) Спасибо за поддержку.  ;D :D

Offline opvgr

  • Newbie
  • *
  • Posts: 2
Re: Проблемы с avast 5
« Reply #11 on: January 15, 2011, 11:15:11 AM »
Здравствуйте.
Прошу знающих помочь разобраться в следующем: пробовал скачивать с разных ресурсов 5 версию, в том числе и отсюда - при запуске на установку неизменно появляется сообщение
"An error 0 (00000000) has occured.
Last performed operation was:
spawning".
У меня 4.8 бесплатная, ХР.
Что не так делаю?

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4157
  • Help you I can
Re: Проблемы с avast 5
« Reply #12 on: January 15, 2011, 02:34:53 PM »
opvgr
Пятая версия уже далеко ушла от четвёртой и обновление программы поверх старой версии может вызвать различные ошибки. Вам лучше установить пятую версию по следующей схеме:

1) Скачать и сохранить на диске полный установщик последней версии Аваста
2) Скачать и сохранить на рабочем столе утилиту удаления Аваста
3) Удалить установленную копию Аваста (или стандартным путём через установку и удаление программ в Панели управления, или с помощью внешних программ, например, Revo Unistaller)
4) Перезагрузить компьютер в безопасном режиме
5) Запустить с Рабочего стола утилиту удаления Аваста (для поиска возможных "потерянных" ключей реестра и файлов) и выполнить все её инструкции
6) Перезапустить компьютер в нормальном (обычном) режиме
7) Установить Аваст из скачанного установщика и перезагрузить компьютер

Если после установки Аваст не запросил разрешения на загрузочное сканирование, то рекомендуется назначить загрузочное сканирование вручную.
May the FOSS be with you!

Offline opvgr

  • Newbie
  • *
  • Posts: 2
Re: Проблемы с avast 5
« Reply #13 on: January 15, 2011, 05:02:26 PM »
Все получилось, следуя вашим рекомендациям! Спасибо! Только-что обновил до новой версии программу и базу. Еще раз благодарю.

Offline Manul

  • Full Member
  • ***
  • Posts: 116
  • Gaudeamus igitur!
Re: Проблемы с avast 5
« Reply #14 on: January 16, 2011, 04:40:45 PM »
Господа, что происходит с Авастом??
Месяц назад установил его в пробном режиме, с вашего сайта, всё прекрасно проработало до 12.01.2011 - именно тогда он внезапно синхронно завесил обе системы, на которых был установлен (на одной 3 недели, на другой только 6 дней). Я понимаю: могли быть некорректные обновления, но была версия 864, переустановил на 889, причём корректно деинсталлировал, чистил вашим ремувером в безопасном режиме, скачивал заново - всё без толку! На второй перезагрузке намертво вешает систему, чаще при запуске, реже в дежурном режиме, даже диспетчер задач не запускается...
К Авасту я очень привык, программа очень профессионально сделана и прекрасно отсекает атаки. Только собрался покупать на него лицензию на 3 компа, чтобы заменить на него КИС-2010 на обеих системах, но пока не понимаю, в чём дело. Прошу помощи!