Author Topic: Avast 4.8 update fails  (Read 3777 times)

0 Members and 1 Guest are viewing this topic.

csr112

  • Guest
Avast 4.8 update fails
« on: January 14, 2011, 11:49:54 AM »
After 4.8 runs for a few days, it then will not update the virus database.  If I reboot the p.c., it will then work for a few more days, then repeat the problem.

14.01.2011 04:23:15 general: Started: 14.01.2011, 04:23:15
14.01.2011 04:23:15 general: Running setup_av_pro-558 (1368)
14.01.2011 04:23:15 system: Operating system: Windows2000 ver 5.0, build 2195, sp 4.0 [Service Pack 4]
14.01.2011 04:23:15 system: Memory: 46% load. Phys:278976/523816K free, Page:572216/884624K free, Virt:2073772/2097024K free
14.01.2011 04:23:15 system: Computer WinName: AECVIZPR-48C779
14.01.2011 04:23:15 system: Windows Net User: AECVIZPR-48C779\Cathy W. Hooper
14.01.2011 04:23:15 general: Cmdline: /downloadpkgs /noreboot /updatevps /silent /progress 
14.01.2011 04:23:15 general: DldSrc set to inet
14.01.2011 04:23:15 general: Operation set to INST_OP_UPDATE_GET_PACKAGES
14.01.2011 04:23:15 general: Old version: 558 (1368)
14.01.2011 04:23:15 registry: Error deleting registry: Software\Alwil Software\Avast\4.0\UpdateReady (0x00000005)
14.01.2011 04:23:15 system: Using temp: C:\DOCUME~1\CATHYW~1.HOO\LOCALS~1\Temp\_av_proI.tm~a00912 (2691M free)
14.01.2011 04:23:15 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
14.01.2011 04:23:15 internet: SYNCER: Agent=Syncer/4.80 (av_pro-1368;p)
14.01.2011 04:23:15 system: Computer DnsName: aecvizpr-48c779
14.01.2011 04:23:15 system: Computer Ip Addr: 192.168.0.102
14.01.2011 04:23:15 system: Installed in: C:\Program Files\Alwil Software\Avast4 (2691M free)
14.01.2011 04:23:15 internet: SYNCER: Type: use IE settings
14.01.2011 04:23:15 internet: SYNCER: Auth: another authentication, use WinInet
14.01.2011 04:23:15 package: Part prg_av_pro-558 is installed
14.01.2011 04:23:15 package: Part vps-11010801 is installed
14.01.2011 04:23:15 package: Part news-55 is installed
14.01.2011 04:23:15 package: Part setup_av_pro-558 is installed
14.01.2011 04:23:15 package: Part jrog-2e7 is installed
14.01.2011 04:23:15 general: Old version: 558 (1368)
14.01.2011 04:23:15 general: GUID: 7f64ea60-3905-4eaa-ad3b-ce5c59373f7d
14.01.2011 04:23:24 general: Server definition(s) loaded for 'main': 389 (maintenance:0)
14.01.2011 04:23:24 general: SelectCurrent: selected server 'Download621 AVAST4 Server' from 'main'
14.01.2011 04:23:24 internet: SYNCER: Type: use IE settings
14.01.2011 04:23:24 internet: SYNCER: Auth: another authentication, use WinInet
14.01.2011 04:23:24 general: Entered SetupProcessPro::Do( INST_OP_UPDATE_GET_PACKAGES )
14.01.2011 04:23:24 general: Entered SetupProcessWin32Avast::Do( INST_OP_UPDATE_GET_PACKAGES )
14.01.2011 04:23:24 general: Entered SetupProcessWin32::Do( INST_OP_UPDATE_GET_PACKAGES )
14.01.2011 04:23:24 general: Entered SetupProcess::Do( INST_OP_UPDATE_GET_PACKAGES )
14.01.2011 04:23:24 general: progress thread start
14.01.2011 04:23:24 internet: SYNCER: Agent=Syncer/4.80 (av_pro-1368;f)
14.01.2011 04:23:24 internet: Used server: http://download621.avast.com/iavs4x
14.01.2011 04:23:25 internet: Used server: http://download621.avast.com/iavs4x
14.01.2011 04:23:25 file: GetFileWithRetry: servers.def.vpu downloaded .
14.01.2011 04:23:25 file: GetNewerStampedFile:compatCopyFile failed: C:\DOCUME~1\CATHYW~1.HOO\LOCALS~1\Temp\_av_proI.tm~a00912\onefile, C:\Program Files\Alwil Software\Avast4\Setup\servers.def.vpu, error: 0x00000005
14.01.2011 04:23:25 package: Download servers.def, servers.def.vpu failed with error 0x00000005.
14.01.2011 04:23:25 internet: Used server: http://download621.avast.com/iavs4x
14.01.2011 04:23:26 internet: Used server: http://download621.avast.com/iavs4x
14.01.2011 04:23:26 file: GetFileWithRetry: servers.def downloaded .
14.01.2011 04:23:27 file: GetNewerStampedFile:compatCopyFile failed: C:\DOCUME~1\CATHYW~1.HOO\LOCALS~1\Temp\_av_proI.tm~a00912\onefile, C:\Program Files\Alwil Software\Avast4\Setup\servers.def, error: 0x00000005
14.01.2011 04:23:27 package: Tried to download servers.def but failed with error 0x00000005.
14.01.2011 04:23:27 package: LoadAllDefs failed 0x00000005
14.01.2011 04:23:27 general: Err:Access is denied

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re: Avast 4.8 update fails
« Reply #1 on: January 14, 2011, 12:11:38 PM »
Last three lines... access denied, error 5.
Are you logged as an admin? Any other software that could be blocking avast?
The best things in life are free.

csr112

  • Guest
Re: Avast 4.8 update fails
« Reply #2 on: January 14, 2011, 10:01:36 PM »
admin = yes

no other software or firewalls running

have had avast for years, this just started happening a few months ago.

like I said, I can reboot, and it will update correctly for a few days, then revert back to the error.