Author Topic: Avast Not Working and is Crashing Computer  (Read 2521 times)

0 Members and 1 Guest are viewing this topic.

Daveje

  • Guest
Avast Not Working and is Crashing Computer
« on: January 14, 2011, 02:41:26 PM »
3 licenses and none are updating.  Good till 7-2012. I tried reverting back to 5.0 and it would not accept my license file.  Said it is not a valid license file.  Did a manual update from 5.1 to the newest but it did not take I am now stuck on 5.0.677 and fix does not work nor does Avast work at all. It appears to longer be registered.  All I get is Failed to Update The Avast Service is not running. And eventually I get the BSOD.  It is like this on all 3 computers two with XP and the other with Windows7 pro.  This is getting old real fast.  The only way to get this computer to work again is to do a system restore and is good for maybe 1 day except Avast does not work. This morning did a restore and was showing 5.1.764 or something like that and I need to update to 5.1.889.  It is now showing 5.0.677 and no registration.  What now???


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89440
  • No support PMs thanks
Re: Avast Not Working and is Crashing Computer
« Reply #1 on: January 14, 2011, 04:55:57 PM »
Were you getting an error, missing file, etc. ?

If so this was a server problem depending on your proxy settings.

Check the avastUI, Settings, Updates, Proxy Settings and ensure that it is set to Auto detect. That should work, however, that server error is now corrected and shouldn't be an issue.

If it is a problem then it is likely to be something else, are you getting any errors displayed, if so please give the full text of the error ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security