Author Topic: Does 5.1.889 have "freezing when connecting USB devices" problem?  (Read 3695 times)

0 Members and 1 Guest are viewing this topic.

Offline EagleGhost

  • Jr. Member
  • **
  • Posts: 94
Does 5.1.889 have this problem? http://forum.avast.com/index.php?topic=69049.0.

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Does 5.1.889 have "freezing when connecting USB devices" problem?
« Reply #1 on: January 14, 2011, 09:59:53 PM »
Does 5.1.889 have this problem? http://forum.avast.com/index.php?topic=69049.0.

Unfortunately treehawk hasn't replied regarding this since Jan. 11. I don't know about the freezing but I am still unable to properly eject a USB portable drive. Doesn't really answer your question but if you need to use USB connected devices there may be some difficulties.
« Last Edit: January 14, 2011, 10:09:36 PM by Charyb »

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Does 5.1.889 have "freezing when connecting USB devices" problem?
« Reply #2 on: January 14, 2011, 10:21:46 PM »
Thankfully I have had no probems to properly eject a USB portable drive neither Flash drives nor my USB External HD.

I make sure that they are un-used by closing ALL Windows referencing them before trying.
http://www.ehow.com/how_4784537_remove-usb-flash-drive-computer.html
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85939
  • No support PMs thanks
Re: Does 5.1.889 have "freezing when connecting USB devices" problem?
« Reply #3 on: January 14, 2011, 10:22:42 PM »
I haven't got that problem, freezing or unable to eject USB on either desktop with XP Pro or my netbook with win7 starter OSes with 5.1.889
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Charyb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2442
Re: Does 5.1.889 have "freezing when connecting USB devices" problem?
« Reply #4 on: January 14, 2011, 10:38:58 PM »
@MikeRepairs, thanks for your report. Actually, it took some time to get a USB Flash Drive with hardware r/w locking to verify this issue (even for IT company :)). But finally, we can confirm that and it's currently under investigation...

@GaAs, you can't use user-mode tools for that. I got into the same situation as you, unable to safe remove my USB HDD or USB flash drive. It hasn't happened before. I think it might be still a problem with antirootkit.
http://forum.avast.com/index.php?topic=69367.0

Still some problems with it for some people.
« Last Edit: January 14, 2011, 10:40:57 PM by Charyb »

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1614
  • *2010* - Thanks for 10 years!!!
Re: Does 5.1.889 have "freezing when connecting USB devices" problem?
« Reply #5 on: January 15, 2011, 07:58:52 PM »
I have the USB-problem, too, since the last version!  :'(
I can't unable/eject my cardreader (with SD-Card inside).

I never had such an USB-problem before!!!
Win10 Home [x64] 21H1 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re: Does 5.1.889 have "freezing when connecting USB devices" problem?
« Reply #6 on: January 16, 2011, 09:15:52 AM »
***

I have no problems with inserting nor with removing USB devices on neither the desktop listed below nor my laptop with W7.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM