Author Topic: Проблемы после последнего обновления avast free antivirus  (Read 79292 times)

0 Members and 1 Guest are viewing this topic.

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4095
  • Help you I can
А что такое сканирование и дефрагментация  реестра, как она проводится ? Или это некорректное выражение.
В чистом виде, реестр - это набор файлов с записями параметров операционной системы и прикладных программ. В отличие от обычных файлов, файлы реестра не перемещаются обычными дефрагментаторами. После установки, изменения, обновления и удаления программ в реестре появляются пропуски, некоторые записи располагаются некомпактно или они как-то искажаются. Обычно это не критично для работы компьютера, но когда степень ошибок достигает 2-3% и выше, система начинает притормаживать и даже ошибаться. Именно тогда и нужна дефрагментация реестра, при котором его файлы будут перезаписаны так, чтобы исправить ошибки и сократить его размер, заполнив пропуски.
May the FOSS be with you!

ffillipp

  • Guest
Вывод напрашивается простой как репа. Лучшее - враг хорошего

Offline serjil

  • Full Member
  • ***
  • Posts: 137
Вчера сначала обновился Аваст (Free) до 7 (обновился сам и поставил перед фактом (операционка ХР SP3). После подтверждения сразу начались проблемы - зависание с полной загрузкой процессора Авастом. Снёс Аваст с полным удалением всех следов, чисткой и дефрагментацией реестра. Установил заново с чистого - вечер отработал нормально. Сегодня включаю утром комп и опять та же песня - процессор загружен и всё на тормозах. Процессы загрузки - AvastSvc.exe и Sf.bin
Версию такую глючную специально чтобы отбить от бесплатной версии выпустили или как понимать?

Ligalizovan

  • Guest
serjil
У меня XP SP3. Аваст 7 фрии установил с "чистого листа". Никаких тормозов и зависаний нет. Пк работает абсолютно нормально.

bagrat

  • Guest
serjil
выполните полную деинсталляцию с утилитой удаления в без. режиме , после перезагрузки лишний раз проверьте папку С:program files\все касаемо аваста   , если есть удалите вручную потом ставьте заново

у меня все работает

belkolis

  • Guest
Доброго времени суток.
После перехода аваста на версию 7, всякий раз при включении\перезагрузке компьютера появляется окно с предложением закончить переход на версию 7, нажав кнопку "Готово". Кнопка эта уже несколько раз нажималась, так же были попытки решить проблему путем повторного, ручного обновления программы из меню настроек.
К сожалению, не помогло. Система WinXP SP3. Avast! седьмой версии и чего он всякий раз хочет, тоже не совсем понятно.
Буду весьма признателен за помощь в решении данного вопроса.
« Last Edit: February 26, 2012, 08:56:10 AM by belkolis »

bagrat

  • Guest
у вас галочка в настройках аваста стоит7 учавствовать в сообществе? если нет -поставьте

этот вопрос поднимался прочитайте http://forum.avast.com/index.php?topic=93872.30

должно пройти через пару дней
« Last Edit: February 26, 2012, 09:08:47 AM by bAGrat »

belkolis

  • Guest
Галочки в разделах "Сообщество" и "Функции сообщества" на месте. Их не трогали.

Offline serjil

  • Full Member
  • ***
  • Posts: 137
serjil
выполните полную деинсталляцию с утилитой удаления в без. режиме , после перезагрузки лишний раз проверьте папку С:program files\все касаемо аваста   , если есть удалите вручную потом ставьте заново

у меня все работает
Сделал по новой с использованием утилиты (ранее удалял Revo Uninstaller) и всё по пунктам с чисткой и дефрагментацией реестра. До регистрации программы ещё было всё нормально - только начал регистрировать и опять всё на тормозах с загрузкой ЦП.
Может можно где взять установщик (эксешник) прежней стабильной версии? Пока у меня "руки на место не встанут" или Аваст версию поправит.

Ligalizovan

  • Guest
serjil
выполните полную деинсталляцию с утилитой удаления в без. режиме , после перезагрузки лишний раз проверьте папку С:program files\все касаемо аваста   , если есть удалите вручную потом ставьте заново

у меня все работает
Сделал по новой с использованием утилиты (ранее удалял Revo Uninstaller) и всё по пунктам с чисткой и дефрагментацией реестра. До регистрации программы ещё было всё нормально - только начал регистрировать и опять всё на тормозах с загрузкой ЦП.
Может можно где взять установщик (эксешник) прежней стабильной версии? Пока у меня "руки на место не встанут" или Аваст версию поправит.
http://forum.avast.com/index.php?topic=89327.0

Offline serjil

  • Full Member
  • ***
  • Posts: 137

http://forum.avast.com/index.php?topic=89327.0
Ничего нового, кроме постов от ivanovich (которые крякозябрами все отображаются) там не нашёл. Тем более касательно новой версии.
Очень жаль, что придётся спрыгнуть с Аваста.

Ligalizovan

  • Guest

http://forum.avast.com/index.php?topic=89327.0
Ничего нового, кроме постов от ivanovich (которые крякозябрами все отображаются) там не нашёл. Тем более касательно новой версии.
Очень жаль, что придётся спрыгнуть с Аваста.
Я вам ссылку дал на 6 стабильную версию аваста.

Offline serjil

  • Full Member
  • ***
  • Posts: 137

Я вам ссылку дал на 6 стабильную версию аваста.
Извините, не понял! Спасибо! Правда нашёл у себя старую версию и установил уже - всё идёт нормально.
Хочется надеяться что у 7 версии Аваста найдётся изъян и он будет исправлен, чтобы можно было перейти на неё всё-таки.
А на ноуте с Виндой7 обновление Аваста прошло без проблем вроде.
Что его на компе с ХР не устраивает?

Ligalizovan

  • Guest
serjil
Что его не устраивает не знаю. У меня например XP SP3 и все работает стабильно, никаких проблем с семеркой не испытываю. Хотя многие жалуются на загрузку ЦП с выходом семерки. Думаю разработчики в курсе и исправят проблемы.

D07

  • Guest
Черт возьми парни, ну е-мое, ну как же так то. Бли-и-и-и-н просто нет слов. Вы чего натворили.

После предыдущего обновления версии программы (я уж не помню пол года - год назад?) Винда начала глючить. Проявлялось это так, после загрузки операционки (Вин7 домашняя базовая) все вставало колом, загружая проц на 100%.

После плясок с бубном проблему решил и жил спокойно какое то время. Вчера программа опять предложила обновиться до последней версии. Обновил, дернул же черт.

После ребута компьютер загружался как раз до того момента, когда в работу включался аваст. После этого вставал колом. Отключил аваст через безопасный режим, попытался откатиться назад и все. Винда слетела напрочь, не загружается даже в безопасном режиме.

Я так зол, что просто нет слов. Специально что ли так делаете для бесплатных версий.