Author Topic: Not Fully Protected Msg  (Read 12336 times)

0 Members and 1 Guest are viewing this topic.

Offline Daris

  • Full Member
  • ***
  • Posts: 181
Re: Not Fully Protected Msg
« Reply #15 on: March 08, 2011, 08:22:45 PM »
Hi...LadyLinda, how did you update to version 6.1 by clicking on update in Avast Maintenance, or did you download the new Avast 6.1 from the website? If you went on a website to download the new Avast, I would have just downloaded the version 5 Uninstal Utillity tool prior to dowloading the new version...Also Adobe is a big software program, large download....Second after you download Avast,Also Adobe, sometimes your computer configuration settings arent set properly....I would try a disc check...Right Click on C drive > properties > tools > Check for errors and fix automatically...Than reboot..Also did you Use the Uninstall Utillity tool 4.8 o get rid of the Old Avast...
  Luck and keep us updated...
Windows XP SP3 Vista capable but Prefer SP2, Avast 6, PC Tools Firewall, Spyshelter, Malwarebytes Free, SAS Free, CCleaner, Eusing Free Reg, Wise Reg Cleaner Portable, Wise Disc Cleaner Portable, Glary Utillities Portable, ClamWin Portable scanner, Firefox portable, Revo Un installer, IE7 and Opera

Offline LadyLinda

  • Jr. Member
  • **
  • Posts: 21
Re: Not Fully Protected Msg
« Reply #16 on: March 08, 2011, 08:43:56 PM »
I got the Avast Upgrade message and clicked on that. 
Same with the Adobe Flash Player.   ;)

I have not uninstalled version 4.8 or any prior versions of Avast.

I did initially have this little bug when I upgraded to 5.0 - but after a few reboots, the text tag stayed stable.

Now, after upgrading to 5.1 and 6.0, it goes back and forth. 
It's just an annoying little thing to have.   :(

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Not Fully Protected Msg
« Reply #17 on: March 09, 2011, 09:29:02 AM »
Since you've had this problem with every upgrade and the Avast Repair did not help you last time, I still suggest a clean install. 

There is a new Avast Uninstaller Tool: http://files.avast.com/files/eng/aswclear6.exe, for all versions and products.  Please use this one from now on.

You have the option of installing v.6.0.1000 or the Pre-Release version v.6.0.1021, which people seem pleased about.  I will give you the download files.  It would be helpful in your next post to let us know what product you need and what your OS is.

1. Save a copy of Avast 6.0.1000 and save it to your HDD:
All versions: http://www.avast.com/download-software
Avast Pre-Release v.6.0.1021 (select the product you need) and save it to your HDD:
Free: http://files.avast.com/files/beta/6.0.1021/setup_av_free.exe
Pro:   http://files.avast.com/files/beta/6.0.1021/setup_av_pro.exe
AIS:   http://files.avast.com/files/beta/6.0.1021/setup_ais.exe
2. Download the Avast Uninstall Utility http://files.avast.com/files/eng/aswclear6.exe and save it to your HDD (it has uninstall tools for all Avast versions and products).
3. Disconnect from the Internet at this time.
4. Go to Control Panel and uninstall Avast through Add/Remove Programs if possible and reboot.
5. If Step 4 fails, boot into Safe Mode (hit F8 repeatedly) and run the Avast Uninstall Tool.  Uninstall all previous versions and products you had on this machine at this time.
6. Reboot.
7. Install the newest version of Avast and reboot.
8. Get Internet access and register your copy or add the license key for Free, Pro, or AIS.
9. Update the Avast definitions.

Let us know if this fixes your problem and let us know what version you install.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline About Blank

  • Sr. Member
  • ****
  • Posts: 214
Re: Not Fully Protected Msg
« Reply #18 on: March 09, 2011, 04:45:17 PM »
I`ve AIS 6.0.1021 (now) and the same problem last time. The issue started in 5.1.889. Also, in all 6.x.xxxx .

I never install new AIS with AutoUpdate. I always download new AIS from Avast-site, save my INI-files, uninstall old AIS with reboot, install new AIS and replace INI-files with mine. But I made new INI now.
I`ve use aswclear6.
I do not use some shields (Email,Spam,IM,P2P,WebPep). I do not install them.
Virus base autoupdate is OFF, I do it by hand.
Status screen monitors only shieds and firewall.
Win7 64 Ult, AIS 2015 10.4.2233

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Not Fully Protected Msg
« Reply #19 on: March 10, 2011, 10:37:01 AM »
@ About Blank,

Is your problem the "same problem as last time" that you posted in the Russian forum or the same problem that is posted in this thread?

Could you please start a new thread of your own since this will confuse the current thread?  You can cut and paste your last post in making your new post to your new thread.  I thank you very much and sorry for any inconvenience.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline LadyLinda

  • Jr. Member
  • **
  • Posts: 21
Re: Not Fully Protected Msg
« Reply #20 on: March 10, 2011, 04:27:05 PM »
 ???  ???  ???  ???

OK, I'm trying to d/l the Avast Free Version 6.0.1000 and cannot get past the popup.
Clicking on "no thanks" does nothing. 
Clicking on the "X" does nothing. 

Really don't want to try the beta, 

Is there another way to get to it???? 

Offline LadyLinda

  • Jr. Member
  • **
  • Posts: 21
Re: Not Fully Protected Msg
« Reply #21 on: March 10, 2011, 07:04:23 PM »
Progress Update:    :(    ::)

I d/l'ed the installation software from CNET - version 6.0.1000

Did all the steps - no problems, currently awaiting email w/license.

Icon still says "system not fully protected".  Don't know if registering makes a difference. 

I had the pirate voice and w/the new install, lost it.  How can I get it back????   ;D

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11142
  • No support PM's thanks
Re: Not Fully Protected Msg
« Reply #22 on: March 10, 2011, 07:12:18 PM »
Have you rebooted after your install ? if you installed the free version you wont get sent a license key, you just register through the GUI by filling in your detail's and your done.
If you want other language's go to setting's / language / install additional language's.

Offline Nesivos

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1352
  • Artists Rendering of New Pauley Pavilion @ UCLA
Re: Not Fully Protected Msg
« Reply #23 on: March 10, 2011, 07:21:57 PM »

Now, I'm back to "your system is not fully protected" on the icon text tag.  

I'm running windows x/p w/sp3.  

I am thinking that you may be having a problem with your Windows Repository Folder.  You may want to read this

Quote
Repository Folder Rebuild


i Am Presently Showing A 3rd Party Anti-virus & Firewall Still In The
windows Security Center As Running In The Pc. I Have Completely Uninstalled
these Programs And Cleaned The Registry Out Also. Is It O.k. If I Do The
below To rebuild The repository folder To Reflect The New Antivirus And
firewall Programs I Am Presently Using?

go To Control Panel And Open Administrative Tools.
Click On Services.
Go Down To Windows Managament Instrumentation.
Stop This Service. Along With Security Center.
Exit Out Of This Area To Your Desktop.
Right Click Start And Choose Explore.
Go Down To C:\windows Or Winnt\system32\wbem\repository.
delete The repository folder
go Back To Services And Restart The Wmi Program
then Re-boot The Computer

if The Above Is Correct I Happen To Have Two repository folders Under Wbem
and I Suppose The One Titled repository .001 Is A Backup For Some Reason That
was Made In The Past. Can I Delete Both Of The repository folders That
contain Fs folders With Different Data In Each?

i Am Running Wxp Home Sp2

http://www.allpostnews.co.uk/ii18/Repository%20folder%20rebuild.php

I would add that if you try this you may also want to clean your files using the Windows File Cleaner, CCleaner check "Options" - "Settings" and modify as per your needs before running (clean both files and Registry) and finally Wise Disk Cleaner and Wise Registry Cleaner.  Use the default setting in the Wise programs and let it clean the items found and highlighted in green.  Then reboot.

1.  Uninstall Avast
2.  Rebuild Repository
3.  Clean Files and Registry
4.  Reboot
5.  Reinstall Avast

Good luck :)
« Last Edit: March 10, 2011, 07:34:27 PM by Nesivos »
OS: W7-SP1, Security: AIS 7, SAS Pro, WinPatrol Plus Network:2 Dell 570MT x64 1 Dell 660 Desktop with 8GB RAM Default Browser & Email: Firefox & Thunderbird latest Betas

Offline LadyLinda

  • Jr. Member
  • **
  • Posts: 21
Re: Not Fully Protected Msg
« Reply #24 on: March 10, 2011, 07:34:21 PM »
 ;D  ;D  ;D  ;D

Success!!!  "Your system is secured"

Once I did the product registration, as craigb said - the icon tag changed. 
Hopefully, it will remain this way.

Many thanks.   

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11142
  • No support PM's thanks
Re: Not Fully Protected Msg
« Reply #25 on: March 10, 2011, 07:39:52 PM »
Your welcome, also the wise disc and registry cleaner that Nesivos recommended is best to stay clear of as it can damage your system, all you should need is ccleaner and a desent defragger  and you'll be fine  :)

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Not Fully Protected Msg
« Reply #26 on: March 11, 2011, 11:42:02 AM »
Once I did the product registration, as craigb said - the icon tag changed.  
Yes, this is how it works, and registering online via the GUI is the best way to do it.  I'm glad everything is working fine for you now.  Also the suggestion posted by craigb is also wise.

When you feel that your issue is resolved/fixed, please go back to the first open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed.  

Feel free to come back any time you need help, to learn something new, or just to ask questions.  We are here 24/7 for your convenience.  Thank you.  :)

« Last Edit: March 16, 2011, 08:30:47 AM by SafeSurf »
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline LadyLinda

  • Jr. Member
  • **
  • Posts: 21
Re: Not Fully Protected Msg
« Reply #27 on: March 15, 2011, 03:36:51 PM »
 :'(   :'(    :'( 

I would like to mark this issue as resolved but unfortunately, it is not.    :(

I have restarted my PC a couple of times since 03/10 and the text tag continues to flip flop between the two messages.
As always, the GUI states that everything is okay. 

Am I really the only one with this little bug? 

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Not Fully Protected Msg
« Reply #28 on: March 16, 2011, 08:37:03 AM »
the text tag continues to flip flop between the two messages.
As always, the GUI states that everything is okay.
What do you mean the "text tag?"  I understand that your GUI states that everything is OK.  But where are you seeing a problem?

Is the date and time correct on your machine.  There was a recent time change for the US; is your machine correct?

Have you tried an Avast Repair:
- Go to Control Panel > Add/Remove programs > Avast Antivirus.
- Scroll down and choose Repair function in the pop-up window.
- Reboot.

If your date and time is correct on your machine, try the Avast Repair.  Let us know if this fixes your problem.  In your next post, please describe the "text tag" so we can understand your problem better.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline LadyLinda

  • Jr. Member
  • **
  • Posts: 21
Re: Not Fully Protected Msg
« Reply #29 on: March 17, 2011, 02:32:16 PM »
the text tag continues to flip flop between the two messages.
As always, the GUI states that everything is okay.

What do you mean the "text tag?"  I understand that your GUI states that everything is OK.  But where are you seeing a problem?

Is the date and time correct on your machine.  There was a recent time change for the US; is your machine correct?

If your date and time is correct on your machine, try the Avast Repair.  Let us know if this fixes your problem.  In your next post, please describe the "text tag" so we can understand your problem better.  Thank you.



 ???  ???   ???   :'(    :o

You have no idea what I mean by the "text tag"?
What have I been posting about since the beginning?

My computer's date/time is correct.
I did the Avast repair and reboot.

The Avast tray icon continues to say "Attention: your system is not fully protected".