Author Topic: windows 7 + avast 5.1.889  (Read 6389 times)

0 Members and 1 Guest are viewing this topic.

cyber

  • Guest
windows 7 + avast 5.1.889
« on: January 19, 2011, 03:48:59 PM »
I updated 2 window 7 computers with the last avast update, both blue screened on me.  >:( After a lot of  ??? i got system restore going and installed a older version. Also know of 1 other person who had the same problem. Any body else, if so what did you do . I also installed new version of avast on a xp computer, works fine.

Corric1905

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #1 on: January 19, 2011, 04:00:23 PM »
I'm having an issue here as well. Did an update and then had to head out for a few hours. Came home and couldn't log in unless my computer was in safe mode where I did a system restore. Cant get my avast to scan or anything now. I get a message that says
"There are no more endpoints available for the endpoint mapper"

Wish I knew more about computers now = /

Any help would be greatly appreciated!

Hermite15

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #2 on: January 19, 2011, 04:16:41 PM »
if you got blue screens, please transmit memory dump files to Avast, thanks ;)

compress the file (called meomory.dmp and found directly in Windows directory), password it, send the password to an avast team member (through mail or pm to Vlk, pk, or igor) and send it to the address below. Do that from Internet Explorer, click on the "page" button and then on "open ftp site in Windows Explorer". Then drag and drop your file there.

ftp: //ftp.avast.com/incoming/

Corric1905

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #3 on: January 19, 2011, 05:32:21 PM »
Got it fixed apparently. I uninstalled and reinstalled which I had done once before but its working now. I appreciate the patience and the help ^_^

cyber

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #4 on: January 19, 2011, 06:15:37 PM »
So are you going to trust avast and download new version again? I'll wait awhile, might look for different program.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86545
  • No support PMs thanks
Re: windows 7 + avast 5.1.889
« Reply #5 on: January 19, 2011, 06:26:10 PM »
Why not, as what Corric1905 has done appears to have resolved his problem. I trust avast and that has nothing to do with this particular problem, where there is an identifiable/acknowledged problem I also trust them to resolve it.

I have been trusting them with my computers AV security for almost 7 years and I haven't had a single virus infection nor have I ever had a serious issue with the program and I have taken part in every beta test except one since first installing avast 4.x in late March 2004. I doubt that is totally down to luck.

It is your computer and your choice.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

smurfie

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #6 on: January 19, 2011, 08:15:03 PM »
Had problems as well. Installed .889 and system went berzerk. Upon startup, every app started to crash: rocketdock, firefox, opera, you name it. It was a cascading crash, since every loaded app crashed when the system started, one after the other. I had to go to safe mode to check problems. Never thought avast was the problem until I checked installed programs, and avast update was the latest. So I uninstalled it, and the system returned to normal. Downloaded again, reinstalled, and same thing happened. Had to uninstall from safe mode again (when trying to access uninstall from windows, got: "COM intarface has stopped working" or something like that, and just wouldn't get to uninstall it normally until safe mode).
There is something wrong with this update, at least for my system. Downloaded a previous version and all is fine again. I'll pass on this one and wait for the next one.
Keep up the great work!
Thanks!

CousinIT

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #7 on: January 19, 2011, 10:35:46 PM »
After this update I had problems with programs and windows components not opening. Click on an icon and I would get an hourglass for a few seconds, and then nothing. Not realizing that the Avast update was the problem, I First did a system restore to when a microsoft critical update had been installed, and this "fixed the problem". In reality, what fixed the problem was going back in time b4 the Avast update. Since I did not suspect Avast as the culprit yet, when I was asked to install the new update again into my restored environment, I clicked yes, and was stunned to find my programs not opening again. This time when I tried System Restore, I got a blue screen. Rebooted, opened in safe mode, started to breathe normally again, uninstalled avast completely, rebooted, got a f***d up screen that froze, started hyperventilating, forced power off manually, rebooted, and... - avast was gone and so were all my problems... Conversely, A classmate has the same update running happily on his machine. Love Avast and normally swear by it, not at it, but something is wrong with this update on certain machines. Not cool.

bc9812

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #8 on: January 19, 2011, 11:40:13 PM »
 ??? I have a problem with the new update as well. Running Windows 7 64 bit. Ran the update, rebooted, wouldn't start up after entering my password. Only started up in safe mode. Finally disabled avast so I could go online and put a ticket in to support. Using the uninstall tool I deleted Avast and reinstalled it. Had to have them resend my license but when I try to put that in it says not a valid license and my subscription has expired. Wth!!  This is Avast pro I'm using by the way not the free version. I have no plans on paying  twice for the same product before my subscription runs out! Also before anyone asks, I am not  running defender or anything else besides spybot and adaware. Any ideas? 

smurfie

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #9 on: January 19, 2011, 11:44:33 PM »
Exactly. Programs wouldn't run (crashed) with the update. On a side note, I checked another system, almost the same as mine (hardware and software) and there were no problems, it was running this update; so its hard to point what's causing conflict.

supermelonbread

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #10 on: January 20, 2011, 01:27:31 AM »
Had the same problem with avast 5.1.889 last night while I was doing my project. Stupid of me deciding to update my avast while working on my project. Going back a restore point and restarting a couple times in safe mode fixed it while making Avast non-functional. I tried using the uninstall avast application and then doing a fresh reinstall but I still get problems trying to open certain programs, namely, windows photo viewer. Whenever I try to open a picture it will terminate the memory or say it could not be opened.

Right now I just left avast uninstalled and started using a different free antivirus and so far have no problem.

Please let me know if this problem gets fixed so I might return to avast. Until then, I am not going to download it anymore.

I am also running on Windows 7 Pro 64 bit
« Last Edit: January 20, 2011, 01:29:29 AM by supermelonbread »

Meghann

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #11 on: January 20, 2011, 01:52:24 AM »
Had problems as well. Installed .889 and system went berzerk. Upon startup, every app started to crash: rocketdock, firefox, opera, you name it. It was a cascading crash, since every loaded app crashed when the system started, one after the other. I had to go to safe mode to check problems. Never thought avast was the problem until I checked installed programs, and avast update was the latest. So I uninstalled it, and the system returned to normal. Downloaded again, reinstalled, and same thing happened. Had to uninstall from safe mode again (when trying to access uninstall from windows, got: "COM intarface has stopped working" or something like that, and just wouldn't get to uninstall it normally until safe mode).
There is something wrong with this update, at least for my system. Downloaded a previous version and all is fine again. I'll pass on this one and wait for the next one.
Keep up the great work!
Thanks!
I'm having a similar issue with my laptop, only I upgraded to Win 7 to try to resolve the update issue (I was running Vista Home Premium first).  When I uninstall Avast 5.1.889, my computer runs normally--no Firefox problems, my screen saver program, Webshots, works, I can click on icons on my desktop and they launch! 

sd_wibble

  • Guest
Re: windows 7 + avast 5.1.889
« Reply #12 on: January 20, 2011, 10:12:41 PM »
Take a look at this.... http://forum.avast.com/index.php?topic=69820.0
Worked for me