Author Topic: 5.1.889 with Windows 7 64 bit  (Read 6024 times)

0 Members and 1 Guest are viewing this topic.

sd_wibble

  • Guest
5.1.889 with Windows 7 64 bit
« on: January 20, 2011, 08:41:50 PM »
Hi,
I purchased Avast Internet Security 5 a while ago, running happily with Threatfire until I updated my Avast program to 5.1.889. 
Instantly got "'Program' has stopped working" (applies to IE 8, Thunderbird, Chrome + more). Numerous errors in Control Panel. Outlook wont start.

Uninstalled Avast in safe mode, reboot, everything fine.
Re-installed 5.1.889 and the problem is instantly back, even before reboot.

Its a Lenovo X201 i5 8gb RAM sata drive.

I notice other people have this problem (http://forum.avast.com/index.php?topic=69600.0)
Any solution?

Thanks,
Steve

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: 5.1.889 with Windows 7 64 bit
« Reply #1 on: January 20, 2011, 08:47:20 PM »
Probably the Behavior Shield is conflicting with ThreatFire (that is a behavior tool also).
With the future of BeS of avast I see no reason to have ThreatFire running in background.
Right now, BeS is only "passive". You can uninstall it through Control Panel > Change option.
It will be active on version 6 (or even before...).
The best things in life are free.

YoKenny

  • Guest
Re: 5.1.889 with Windows 7 64 bit
« Reply #2 on: January 20, 2011, 08:53:26 PM »
With the future of BeS of avast I see no reason to have ThreatFire running in background. 
No need for Theatfire as Process Virtualization is quite good.

sd_wibble

  • Guest
Re: 5.1.889 with Windows 7 64 bit
« Reply #3 on: January 20, 2011, 09:00:42 PM »
Thanks guys. Looking good so far.
I un-installed Avast Behaviour Shield, rebooted, all good.

I love Avast, but Threatfire has saved me on many occasions, so I prefer to keep it on there for now.

Thanks very much for the quick reply.
SOLVED!