Author Topic: io ho aggiornato da 4.8 a 5 varie ma non funzionano gli aggiornamenti delle 5  (Read 16382 times)

0 Members and 1 Guest are viewing this topic.

Offline stratocaster

  • Newbie
  • *
  • Posts: 18
Per vedere le estensioni dei file (es: .jpg, .exe, .com, .avi, ecc...) รจ innanzitutto necessario procedere nel seguente modo:
1) apra una cartella qualunque
2) Selezioni il menu Strumenti in alto e poi Opzioni Cartella
3) Vada nella scheda Visualizzazione
4) Scorra e tolga la spunta di fianco alla dicitura "Nascondi le estensioni per i tupi di file conosciuti"
Questo non fa assolutamente nessun danno e anzi permette di sapere quale sia il vero tipo di file in base all'estensione e non solo affidandosi all'icona del file.

Fatto questo:
per l'autoprotezione il percorso dovrebbe essere Impostazioni -> Risoluzione problemi -> togliere la spunta da Abilita il modulo di auto-difesa di Avast!

 :) :) :)
grazie mille ancora una volta per la cortesia con la quale mi risponde sempre.
mi sono stampato la procedura, ora sinceramente ho un po' paura a far cose cosi' particolari, non vorrei poi che ci fosse qualche malfunzionamento "invisibile" cioe' di cui io non riesca ad accorgermi.
comunque, se supero la paura dell'ignoto  ;D  magari provo se ho un po' di tempo.
e nel caso vi faro' sicuramente sapere il risultato, cioe' se il pop up sparisce.

spero nel frattempo, tra l'altro, che sia risolvibile la cosa per poter avere un buon funzionamento della versione 5.
da quello che ho visto tutte le volte che ho provato ad installarla e settarla, mi e' sembrata molto bella "come funzionamento, menu ecc."
e' proprio un gran peccato che non mi faccia l'aggiornamento, che pero' e' appunto una cosa importante.

speriamo che in futuro possa andare a posto, e che almeno fino a quando andra' a posto, nel frattempo resti disponibile l'aggiornamento della 4.8.

grazie mille ancora davvero tanto per tutto il supporto che mi avete dato!

 :) :) :)

Offline stratocaster

  • Newbie
  • *
  • Posts: 18
desideravo segnalare che, per il momento non ho avuto bisogno di provar la procedura per disattivare il pop up della maschera, perche' sembra proprio che essa si sia esaurita da sola.
ieri e oggi non mi e' mai comparsa nemmeno una volta, possibile che forse tramite gli aggiornamenti VSP sia stato dato comando di essere meno invasiva.

grazie ancora per la collaborazione.

Offline Bepy65

  • Newbie
  • *
  • Posts: 1
Stesso problema su computer formattato e ricaricato di Windows XP sp3

Offline stratocaster

  • Newbie
  • *
  • Posts: 18
Stesso problema su computer formattato e ricaricato di Windows XP sp3
grazie della tua segnalazione, guardo il forum tutti i giorni per vedere se ci sono delle novita', mi fa piacere aver trovato il tuo messaggio (cioe' scusa  :-X non fraintendermi, mi dispiace che anche tu abbia il problema, ma mi fa piacere non essere l'unico  :) ) significa che non sono io o il mio pc il problema.
ma qualcos'altro che non torna!
speriamo che prima o poi sia superabile
teniamoci aggiornati e soprattutto aspettiamo qui novita'!

grazie mille davvero!

Offline stratocaster

  • Newbie
  • *
  • Posts: 18
io continuo a periodi a togliere la 4.8 e riprovare con la 5.... e ora anche con la 6... (a volte per sicurezza ho anche riformattato il pc prima di fare queste prove, ma non c'e' niente da fare.
l'aggionrnamento non parte.
ma che succede? e' possibile che debba veramente mettere in conto di abbandonare avast?

dato che anche l'altro utente con pc riformattato sp1 poi portato ad sp3 non e' che c'e' qualche bug di avast nuovo cioe' le 5... e la 6... (non la 4.8 che funziona egregiamente) che fa casino nei pc sp1 nativi con poi aggionramento alla sp3?

vi prego ditemi qualcosa perche' se no mi tocca provare per esempio con avg.

ma sarei felicissimo di non doverlo fare.

grazie mille come sempre

 :) :) :)