Author Topic: Problem with Asus T101MT after updating  (Read 3781 times)

0 Members and 1 Guest are viewing this topic.

Offline radekv.ar

  • Newbie
  • *
  • Posts: 4
Problem with Asus T101MT after updating
« on: January 28, 2011, 07:34:38 AM »
Hello,
I have problem with my netbook Asus T101MT. I updated Avast Free and now doesn´t work combination "Fn" key + "F" keys. Button for rotating display doesn´t work, too.
I tried uninstall Avast and everything was OK. So, I installed Avast again, it has updated and button and Fn+F combination don´t work again.
What can I do to solve the problem?

Thank you for you answers.
R.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Problem with Asus T101MT after updating
« Reply #1 on: January 28, 2011, 04:35:52 PM »
What was the version you updated to 5.1.889 is the latest version ?
What anti-virus did you have before updating to avast free ?

If avast what version was it 5.0.677 or 4.8.x ?

I have an acer netbook with win7 starter and avast free 5.1.889 and the function keys are working fine.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline radekv.ar

  • Newbie
  • *
  • Posts: 4
Re: Problem with Asus T101MT after updating
« Reply #2 on: January 28, 2011, 07:23:24 PM »
Hi,
instalation file was used version 5.1.677
I had only Avast on my netbook. Operating system on my Asus is Win 7 Home Premium 32bit.
Virus database was downloaded five minutes ago and function keys are working. Buttons for rotating, too.
Everything OK.
« Last Edit: January 28, 2011, 08:11:30 PM by radekv.ar »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Problem with Asus T101MT after updating
« Reply #3 on: January 28, 2011, 08:58:52 PM »
There actually wasn't a build 5.1.677 (5.0.677 yes), so it looks like you downloaded an incorrectly numbered version.

The latest program version is now 5.1.889, is that what version showing in the about avast ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline radekv.ar

  • Newbie
  • *
  • Posts: 4
Re: Problem with Asus T101MT after updating
« Reply #4 on: January 29, 2011, 11:47:54 AM »
In properties of setup file is version of file: 5.1.677.0
Avast is showing now that my version is 5.1.889, version of virus database is 110128-2

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Problem with Asus T101MT after updating
« Reply #5 on: January 29, 2011, 03:34:59 PM »
Yes, looks like it was an early version of the setup file which was incorrectly named in the file propertied 'of the setup file,' whilst the actual program version you now have displayed is correct.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline radekv.ar

  • Newbie
  • *
  • Posts: 4
Re: Problem with Asus T101MT after updating
« Reply #6 on: January 30, 2011, 09:25:24 AM »
New virus database - 110129-1 and function keys and button for rotating don´t work again :(

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Problem with Asus T101MT after updating
« Reply #7 on: January 30, 2011, 05:40:32 PM »
I honestly don't see how this can be directly connected as the virus definitions update doesn't change the programs functionality and avast shouldn't/doesn't have any ability to change keyboard layout/use built in. I'm not saying this isn't happening to you, just that there has to be something else in the mix.

What other security software do you have installed (firewall, anti-spyware, anti-keylogger, threatfire, etc.) ?

Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security