Author Topic: MailSheild won't add/save my email settings for Thunderbird  (Read 2347 times)

0 Members and 1 Guest are viewing this topic.

Offline BKeaton

  • Newbie
  • *
  • Posts: 3
MailSheild won't add/save my email settings for Thunderbird
« on: February 16, 2011, 08:23:58 PM »
I am using Avast v5 free edition. I am using Thunderbird for my Email client. When enable the AV through the MailSheild my Thunderbird will not send/recieve emails, but when I disable it I am able to send/recieve the emails. Then when I tried to add my email settings for i.e. (pop.mydomain.net) then the port and so fort then click add it will not add/save the settings. Can someone help me in this area?

Thanks a million.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85383
  • No support PMs thanks
Re: MailSheild won't add/save my email settings for Thunderbird
« Reply #1 on: February 16, 2011, 08:56:21 PM »
See - avast! 5.x: SSL Problems The Mail Shield may not scan some e-mails - see http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458.

What is your ISP/email server domain and do they require SSL/TLS ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline BKeaton

  • Newbie
  • *
  • Posts: 3
Re: MailSheild won't add/save my email settings for Thunderbird
« Reply #2 on: February 16, 2011, 09:01:09 PM »
My ISP is Suddenlink.net

Pop server for incoming email is: pop.suddenlink.net
Smtp sever for outgoing email is: smtp.suddenlink.net

the port settings are

Pop for incoming is: 110
Outgoing: 25

Server doesn't use SSL/TLS

Offline spg SCOTT

  • Massive Poster
  • ****
  • Posts: 4124
  • There is no magic, only lost physics
    • spg SCOTT
Re: MailSheild won't add/save my email settings for Thunderbird
« Reply #3 on: February 16, 2011, 09:39:15 PM »
Check the SSL/TLS settings in avast mail shield:

Open avast! --> "Real time shields" tab --> "Mail Shield" tab --> "Expert settings" --> SSL settings

This is steps 2 & 3 in DavidR's link. Change the values to none, if they are not already set.
“There is a computer disease that anybody who works with computers knows about. It's a very serious disease and it interferes completely with the work. The trouble with computers is that you 'play' with them!”Richard Feynman

Offline BKeaton

  • Newbie
  • *
  • Posts: 3
Re: MailSheild won't add/save my email settings for Thunderbird
« Reply #4 on: February 16, 2011, 10:17:47 PM »
I have done that it still wont work