Author Topic: Avast doesn't retain settings  (Read 3126 times)

0 Members and 1 Guest are viewing this topic.

buzz lightweight

  • Guest
Avast doesn't retain settings
« on: September 01, 2004, 12:06:53 AM »
After working fine for quite some time, now I find that Avast won't retain its settings.  For instance, I change the scanner (advanced) tab settings to "scan on open" files with certain extensions and to scan "all" created/modified files, but then, when I turn off the computer, the next time I restart, Avast apparently reverts to the default settings.  Any idea why this is occurring, and what I should do to correct it?

inthewildteam

  • Guest
Re:Avast doesn't retain settings
« Reply #1 on: September 01, 2004, 12:15:18 AM »
Welcome to the forums.

You could try a repair.  Control panel add/remove programs Avast and choose the repair option.  Reboot and set your parameters again.  Of course you'll need to reboot a second time to check.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87063
  • No support PMs thanks
Re:Avast doesn't retain settings
« Reply #2 on: September 01, 2004, 12:21:21 AM »
Hi buzz, welcome to the forums.

Sorry I have no idea why it might be happening, hopefully the repair option will resolve the problem, but you might want to try this if it doesn't. It has worked for some.

Change the setting as you did before and then click the terminate button, you will be asked if you want to save the settings 'or words to that effect' select Yesor Ok for the options on the way out. This may have the desired effect of saving the settings. Now click on the Start Button to resume the Standard Shield provider, you will be asked the same questions again, answer in the same way.

Hopefully this will save your settings.

David
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

buzz lightweight

  • Guest
Re:Avast doesn't retain settings
« Reply #3 on: September 01, 2004, 03:45:22 AM »
The Repair option in Control Panel add/remove programs seems to have done the trick.  I didn't know that option was there.  Thanks for the tip.

inthewildteam

  • Guest
Re:Avast doesn't retain settings
« Reply #4 on: September 01, 2004, 03:51:17 AM »
Thanks for replying, you have helped others who might have the same problem too!

Happy the problem was resolved, don't be a stranger!  You can help others here also