Author Topic: Avast won't scan individual files  (Read 3096 times)

0 Members and 1 Guest are viewing this topic.

tylrgamster14

  • Guest
Avast won't scan individual files
« on: January 28, 2011, 07:08:57 AM »
well i installed the latest avast and it will do full system scans and everything else but when i right click on a file to scan it nothing happens...
i reinstalled avast a few times and still the same thing ???


any ideas ???

im on windows 7 ultimate

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37161
  • Not a avast user
Re: Avast won't scan individual files
« Reply #1 on: January 28, 2011, 07:57:18 AM »
what do you mean nothing happens ? you mean there is no scan result ?

I think default setting is to only show result if infected....
i am not at my avast comp now so cant test
« Last Edit: January 28, 2011, 08:12:24 AM by Pondus »

osants911

  • Guest
Re: Avast won't scan individual files
« Reply #2 on: January 28, 2011, 08:23:08 AM »
Hi tylrgamster14 and Welcome to the forum!

You mean there is no scan result after scanning a file via the right click context menu?

I have tested with myself and I can't see this problem happening here.(See attached picture)

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Avast won't scan individual files
« Reply #3 on: January 28, 2011, 05:18:25 PM »
In Avast Settings | Basic Settings under Behavior section I have checkmarked "Automatically open the Scan Results when scan is finished".  I get the same window that yodaosan gets after scanning selected files in Windows Explorer.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Onix

  • Guest
Re: Avast won't scan individual files
« Reply #4 on: January 28, 2011, 05:25:21 PM »
The window is opening by default, no need to check something.
tylrgamster14,did you use avast! removal tool to uninstall avast!?