Author Topic: Webshield wont start after restart  (Read 4202 times)

0 Members and 1 Guest are viewing this topic.

fishb0t

  • Guest
Webshield wont start after restart
« on: January 29, 2011, 05:46:24 PM »
My avast webshield wont start after a restart of windows. But after i restart the webshield manually it works.

i have installed comodo firewall

the log doesnt work from any module
is it a problem because i havent installed flash?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Webshield wont start after restart
« Reply #1 on: January 29, 2011, 06:00:13 PM »
Which avast..??
Which OS..??
Other security related software..??
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Webshield wont start after restart
« Reply #2 on: January 29, 2011, 06:06:29 PM »
the log doesnt work from any module
is it a problem because i havent installed flash?

Yes, you have to install flash to view the logs..!!
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

fishb0t

  • Guest
Re: Webshield wont start after restart
« Reply #3 on: January 29, 2011, 07:14:42 PM »
ok

avast 5.1.889 and win7x64
and comodo firewall without defence+

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89039
  • No support PMs thanks
Re: Webshield wont start after restart
« Reply #4 on: January 29, 2011, 07:47:39 PM »
the log doesnt work from any module
is it a problem because i havent installed flash?

Yes, you have to install flash to view the logs..!!
asyn

Actually I don't believe you need flash for the Logs. However, it is required to display the statistics graphs.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

rdmaloyjr

  • Guest
Re: Webshield wont start after restart
« Reply #5 on: January 29, 2011, 08:06:57 PM »
fishb0t,

Just because you don't have flashplayer shouldn't keep WebShield from loading.

Uninstall avast!.

Save avast! setup file to desktop.  Download from here: http://www.filehippo.com/download_avast_antivirus/

Boot into safe mode with networking & install avast!.  Reboot.

WebShield should work fine now.

rdmaloyjr

  • Guest
Re: Webshield wont start after restart
« Reply #6 on: January 29, 2011, 08:28:14 PM »
I should've said "After uninstalling avast! thru add & remove, run the avast! uninstall tool."

fishb0t

  • Guest
Re: Webshield wont start after restart
« Reply #7 on: January 30, 2011, 12:41:53 AM »
yes the webshield is now ok thx
« Last Edit: January 30, 2011, 12:43:25 AM by fishb0t »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Webshield wont start after restart
« Reply #8 on: January 30, 2011, 03:15:24 AM »
yes the webshield is now ok thx

You're welcome..!
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0