Author Topic: [avast! - SUSPICIOUS]  (Read 5452 times)

0 Members and 1 Guest are viewing this topic.

LActive

  • Guest
[avast! - SUSPICIOUS]
« on: September 02, 2004, 04:42:42 PM »
How do I get rid of the [avast! - SUSPICIOUS] prefix to the mails going out when I use HTML format for sending the mails ?


 :-[
LActive

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:[avast! - SUSPICIOUS]
« Reply #1 on: September 02, 2004, 04:53:30 PM »
How do I get rid of the [avast! - SUSPICIOUS] prefix to the mails going out when I use HTML format for sending the mails ?


 :-[
LActive

Go to the Internet Mail provider settings (or Outlook/Exchange plugin)
Browse to Heuristic tab
Un-check Silent Mode (or, at least, change the option for marking the subject)  ;)
The best things in life are free.

LActive

  • Guest
Re:[avast! - SUSPICIOUS]
« Reply #2 on: September 02, 2004, 05:04:42 PM »
Hi,

Thax, I tried it. Checking or un-checking makes no difference.

I un-checked and checked  the silent mode, and unchecked the 'Mark it in Subject Field', to no avail ...

:-/
LActive


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:[avast! - SUSPICIOUS]
« Reply #3 on: September 02, 2004, 05:19:38 PM »
Which is your email program?
Did you change the option for no warning?
The best things in life are free.

LActive

  • Guest
Re:[avast! - SUSPICIOUS]
« Reply #4 on: September 02, 2004, 05:25:18 PM »
I use M$ Outlook 2K

See jpg ...


LActive

  • Guest
Re:[avast! - SUSPICIOUS]
« Reply #5 on: September 02, 2004, 05:29:04 PM »

can't attach the jpg !?

Trying again. Its only 48K.




sedina

  • Guest
Re:[avast! - SUSPICIOUS]
« Reply #6 on: September 03, 2004, 12:18:22 PM »
LActive, so with settings from picture you posted, avast! inserts [SUSPICIOUS] text into subject of mail? Uhhhhh, it must be some kind of magic ;-) What is your settings for Database key (in Common section) in avast4.ini file? ODBC or XML? thanks.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:[avast! - SUSPICIOUS]
« Reply #7 on: September 03, 2004, 01:26:16 PM »
I hope there is no magic. You need to modify settings of 'Outlook/Exchange' instead of 'Internet Mail'.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:[avast! - SUSPICIOUS]
« Reply #8 on: September 03, 2004, 01:28:26 PM »
;D
If at first you don't succeed, then skydiving's not for you.

LActive

  • Guest
Re:[avast! - SUSPICIOUS]
« Reply #9 on: September 03, 2004, 02:01:55 PM »
Hi Pavels, the Database entry is ODBC.

Hi Vojtech, you hit on the nail.  I set up for Internet Mail. :-[
Now I set it up for Outlook/Exchange.  ;)

Hi Vlk,  ;D

Thanx all.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:[avast! - SUSPICIOUS]
« Reply #10 on: September 03, 2004, 04:12:20 PM »
LActive, my earlier posts tried to guide you to the right answer but seems you do not understand them...  :'(
The best things in life are free.