Author Topic: Youtube  (Read 4541 times)

0 Members and 1 Guest are viewing this topic.

Offline miscreant

  • Full Member
  • ***
  • Posts: 163
  • I'm a llama!
Youtube
« on: February 09, 2011, 09:54:08 PM »
Im finding that when avast ISS is running ,you tube videos stall.I have a relatively slow internet connection ...around 3.5 megs ,however i never had any buffering problems even on 2 megs.Now when avast is running im having buffering problems on  you tube videos from 240p up with avast running.Anyone else with similar connection speed having problems?
m
Windows 7 64bit ,admuncher,Malwarebytes pro (website blocking disabled) Outpost pro firewall

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: Youtube
« Reply #1 on: February 09, 2011, 10:00:27 PM »
Im finding that when avast ISS is running ,you tube videos stall.I have a relatively slow internet connection ...around 3.5 megs ,however i never had any buffering problems even on 2 megs.Now when avast is running im having buffering problems on  you tube videos from 240p up with avast running.Anyone else with similar connection speed having problems?
As we have no clue as to what country you are in it is really hard to help!  ;)

Please go to PROFILE then Modify Profile then Forum Profile Information then select your country in Please select your country: then update your Signature: with information like my signature as this helps the helpers offer pertinent advice.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline miscreant

  • Full Member
  • ***
  • Posts: 163
  • I'm a llama!
Re: Youtube
« Reply #2 on: February 09, 2011, 10:18:16 PM »
Im finding that when avast ISS is running ,you tube videos stall.I have a relatively slow internet connection ...around 3.5 megs ,however i never had any buffering problems even on 2 megs.Now when avast is running im having buffering problems on  you tube videos from 240p up with avast running.Anyone else with similar connection speed having problems?
As we have no clue as to what country you are in it is really hard to help!  ;)

Please go to PROFILE then Modify Profile then Forum Profile Information then select your country in Please select your country: then update your Signature: with information like my signature as this helps the helpers offer pertinent advice.

Hi yokenny...
Im in the uk.Ive just played various you tube music videos with avast ISS running from 240p up to 480p on a current 3.9 meg connection.With avast running im getting buffering problems.With avast disabled no problems.Ive just disabled behavior shield as i thought that may be the problem,but im stii getting buffering problems.Illhave to experiment further with the shields,..though i never had this problem with previous avast versions.
m






Windows 7 64bit ,admuncher,Malwarebytes pro (website blocking disabled) Outpost pro firewall

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: Youtube
« Reply #3 on: February 09, 2011, 10:26:22 PM »
If you are in the UK then your Medieval helpdesk should help:
http://www.youtube.com/watch?v=yUQRbqc2qtY&feature

Why did you disable Website Blocking ???
« Last Edit: February 09, 2011, 10:28:33 PM by YoKenny »
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline miscreant

  • Full Member
  • ***
  • Posts: 163
  • I'm a llama!
Re: Youtube
« Reply #4 on: February 10, 2011, 07:49:41 PM »
If you are in the UK then your Medieval helpdesk should help:
http://www.youtube.com/watch?v=yUQRbqc2qtY&feature

Why did you disable Website Blocking ???

I prefer to use outposts blocklist ,rather than mbams.Im not sure how the link you provided will help?
m
« Last Edit: February 10, 2011, 07:51:44 PM by miscreant »
Windows 7 64bit ,admuncher,Malwarebytes pro (website blocking disabled) Outpost pro firewall

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: Youtube
« Reply #5 on: February 10, 2011, 08:03:38 PM »
If I prefer to use outposts blocklist ,rather than mbams.Im not sure how the link you provided will help
This is a good list:
IP Blocklist for Outpost
http://www.calendarofupdates.com/updates/index.php?app=downloads&showfile=3
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline miscreant

  • Full Member
  • ***
  • Posts: 163
  • I'm a llama!
Re: Youtube
« Reply #6 on: February 10, 2011, 08:19:10 PM »
If I prefer to use outposts blocklist ,rather than mbams.Im not sure how the link you provided will help
This is a good list:
IP Blocklist for Outpost
http://www.calendarofupdates.com/updates/index.php?app=downloads&showfile=3

Yep ..thats the one i use with the beta updater ;)
m
Windows 7 64bit ,admuncher,Malwarebytes pro (website blocking disabled) Outpost pro firewall

Offline miscreant

  • Full Member
  • ***
  • Posts: 163
  • I'm a llama!
Re: Youtube
« Reply #7 on: February 11, 2011, 05:41:29 PM »
Uninstalling the behavior blocker seems to have fixed the youtube buffering for me,although i didnt really want to do that.Are there any known problem with behaviour blocker on windows 7 64bit or am i just unlucky?
m
Windows 7 64bit ,admuncher,Malwarebytes pro (website blocking disabled) Outpost pro firewall

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: Youtube
« Reply #8 on: February 11, 2011, 11:34:33 PM »
Uninstalling the behavior blocker seems to have fixed the youtube buffering for me,although i didnt really want to do that.Are there any known problem with behaviour blocker on windows 7 64bit or am i just unlucky?
Absolutly no problem with YouTube but I use IE9:
http://www.youtube.com/watch?v=6mTvrWnEWK8

Why do you have Malwarebytes pro (website blocking disabled)  ???
I do not use admuncher as my HOSTS file provides tha same protection for free.
« Last Edit: February 11, 2011, 11:42:37 PM by YoKenny »
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Atani

  • Jr. Member
  • **
  • Posts: 64
Re: Youtube
« Reply #9 on: February 12, 2011, 02:24:00 AM »
My internet speed is 15Mbps, Youtube buffers terribly slow for me, haven't checked to see if its related to avast or not. Will check when I'm not busy and have a chance to get back on my computer lol.

Offline Atani

  • Jr. Member
  • **
  • Posts: 64
Re: Youtube
« Reply #10 on: February 12, 2011, 06:31:35 AM »
Sorry I started to reply and then suddenly realized I had to leave so I kinda shortened it a lot.
Just so you know, a lot of this may be unnecessary, unrelated and/or unimportant info.
I noticed if I turn off Avast when I have a video already open, the video instantly appears to be already loaded, though I've only tried this twice, and once the video froze.
Taking a moment to compare load times of different videos with avast on and off.
This may take a few tries to determine if there is a relation, as sometimes Youtube videos just load really slow, followed by other videos loading really fast.

Will post again later.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: Youtube
« Reply #11 on: February 12, 2011, 10:21:29 PM »
@ Atani

Please go to PROFILE then Modify Profile then Forum Profile Information  then update your Signature: with information like my signature as this helps the helpers offer pertinent advice.

In Account Related Settings select Hide email address from public? to prevent scammers and spammers harvesting your hotmail.com email address.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS