Author Topic: Update problem  (Read 3732 times)

0 Members and 1 Guest are viewing this topic.

Nikilet

  • Guest
Update problem
« on: February 11, 2011, 11:19:15 PM »
When I go to Summary Page (Avast Internet Security 5) it shows Virus Definition Version -- gold button with exclamation mark inside followed by a red number (110211-0) and then an Update button.

When I click on the Update button it runs and says I am already up to date with current version 5.1.889.

I must have a little glitch somewhere. Can someone please tell me how to fix it?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37183
Re: Update problem
« Reply #1 on: February 11, 2011, 11:27:33 PM »
Have you tried a reboot.....or avast repair ?


For a repair of avast. Windows, Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button from the pop-up window, scroll down to Repair, click next and follow.


did it work ?

Nikilet

  • Guest
Re: Update problem
« Reply #2 on: February 12, 2011, 12:29:53 AM »
Thank you for your answer. All is well now!  :-*

schoolmaster

  • Guest
Re: Update problem
« Reply #3 on: February 12, 2011, 02:51:05 PM »
         About once a week Avast Pro has a problem updating or it just won't do anything. I have tried repair...takes 2 hours locks up the computer and still doesn't work.(never finishes) I have tried re loading Avast after a delete and then about week later will not work Same thing. My wife is using the free version and never had a problem. Was thinking of having her download Pro. Not now thinking of going to AVG. Come on Avast do something with Pro!I see other people are having problems.

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11157
  • No support PM's thanks
Re: Update problem
« Reply #4 on: February 12, 2011, 03:06:51 PM »
         About once a week Avast Pro has a problem updating or it just won't do anything. I have tried repair...takes 2 hours locks up the computer and still doesn't work.(never finishes) I have tried re loading Avast after a delete and then about week later will not work Same thing. My wife is using the free version and never had a problem. Was thinking of having her download Pro. Not now thinking of going to AVG. Come on Avast do something with Pro!I see other people are having problems.

schoolmaster if you have a problem with avast please start your own thread and supply information about your system including other security software on your system previous av and how you removed it, how much ram the affected system has, window's version, and anything else you you think might be important, if this happen's once a week what are you doing just before the lockup's.
You need to supply us something to work with.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37183
Re: Update problem
« Reply #5 on: February 12, 2011, 03:16:12 PM »
         About once a week Avast Pro has a problem updating or it just won't do anything. I have tried repair...takes 2 hours locks up the computer and still doesn't work.(never finishes) I have tried re loading Avast after a delete and then about week later will not work Same thing. My wife is using the free version and never had a problem. Was thinking of having her download Pro. Not now thinking of going to AVG. Come on Avast do something with Pro!I see other people are having problems.

Have you fully removed any previous installed AV programs......used a removal tool?

YoKenny

  • Guest
Re: Update problem
« Reply #6 on: February 12, 2011, 04:08:44 PM »
About once a week Avast Pro has a problem updating or it just won't do anything.
Please go to PROFILE then Modify Profile then Forum Profile Information then select your country in Please select your country: then update your Signature: with information like my signature as this helps the helpers offer pertinent advice.

Nikilet

  • Guest
Re: Update problem
« Reply #7 on: February 12, 2011, 05:51:20 PM »
Just to clarify that I do not have an ongoing problem with this update situation on my computer. I had a little glitch when trying to uninstall and reinstall Adobe Flash and Shockwave Players. It was right around/during that time that this glitch with the update occurred. Normally my Avast update works like clockwork, just like the rest of the program.