Author Topic: Downloading sofware not going so well  (Read 4586 times)

0 Members and 1 Guest are viewing this topic.

Offline dledet

  • Newbie
  • *
  • Posts: 5
Downloading sofware not going so well
« on: September 05, 2004, 09:41:25 PM »
I have been trying to download the free home version of this software and it's not going so well. The time has already expired for it to be downloaded. It has now been three hours and I only have about 13% downloaded. Can anyone give me some advice? I have a cable modem, working off Win XP and IE6.

Danielle
New Orleans

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Downloading sofware not going so well
« Reply #1 on: September 05, 2004, 09:43:53 PM »
Cable modem doesn't day much. There are many different types of subscriptions. But three hours is too much. Even a 56k6 modem is faster. Does your provider mention anything about maintenance or something? Have you already contact them? Are there any other problems with (slow) downloads?

Offline dledet

  • Newbie
  • *
  • Posts: 5
Re:Downloading sofware not going so well
« Reply #2 on: September 05, 2004, 09:50:25 PM »
I haven't had any other problems at all. This is the one and only time. I have a DSL cable moden where it usually takes merely seconds.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Downloading sofware not going so well
« Reply #3 on: September 05, 2004, 10:02:23 PM »
Just checked and no problems with downloading here. (less than 10 seconds for the English Home version)

How exactly are you downloading it?
Download manager?
Other downloads running?
High cpu usage?
Enough diskspace?
Bandwidth limiter installed?
Is this the first time you trying to download it?
Tried it on other times of the day?
Are you in the same location of their servers? (usa that is, if I am correct)

Offline dledet

  • Newbie
  • *
  • Posts: 5
Re:Downloading sofware not going so well
« Reply #4 on: September 05, 2004, 10:07:49 PM »
I am using the basic installer. No I haven't tried other times of the day yet. Yes first time trying it. I have two hard drives and am not downloading it on the master drive. Do you think that would be the problem? Yes I am in the USA, yes I have enough space. Bandwith has never been a problem. No, I am not downloading anything else.
« Last Edit: September 05, 2004, 10:10:33 PM by dledet »

Offline dledet

  • Newbie
  • *
  • Posts: 5
Re:Downloading sofware not going so well
« Reply #5 on: September 05, 2004, 10:20:12 PM »
I just downloaded Visual Pro in three seconds. It has nothing to do with my computers capacity nor my memory. Nor the time of day. How can one download it in seconds and the other take three and a half hours?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Downloading sofware not going so well
« Reply #6 on: September 05, 2004, 10:27:50 PM »
My guess is that there is a connection problem between your ISP and the Avast servers. (or somewhere along the way) Try it again later. See if it goes ok then.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85960
  • No support PMs thanks
Re:Downloading sofware not going so well
« Reply #7 on: September 05, 2004, 10:45:48 PM »
I have just tried it and even using dial-up it is downloading at about 4KB per sec (1MB every 4 min), this was on http://download2.avast.com//iavs4pro/setupeng.exe.

There is a redirect to download servers to spread the load, so which one were you redirected/trying to connect to?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security