Author Topic: Inserting license code - Am I stupid?  (Read 2839 times)

0 Members and 1 Guest are viewing this topic.

lanzaharvey

  • Guest
Inserting license code - Am I stupid?
« on: February 16, 2011, 05:25:05 PM »
OK I am not a novice computer user.. lets say that up front.

I have DL free avast 5.0 and upgraded it with Internet security.

I have registered and gotten my license code THREE times. None of the are "Valid".

Cutting and pasting are not a problem for me but i did go and watch the video just ion case, I am missing something.

But I do have my cutting and pasting skills mastered according to the video yet i can not get Avast to validate the
code they sent me.

Really, what the heck am i doing wrong?

PS. Do I need to insert the Interenet Secuirty license file first to enter key code? And if i DL that where would i find the license file?

Thanks for your help!

Stephanie

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37644
  • F-Secure user
Re: Inserting license code - Am I stupid?
« Reply #1 on: February 16, 2011, 05:38:21 PM »
Quote
I have DL free avast 5.0 and upgraded it with Internet security.
Did you not recive a mail with a avast click license ?


avast! 5.x: Inserting the license file into avast! Internet Security
http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=476

lanzaharvey

  • Guest
Re: Inserting license code - Am I stupid?
« Reply #2 on: February 16, 2011, 05:43:12 PM »
Not for the upgrade. Internet security is working... I received a receipt from Avast and paypal but no click license.

Offline bstock

  • Jr. Member
  • **
  • Posts: 53
Re: Inserting license code - Am I stupid?
« Reply #3 on: February 16, 2011, 06:04:14 PM »
I have just registered and my licence was attached to an email with the subject
 Download link and license for "avast! Internet Security 5.0 (3 PCs, 2 years)" (element 5 order no. **my order No**)

Just out of interest is your control panel headed Avast! INTERNET SECURITY or Avast! FREE ANTIVIRUS

When I decided to go for Internet Security I uninstalled the free Anti Virus version first before installing Internet Security.
« Last Edit: February 16, 2011, 06:07:15 PM by bstock »
Acer Aspire 5742Z / Pentium P6100 2GHz / 4GB Ram / 500GB HDD / Windows 7 Home Premium / Avast!Internet Security 7.0.1456 / SUPER AntiSpyware Professional / Malwarebytes Anti-Malware Free /Firefox 14.0.1/ IE9 / Mozilla Thunderbird 14.1 / TrueCrypt