Author Topic: Sudden Virus found at my OWN website ?  (Read 5823 times)

0 Members and 1 Guest are viewing this topic.

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: Sudden Virus found at my OWN website ?
« Reply #15 on: April 15, 2009, 03:54:17 PM »
You're welcome!
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84128
  • No support PMs thanks
Re: Sudden Virus found at my OWN website ?
« Reply #16 on: April 15, 2009, 04:54:42 PM »
awesome thanks again!!

you guys here have been a huge help!

not sure what I would have done if I didn't stumble across these forums :)

You're welcome, one of the most crucial things is to have the latest version of the php forum software as most commonly the hacking comes from vulnerabilities on old versions.

Even with captcha you will still get some drive by spammers, we still do, but this makes it harder to automatically create accounts to post spam. In the avast forums we have a large group of regular and they are very active in reporting spam using the Report to moderator link in posts.

So what little we get is promptly squashed (touching wood whilst having fingers crossed), but that does also rely on prompt action by the moderators.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security