Author Topic: Need Help  (Read 2348 times)

0 Members and 1 Guest are viewing this topic.

robbis

  • Guest
Need Help
« on: September 11, 2004, 07:54:32 PM »
I installed avast!4 Home version on my windows98 computer. after the installation I've started AVAST and few seconds later I got an error msg. telling me there has been an illegal operation and that the program will shut down. also it was written that an internal error that was caused by a program bug or invalid entry data has occurred.
does somebody knows what should I do?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87660
  • No support PMs thanks
Re:Need Help
« Reply #1 on: September 11, 2004, 08:54:29 PM »
We need More Info Required
In order to help fully we need more information....
   - What email program are you using?
   - What was the error message, error number, etc?
        - Are you running another AV or uninstalled one?
The more information you give us the more likely we are to be able to help, a screen shot of the error would be helpful.

Also see this thread for further information and advice User's FAQ.

If you need more help, come back here with more info....
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re:Need Help
« Reply #2 on: September 14, 2004, 10:25:35 AM »
If "I've started AVAST" means starting the Simple User Interface, it's unlikely to be connected to the e-mail client. However, the exact error message (including all the numbers that may have been there) is necessary to say more about the problem.