Author Topic: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install  (Read 11807 times)

0 Members and 1 Guest are viewing this topic.

Offline Spulci

  • Jr. Member
  • **
  • Posts: 97
  • Avast Internet Security user
AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« on: February 23, 2011, 09:15:39 PM »
I've just updated my AIS suite using internal updater. On the reboot Avast asked me if I want to install WebRep. I accepted but no plug-in was installed on Explorer 8 nor on Firefox 3.6.13. Avast Gui states that Firefox is not installed and that WebRep is not installed in Explorer 8. Forcing install on Explorer 8 from the Avast GUI generates a popup error, telling that there was an error installing WEB REP.

I was looking at Avast setup log file inside the Avast installation directory but I can't find any installation error; also the webrep directory is under Avast folder with an FF folder inside.

Any chance to manually add the plug-in to Firefox? Do you need any log to investigate?

I'm on Windows Vista 64 bit with all Windows update patches applied.

Simon

** PARTIALLY FIXED
I try to repair the installation; after the reboot I was able to install WebRep in Explorer 8. But Avast GUI still states that Firefox is not installed on my machine!
« Last Edit: February 23, 2011, 09:38:28 PM by Spulci »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #1 on: February 23, 2011, 10:01:50 PM »
Can you please export the registry key HKLM\SOFTWARE\Wow6432Node\Clients\\StartMenuInternet and send it to me?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Spulci

  • Jr. Member
  • **
  • Posts: 97
  • Avast Internet Security user
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #2 on: February 23, 2011, 10:11:35 PM »
Can you please export the registry key HKLM\SOFTWARE\Wow6432Node\Clients\\StartMenuInternet and send it to me?

Thanks
Vlk

You will find in your email ASAP. Let me know if you need more.

Simone

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #3 on: February 23, 2011, 10:25:35 PM »
Thanks. Can you please check that there is a file

C:\Program Files (x86)\Mozilla Firefox\firefox.exe

on your system?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Spulci

  • Jr. Member
  • **
  • Posts: 97
  • Avast Internet Security user
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #4 on: February 23, 2011, 10:28:18 PM »
Thanks. Can you please check that there is a file

C:\Program Files (x86)\Mozilla Firefox\firefox.exe

on your system?

Thanks
Vlk

Yes, Firefox.exe is present in that path.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #5 on: February 23, 2011, 10:31:32 PM »
And still, the avast UI (Additional Protection -> WebRep page) says that Firefox is not installed? (I mean the browser, not the WebRep plugin)?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Spulci

  • Jr. Member
  • **
  • Posts: 97
  • Avast Internet Security user
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #6 on: February 23, 2011, 10:37:19 PM »
And still, the avast UI (Additional Protection -> WebRep page) says that Firefox is not installed? (I mean the browser, not the WebRep plugin)?

Thanks
Vlk

Yes; firefox icon is grayed in the Avast GUI; Avast states that Firefox is not installed on my system. The check mark below is checked to control new browser installations.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #7 on: February 23, 2011, 10:43:26 PM »
Interesting indeed. I'll try to investigate and dig a bit deeper tomorrow.
If at first you don't succeed, then skydiving's not for you.

Offline Spulci

  • Jr. Member
  • **
  • Posts: 97
  • Avast Internet Security user
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #8 on: February 23, 2011, 10:46:43 PM »
Keep all the time you need. I'll be glad to help you tomorrow late in the evening if you need more test.

Meanwhile thanks for your help!

Simon

Offline thesilentman

  • Avast Reseller
  • Full Member
  • *
  • Posts: 149
  • avast! Reseller
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #9 on: February 23, 2011, 10:58:04 PM »
Hi,
just wanted to say that I have exactly the same problem with vista x64.
- all updates installed
- Firefox is at correct path and latest version

I also repaired avast to get the IE plug-in installed and functioning.
Webrep says Firefox is not installed.

At your disposal for any help
Win 7-64 / I7 2600K / 16 GB / Chrome / FF / IE  / Thunderbird / Avast Premier

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #10 on: February 23, 2011, 11:00:41 PM »
thesilentman, for reference, please also send me the export from the reg key mentioned above...

Generally speaking, can everyone who's having the problem please confirm that he's using 64-bit version of Windows?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline thesilentman

  • Avast Reseller
  • Full Member
  • *
  • Posts: 149
  • avast! Reseller
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #11 on: February 23, 2011, 11:15:12 PM »
Hello vlk,
just sent you a mail with the registry export.

Best,
Frank
Win 7-64 / I7 2600K / 16 GB / Chrome / FF / IE  / Thunderbird / Avast Premier

Offline SauDepp

  • Newbie
  • *
  • Posts: 15
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #12 on: February 23, 2011, 11:59:17 PM »
And still, the avast UI (Additional Protection -> WebRep page) says that Firefox is not installed? (I mean the browser, not the WebRep plugin)?

Thanks
Vlk

Yes; firefox icon is grayed in the Avast GUI; Avast states that Firefox is not installed on my system. The check mark below is checked to control new browser installations.


..same here.... but no need to hurry!

Great to have my hands on the new 6.0 anyways!!

THX & greets
S@uDepp  € Vista 64bit & FF 3.6.13
« Last Edit: February 24, 2011, 06:36:41 AM by SauDepp »

Offline lebag335

  • Newbie
  • *
  • Posts: 4
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #13 on: February 24, 2011, 01:01:25 AM »
I'm using a Windows 7 SP1 computer.  I only have IE8 installed as a browser and I'm having the exact same issue with the WebRep plugin.  It works fine on my other Win XP computers, just not the Windows 7 machine. 

From the Internet Security program GUI, WebRep shows to not be instlled even though I installed it during the upgrade installation process.  From within IE8, I can click on Tools>Internet Options>Programs>Manage Add-ons and I can enable or disable the WebRep from there, just not from within your program.  It throws the above mentioned error every time I try. 

Thanks,

Robert 

Offline sooners2win

  • Full Member
  • ***
  • Posts: 196
Re: AIS Update from 5.1 to 6.0.1000: WebRep plugin does not install
« Reply #14 on: February 24, 2011, 01:44:09 AM »
Exactly what mine looks like...Vista 64

tried ff beta 4 and got same thing
a6750f, amd phenom 9650quad core processor 2.30Ghz, Ram 8GB, Microsoft Vista Home Premium 64-bit SP2,Avast7 Free,Comodo Firewall, Malwarebytes, Superantispyware, Ccleaner, FF3.6.14,Google Chrome.