Author Topic: Quickbooks "Server Busy" error  (Read 3519 times)

0 Members and 1 Guest are viewing this topic.

Offline Craig.B

  • Newbie
  • *
  • Posts: 1
Quickbooks "Server Busy" error
« on: March 08, 2011, 01:22:20 PM »
Since upgrading to Avast 6.0, I can no longer run Quickbooks Pro 2003. I have been using both Avast and Quickbooks together for years now, with no problems. Now, when I launch Quicbooks, I get the dreaded "Server Busy" dialog with two buttons: "Switch To" and "Retry", both of which do nothing. In fact, the whole computer locks up, and the only way I can get out of this is to manually shut down and restart. I have found that if I disable all the Avast Shields, I can run Quickbooks just fine. However, adding the Quickbooks program folder to the File System Shield's "Exclude" list does not help. Anyone have any ideas? Thanks