Author Topic: GUI Problems  (Read 1738 times)

0 Members and 1 Guest are viewing this topic.

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
GUI Problems
« on: February 26, 2011, 02:44:18 AM »
I'd say two thumbs up to the new flat-view interface. The whole transformation was as good [and pretty similar] to the Vista to Seven GUI revamp. However, here are some minor GUI issues [in my opinion]. Screenshots are attached below. :)

First Screenshot
  The "X" button touches the border of the message box.

Second Screenshot
  A small transparency issue on the right border of the message box that appears after clicking "Like avast?"

Third Screenshot
  The blue-button-hover-effect does not appear on "Privacy Policy" in Settings > Community

Fourth Screenshot
  The word "SCAN LOGS" seem to be glitched. If you click "Scan now" tab (or the other) then click the "Scan Logs" tab, a split second will have the title appear as "Scan logs" then suddenly refresh to "SCAN LOGS"

Lastly, no offense, the reflection at the bottom of page titles seem to be quite obstructive, especially when using a pretty small screen (i.e. netbooks and notebooks) where they seem to be a part of the word itself making it hard to read it in a glance; have to read it twice or so.

I don't know if anyone else have posted this already, so I apologize if I double post the problems. :)
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1

Offline .: L' arc :.

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1780
  • Thinking with Portals
Re: GUI Problems
« Reply #1 on: February 26, 2011, 08:32:52 AM »
Bump.
Windows 7 (64-bit) Home Premium SP1
avast! 9 RC1