Author Topic: Avast 6 silent / unattended installation...  (Read 5739 times)

0 Members and 1 Guest are viewing this topic.

jupstejuho

  • Guest
Avast 6 silent / unattended installation...
« on: March 01, 2011, 07:54:09 PM »
Hi.

I am a happy user of Avast 6. I am making a WPI package for all my future installations. I have managed to install Avast 6 silently with switches avastsetupfile.exe /VERYSILENT /NORESTART /SP-. After the installation, Avast tries to start itself. Well, that's okay.. But when it starts the program, it isn't able to start because the 1035 folder is completely missing. Can you please explain me HOW ON EARTH is it possible that Avast doesn't install that mandatory folder there?

Well, then I thought it'd be okay if I could just copy the 1033 folder from a succesfull non-silently made installation. Of course the stupid Avast has made permission changes so that I don't get access to this folder =). Permission changes don't help this, because I cannot make those. And Avast self-protect doesn't cause this because the program or the service isn't even running.

How do I make Avast 6 silent installation? The 1033 folder installs fine and the program starts OK when installed normally non-silently! But when I add silentswitch(es), the 1033 folder somehow doesn't copy there.
« Last Edit: March 01, 2011, 08:45:43 PM by jupstejuho »

Martinss

  • Guest
Re: Avast 6 silent / unattended installation...
« Reply #1 on: March 01, 2011, 08:51:51 PM »
EDITED.
« Last Edit: August 25, 2011, 02:39:17 PM by XP. »