Author Topic: WebRep Has Just Lit Up!  (Read 19857 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86803
  • No support PMs thanks
Re: WebRep Has Just Lit Up!
« Reply #45 on: February 26, 2011, 09:18:07 PM »
Well..Well...maybe as I thought, WebRep maybe just a cool looking toy
that has 'no' relevance at all..what say you all?

Your definitely hitting that pipe too often.

Its relevance isn't the issue here as most feel that it will have a valid, relevant purpose. That is why we seek information on how it works so that we can check it to ensure it maintains that relevance.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Hally

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #46 on: February 26, 2011, 09:30:20 PM »

Hi  :)


Really think the Corporation button would have been better off being an Educational button.

Hally

dannyg

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #47 on: February 26, 2011, 10:03:03 PM »

Nice! i would love it more when google chrome gets it.


Hally

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #48 on: February 26, 2011, 10:10:05 PM »
Hi  :)


Just found this while trying to help someone on another forum with a totally missing WebRep....
See Here: https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=740&nav=0,615

Thought I'd Post It!
As...
It tells us a bit more about WebRep  8)
And...
Someone else might find it helpful to them.


Hally
« Last Edit: February 26, 2011, 10:12:10 PM by Hally »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86803
  • No support PMs thanks
Re: WebRep Has Just Lit Up!
« Reply #49 on: February 26, 2011, 11:36:30 PM »
Unfortunately it is to general no detailed information on, how it works, how to vote, how to change vote, how to interpret results, how to determine if you have voted, etc. etc. etc.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

hayc59

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #50 on: February 27, 2011, 01:18:54 AM »
I have noticed a few things as the day has progressed
sites that were greyed out and had no 'webreps'
and then after I utilized the feature...ie..Outpost forum
Wilders and BBR...giving them high ratings and restarting
IE8 the graph has gone up to a strong solid green
as the day went by...so it must be working rather well ;)

k.u.r.t

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #51 on: February 27, 2011, 09:34:21 AM »
Wow this has been a rather busy weekend as I see :o

Please let me clarify a bit how things work so that your minds can rest :)

The mechanism behind remembering one's vote indeed relies on cookies. However the only cookie that we set is the userid as spg scott showed before.
This id is tied to your votes on server so we need not store all the individual votes on client side. The popup window should therefore show your last vote on a given domain based on this userid. Should you disable the cookie your history is hidden, however your votes are obviously still stored on the server side. When you re-enable your cookie you can see your voting history again. If you delete it however your history is gone for good as server will assign you a new userid. Not seeing your prior votes whilst keeping your original userid however indicates a problem on server side I am afraid. It should not happen, we are trying hard to up the robustness of our servers.

crofty59

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #52 on: February 27, 2011, 09:40:53 AM »
Hi all

Is WebRep working for all users, as i still am only getting the "grey Graph"
I looked around the forum, but i couldn't decide if it was back online, for everyone.

Cheers

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: WebRep Has Just Lit Up!
« Reply #53 on: February 27, 2011, 10:02:17 AM »
Is WebRep working for all users, as i still am only getting the "grey Graph"
I looked around the forum, but i couldn't decide if it was back online, for everyone.

Should work OK now.
Have you tried restarting the browser?

Also, since you're in Australia, it may be somewhat slower (the TCP latencies are definitely longer).


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

crofty59

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #54 on: February 27, 2011, 10:09:58 AM »
Yep i have restarted both IE8 and Firefox still not working.
When i first installed Avast 6 WebRep worked fine, but since the problem with the server, it has not worked since.

Cheers

EDIT  Weird WebRep has just commenced working, just suddenly started to work, strange.
« Last Edit: February 27, 2011, 10:48:23 AM by crofty59 »

Hally

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #55 on: February 27, 2011, 05:32:07 PM »
Hi  :)

WebRep ... Just Gone Down Again!  ::)

Hally

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11160
  • No support PM's thanks
Re: WebRep Has Just Lit Up!
« Reply #56 on: February 27, 2011, 05:33:13 PM »
Hi  :)

WebRep ... Just Gone Down Again!  ::)

Hally
Yeah same here.

Offline firzen771

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 626
Re: WebRep Has Just Lit Up!
« Reply #57 on: February 27, 2011, 05:40:16 PM »
Hi  :)

WebRep ... Just Gone Down Again!  ::)

Hally
Yeah same here.

its still working for me, for now at least.
Windows 7 x64 / Windows Firewall OFF / UAC OFF
Real-Time: Avast Internet Security / WinPatrol

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11160
  • No support PM's thanks
Re: WebRep Has Just Lit Up!
« Reply #58 on: February 27, 2011, 05:44:08 PM »
Hi  :)

WebRep ... Just Gone Down Again!  ::)

Hally
Yeah same here.

its still working for me, for now at least.
You must be on a different server i suppose  ???

hayc59

  • Guest
Re: WebRep Has Just Lit Up!
« Reply #59 on: February 27, 2011, 05:45:12 PM »
Down and Out Here