Author Topic: WMP 11 black to red after upgrade from Avast 5 to 6  (Read 55718 times)

0 Members and 1 Guest are viewing this topic.

Offline WAB

  • Newbie
  • *
  • Posts: 1
WMP 11 black to red after upgrade from Avast 5 to 6
« on: February 27, 2011, 02:17:50 AM »
After upgrading from Avast5 to the latest Avast6, The WMP11 color changed from black to red and the WMP color chooser option will not work. Everything else on WMP11 works.

If I revert back to previous version of Avast, WMP11 is back to normal color and it's color chooser option is operable.

Is anyone else having this issue?





XP home, SP3, Athlon XP2600+, 1GB

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 81800
  • No support PMs thanks
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #1 on: February 27, 2011, 02:48:11 AM »
I have WMP 11 on my XP Pro system with avast 6.0.1000 and no problems and the colour changer function seems to work OK. See image1, that it is opened at its default colour, image2 is me having tweaked the colour to a yucky lime green. Clicking the Reset in the colour changer restores it back to what image1 is.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.7.2388 (build: 19.7.4674.494)/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline amladen

  • Newbie
  • *
  • Posts: 2
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #2 on: March 01, 2011, 04:43:59 PM »
After upgrading from Avast5 to the latest Avast6, The WMP11 color changed from black to red and the WMP color chooser option will not work. Everything else on WMP11 works.

If I revert back to previous version of Avast, WMP11 is back to normal color and it's color chooser option is operable.

Is anyone else having this issue?

XP home, SP3, Athlon XP2600+, 1GB


Yes, for me too, WMP 11 on my XP, with Avast 6, has changed color to red and it's color chooser option is not operable. I don't know whether this is because of Avast 6 or not?

XP Pro, SP3, AMD Duron 1GHz, 1GB

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 81800
  • No support PMs thanks
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #3 on: March 01, 2011, 05:06:04 PM »
Well if you read my post and my signature you will see it works for me so it isn't across the board for all users of avast 6 and wmp 11 or these forums would be on fire with posts about it.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.7.2388 (build: 19.7.4674.494)/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline gizmo43

  • Newbie
  • *
  • Posts: 3
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #4 on: March 01, 2011, 10:26:43 PM »
i've got exactly the same problem that WAB and amladen since upgrading avast version from 5 to 6, wmp11 changed from black to red and no way to change it :'( this cant be a coincidence...

will there be soon a solution or upgrade from avast to correct that? pleaaaaaaaase



Uploaded with ImageShack.us

XP Pro SP3, AMD Athlon XP2400+, 1.5GB.
« Last Edit: March 01, 2011, 10:41:11 PM by gizmo43 »

Offline gizmo43

  • Newbie
  • *
  • Posts: 3
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #5 on: March 01, 2011, 11:00:12 PM »

Offline Cyberdom

  • Newbie
  • *
  • Posts: 7
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #6 on: March 02, 2011, 08:53:15 PM »
For me too. After the upgrade Avast 6, WMP 11 on my computer (Windows XP Home Edition SP3) is red and it's color chooser option no longer works.

On my laptop with Windows Vista, no problem with WMP11.

Offline amladen

  • Newbie
  • *
  • Posts: 2
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #7 on: March 02, 2011, 11:02:09 PM »
Hey,

I fixed it! :) Go to http://support.microsoft.com/mats/windows_media_player_diagnostic/ and click "Run now" to automatically repair Windows Media Player!

I hope it will work for you, also!




Offline Cyberdom

  • Newbie
  • *
  • Posts: 7
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #8 on: March 03, 2011, 11:06:07 AM »
Thank you very much, your solution seems to have solved the problem of color and now it's color chooser option works ;) .

Offline 2nd base

  • Full Member
  • ***
  • Posts: 119
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #9 on: March 03, 2011, 11:31:35 AM »
I had reported this issue during beta testing here on the forums but you know the drill. The old  "It works on my computer" speak.......
« Last Edit: March 03, 2011, 11:44:57 AM by 2nd base »
Windows 7 Home Premium SP1 64bit, AMD Athlon II 250 Dual-Core Processor 3.00GHz 500GB HD/3GB DDR3, AMD Radeon 3000,IE9, Startpage.com, MSE.

Offline gizmo43

  • Newbie
  • *
  • Posts: 3
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #10 on: March 04, 2011, 12:25:24 AM »
yep 2nd base, that's why i put a link to your post  ;D
thanx amladen for the fix but too late for me, there was also a problem with skype, so i came back to version 5 (everything is fine now) i'll wait a stable avast6 to upgrade again.

Offline roborat

  • Newbie
  • *
  • Posts: 3
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #11 on: March 05, 2011, 04:13:21 PM »
Exactly the same situation here. WMP11 running on XP home with SP3. Was fine just a few days ago, but noted horrible red colour on main window today. Only things changed recently I'm aware of would be Firefox, Adobe "Reader X", and Avast 6. I was of course all set to be cross with Adobe until I found this thread  ;)

The fix mentioned above at http://support.microsoft.com/mats/windows_media_player_diagnostic/ seems to have cured this for me also - thanks for the link.

Offline xtinguish

  • Jr. Member
  • **
  • Posts: 48
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #12 on: March 06, 2011, 02:33:10 AM »
Same problem here running Windows XP Home SP3 and the above fix doesn't work for me. Even tried reinstalling Media player 11 and same problem occurs when Avast 6 is installed. When I revert to Avast 5, it's fine again so will have to stay with 5 until a fix occurs.

Offline karlwb

  • Newbie
  • *
  • Posts: 4
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #13 on: March 06, 2011, 10:56:12 AM »
We've got two Windows XP PC's on service pack 3; one of them has given the same issue with WMP11 as appears in the image on gizmo43's post. The support.microsoft.com Fix-IT also did not work for me.

However the other PC (again Windows XP PC on service pack 3) behaved perfectly normally when I installed avast 6.

Only solution (for now) was to remove avast 6 on the offending PC.  :(

Karl

« Last Edit: March 06, 2011, 12:35:19 PM by karlwb »

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #14 on: March 06, 2011, 04:07:42 PM »
i've got exactly the same problem that WAB and amladen since upgrading avast version from 5 to 6, wmp11 changed from black to red and no way to change it :'( this cant be a coincidence...

will there be soon a solution or upgrade from avast to correct that? pleaaaaaaaase

XP Pro SP3, AMD Athlon XP2400+, 1.5GB.
No problem on my XP Pro system.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS