Author Topic: WMP 11 black to red after upgrade from Avast 5 to 6  (Read 66765 times)

0 Members and 1 Guest are viewing this topic.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11811
    • AVAST Software
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #90 on: April 18, 2011, 10:07:11 PM »
What do you mean, "is not uninstalled"?
It still appears in the program, even after a reboot for example?

Offline avragorn

  • Full Member
  • ***
  • Posts: 136
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #91 on: April 18, 2011, 10:07:57 PM »
Yes, it is still there even after a reboot :(
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 17.9.2322

YoKenny

  • Guest
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #92 on: April 18, 2011, 10:11:10 PM »
Sorry for insisting but reading the forum it seems also people with US locale are having the said issue with WMP, which makes it improbable to be depending on the language.
It would be interesting to know what "FixIt" actually fixes on those computers where it fixes WMP.
I'm not having a problem and I am using US local:
http://forum.avast.com/index.php?topic=72405.msg632896#msg632896

It seems that a common item is Windows XP Home.
« Last Edit: April 18, 2011, 10:15:36 PM by YoKenny »

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #93 on: April 18, 2011, 10:11:55 PM »
Yes, it is still there even after a reboot

please compress & send me your \Program Files\AVAST Software\Avast\setup\setup.log (kurtin@avast.com)
try safemode and if it doesn't help, we'll write you what you should change in registry (as a workaround)

Offline avragorn

  • Full Member
  • ***
  • Posts: 136
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #94 on: April 18, 2011, 10:18:59 PM »

please compress & send me your \Program Files\AVAST Software\Avast\setup\setup.log (kurtin@avast.com)
try safemode and if it doesn't help, we'll write you what you should change in registry (as a workaround)


Ok, I sent it to you, winrar refused to compress it so I sent it no compressed, I hope it is ok.
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 17.9.2322

Offline avragorn

  • Full Member
  • ***
  • Posts: 136
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #95 on: April 18, 2011, 10:28:44 PM »
OK ! I successfully uninstalled the Script Shield and ... WMP 11 is normal ! It is not red anymore :)

There was a little problem with the "search tool" (run >>> search ... with the dog searching files in the computer ...), it opened very slowly, and without the Script Shield, it perfectly works.

So do I keep AVAST 6 without Script Shield or is it better to go back to the latest build of AVAST 5 again ?

« Last Edit: April 18, 2011, 10:30:59 PM by avragorn »
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 17.9.2322

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #96 on: April 18, 2011, 10:38:15 PM »
thanks for info,
you can keep the latest avast 6 version without script shield installed

Offline avragorn

  • Full Member
  • ***
  • Posts: 136
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #97 on: April 18, 2011, 10:41:12 PM »
Thank you very much :)

For information, the first time I tried to uninstall the Script Shield, it didn't work because it suddenly downloaded the 6.0.1091 version. Because there was still the internet connection.
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 17.9.2322

Hermite15

  • Guest
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #98 on: April 19, 2011, 07:39:58 PM »
OK ! I successfully uninstalled the Script Shield and ... WMP 11 is normal ! It is not red anymore :)

lol so I was right ;D
http://forum.avast.com/index.php?topic=72405.msg632415#msg632415

(@ Igor yeah I know, disable versus uninstall to unload the driver)
« Last Edit: April 19, 2011, 07:43:16 PM by Logos »

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86516
  • No support PMs thanks
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #99 on: April 19, 2011, 09:16:48 PM »
But it is the inconsistency of the problem that is the $64,000 question.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #100 on: April 19, 2011, 09:26:39 PM »
Right.

I was unable to reproduce the problem on my XP machine. Ab-so-lutely unable, no matter what I did, Avast worked great. What a shame.  ;)
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Hermite15

  • Guest
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #101 on: April 19, 2011, 09:31:26 PM »
But it is the inconsistency of the problem that is the $64,000 question.

sure ;D .. but it's still nice to know where to start isn't it... for the rest, it's up to Avast to find out...

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #102 on: April 19, 2011, 09:55:06 PM »
Since we're unable to simulate the problem in our office (we tried several XP versions, hr/fr/jp editions) and still nothing, I would like to ask someone who has red WMPlayer to do us a favour: would it be possible to connect to your system? E.g. do a private remote session (e.g. LogMeIn, TeamViewer, VNC, ...). I think ~30min would be enough to find out what is wrong with WMPlayer.

Thanks!

2nd base

  • Guest
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #103 on: April 20, 2011, 05:16:35 AM »
Since we're unable to simulate the problem in our office (we tried several XP versions, hr/fr/jp editions) and still nothing, I would like to ask someone who has red WMPlayer to do us a favour: would it be possible to connect to your system? E.g. do a private remote session (e.g. LogMeIn, TeamViewer, VNC, ...). I think ~30min would be enough to find out what is wrong with WMPlayer.

Thanks!

It's the scripting engine. Cripes, I said that months ago. There's nothing wrong with WMP, per se. It was perfectly fine before avast started conforming to the activity and practic of Google's questionable methods.

With more folks moving to windows 7 and IE9 which has anti tracking unlike the sneaky Chrome browser ( which exists only because of Microsofts move back on ie7 up until now w/ ie9, btw), I don't see that folks will have to worry about it much longer if they're smart.

The problem exists for those who have taken other precautions against marketing strategies that vary. avast is certainly quickly becoming a fanboy type software that even comes complete with a like button last I heard.

I cannot believe that avast swears they don't know what the issue is when it's clear that it's a product of their new found ideology.

I've removed the software from almost a hundred computers already and will continue to recomend that action to those who move onto windows 7 along with IE9. Which blows away chrome based on principle alone, btw.

Gargamel360

  • Guest
Re: WMP 11 black to red after upgrade from Avast 5 to 6
« Reply #104 on: April 20, 2011, 05:26:52 AM »
It's the scripting engine. Cripes, I said that months ago. There's nothing wrong with WMP, per se. It was perfectly fine before avast started conforming to the activity and practic of Google's questionable methods.
With more folks moving to windows 7 and IE9 which has anti tracking unlike the sneaky Chrome browser ( which exists only because of Microsofts move back on ie7 up until now w/ ie9, btw), I don't see that folks will have to worry about it much longer if they're smart.
The problem exists for those who have taken other precautions against marketing strategies that vary. avast is certainly quickly becoming a fanboy type software that even comes complete with a like button last I heard.
I cannot believe that avast swears they don't know what the issue is when it's clear that it's a product of their new found ideology.
I've removed the software from almost a hundred computers already and will continue to recomend that action to those who move onto windows 7 along with IE9. Which blows away chrome based on principle alone, btw.
Opinion noted.  Move on to 3rd base, then home plate, through the dugout, then kindly exit the stadium.  Enjoy MSE. :D