Author Topic: Is this an avast! problem?  (Read 6700 times)

0 Members and 1 Guest are viewing this topic.

fannymites

  • Guest
Re:Is this an avast! problem?
« Reply #15 on: September 21, 2004, 10:40:45 AM »
Sorry to drag this subject up again but it is doing my head in.
Right after having a week or so with this problem, this is how it goes:
When using avast! with Kerio, I get disconnected EVERY time avast! tries to auto-update and occasionally on manual updating.
I tried Sygate for a couple of days and the first auto-update was successful but after that first one I had the same problems again.  The same with the firewall disabled, avast! updated automatically the first time then disconnected me every time after.
I've now switched back to Kerio again and I'm still getting the problem.  
Again, here is what the avast! log is telling me
Code: [Select]
package   ERROR:HttpGetWinsock, WinsockTcpConnect() returned 0x00002AF9
general   InvalidateCurrent: invalidated server 'Download4 AVAST server' from 'main'
general   SelectCurrent: unable to find any suitable server in 'main'
internet   tried 9 servers to get file 'servers.def', but failed (0x20000004)
package   Tried to download servers.def but failed with error 0x20000004.
general   Err:Server download4.avast.com (unknown:80) is down.
And here is what the XP event viewer says:
Code: [Select]
function setifaceUpdatePackages[] has failed.  Return code is 0x20000004, dwRes is 20000004Can anyone please tell me what any of this means so I can try to get to the bottom of it?