Author Topic: Outlook Provider  (Read 3166 times)

0 Members and 1 Guest are viewing this topic.

johnnybluenote

  • Guest
Outlook Provider
« on: September 14, 2004, 02:21:25 AM »
Here's my info:  Windows XP SP1; Avast 4.1.418; I use MS Outlook.
No incoming nor outgoing mail is being scanned.  The Outlook/Exchange provider ALWAYS says it is waiting for a subsystem to start.  The only option under provider is Terminate.

Any ideas as to which subsystem it is waiting for and how to start it?

Thanks.

Johnnybluenote

Iso-G

  • Guest
Re:Outlook Provider
« Reply #1 on: September 14, 2004, 05:41:13 AM »
Welcome to forum !

Have you run "Mail Protection Wizard" to set e-mail configuration ?

Iso-G
« Last Edit: September 14, 2004, 05:41:32 AM by Iso-G »

johnnybluenote

  • Guest
Re:Outlook Provider
« Reply #2 on: September 14, 2004, 01:06:56 PM »
Yes, I've run the e-mail wizard.  I've closed and restarted MS Outlook but no difference.  

Johnnybluenote

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Outlook Provider
« Reply #3 on: September 14, 2004, 01:10:33 PM »
The following assumes you're using Outlook XP or 2003:

Please open the About box in Outlook, and click Disabled Items. Make sure the avast plugin is not on the list...

Vlk
If at first you don't succeed, then skydiving's not for you.

johnnybluenote

  • Guest
Re:Outlook Provider
« Reply #4 on: September 14, 2004, 01:54:56 PM »
A special thanks to you, VLK.  Sure enough, Avast was disabled in Outlook.  I enabled it, shut down and restarted Outlook and all is well.  Thanks so very much for your help.

Johnnybluenote

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Outlook Provider
« Reply #5 on: September 14, 2004, 03:02:25 PM »
BTW this is an obvious place one would be lookin' for this kind of stuff, isnt't...? ;D ;D
If at first you don't succeed, then skydiving's not for you.