Author Topic: Removing/reinstalling Avast! 4 Pro  (Read 3575 times)

0 Members and 1 Guest are viewing this topic.

jimn

  • Guest
Removing/reinstalling Avast! 4 Pro
« on: September 15, 2004, 02:28:22 AM »
I have already had the experience of a 5-day "license" when I removed the original Avast! 4 Pro and then re-installed it.

Now I have another problem where I'd like to again remove Avast! 4 Pro to learn if Avast! might be the cause of the problem.
This time, though, I *do* have a license code. Will I be able to get my full (remaining) license time (3 years) by simply re-adding my license code after the re-install?

The problem I am facing is that links like "Contact us" or others that SHOULD open an e-mail (new mail, partially filled in) window are now just causing a beep and a Outlook (2003) dialog saying something like "unable to create item".
My problem is that I not only added Avast to my system, but also updated Office 2003 to SP1. removing Avast is far easier than removing SP1.
I have NOT updated my XP Pro system to SP2 yet (still on SP1).

Thanks for any help
Jim

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Removing/reinstalling Avast! 4 Pro
« Reply #1 on: September 15, 2004, 04:20:28 AM »
Will I be able to get my full (remaining) license time (3 years) by simply re-adding my license code after the re-install?

Sure, just post it there!

Updated Office 2003 to SP1. removing Avast is far easier than removing SP1.

Here, no problems with SP1 of Office + avast!

I have NOT updated my XP Pro system to SP2 yet (still on SP1).

Even, SP2 is running without problems with avast!
The best things in life are free.

jimn

  • Guest
Re:Removing/reinstalling Avast! 4 Pro
« Reply #2 on: September 15, 2004, 04:45:49 AM »
Thanks, Technical.

I thought so, but have been surprised before so I like to ask first before doing such things.

By the way, have you given MONTAGE a go?

cheers

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Removing/reinstalling Avast! 4 Pro
« Reply #3 on: September 15, 2004, 05:00:07 AM »
By the way, have you given MONTAGE a go?

Sorry, I did not...
At the moment I'm trying a lot of 'un-necessary' applications  ;D
I mean, I'm a freeware-holic or fanatic but I'm trying to get the cure for it  8)
I don't think I need 'Montage' so, thank, not now  ;)
The best things in life are free.