Author Topic: XP hangs at shutdown after upgrading to 6.0  (Read 20646 times)

0 Members and 1 Guest are viewing this topic.

Offline doggie015

  • Newbie
  • *
  • Posts: 8
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #15 on: March 07, 2011, 12:54:00 PM »
I seem to be having a more severe problem keeping me from upgrading on Windows 7 64-bit

Whenever I try to upgrade to 6.0.1000 from 5.1.889 it causes my system to refuse to launch programs and requires a system restore before it will let me use my computer again!

And before you ask: My firewall is Online Armor free

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2610
  • I can resist anything except temptation.
    • tex62
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #16 on: March 07, 2011, 01:04:47 PM »
It updated smoothly on my Win 7 Pro x64 system.

Maybe you could try to uninstall Online Armor FW, uninstall Avast 5, reboot, then install Avast 6 from scratch and then install Online Armor.

Don't know if that works, but maybe OA will recognize Avast 6 better if installed as last of the programs?

Just a thought, nothing more.
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline Lars-Erik

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 394
    • Lars-Erik Østerud
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #17 on: March 07, 2011, 01:07:37 PM »
As far as I know, the combination of XP, ZA and Avast is not the best solution. There seem to be issues with ZA and Avast running under XP together.

Can't you try another FW like PCTools Firewall maybe?
I like ZA and would not change it for anything.
Had no problem with it with avast 5.
BTW: I use ZA 4.5 (with only firewall, the newer version stink :-)
www.osterud.name - ICQ: 7297605 - AIM/Yahoo/Facebook/Skype/Astra: LarsErikOsterud

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #18 on: March 07, 2011, 01:08:41 PM »
I like ZA and would not change it for anything.
Download the latest beta. Some problems with ZA and others with XP were solved.
The best things in life are free.

Offline Lars-Erik

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 394
    • Lars-Erik Østerud
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #19 on: March 07, 2011, 01:11:17 PM »
Is there a way to set that I want to update to latest beta of avast! automaticly?
www.osterud.name - ICQ: 7297605 - AIM/Yahoo/Facebook/Skype/Astra: LarsErikOsterud

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #20 on: March 07, 2011, 01:13:56 PM »
Is there a way to set that I want to update to latest beta of avast! automaticly?
No. It's on demand.
http://forum.avast.com/index.php?topic=73110.0;topicseen
The best things in life are free.

Offline Lars-Erik

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 394
    • Lars-Erik Østerud
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #21 on: March 07, 2011, 06:21:56 PM »
OK, so it turned out not to be ZoneAlarm after all.
Uninstalled it and tried without a firewall.
Same problem. But it only happends after using the PC for a while.
I'm checking now if there a certain internet programs that triggers it.
If I just boot and shutdown it does not hang.

Also I found two annoying things with the avast! beta :-(
1) It keeps scanning itself (AvastUI.exe) countiously (has to add it to the ignore list)
2) Starting things after a boot takes forever (several minutes just to start Firefox).
www.osterud.name - ICQ: 7297605 - AIM/Yahoo/Facebook/Skype/Astra: LarsErikOsterud

Offline Daris

  • Full Member
  • ***
  • Posts: 181
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #22 on: March 07, 2011, 06:24:50 PM »
I been having the same problem with version 5 of Avast also, although still remains in the version 6 of Avast...I've been right clicking on the Avast ball and disabling the shields until computer restart prior to shutting down....Thhen it shuts down properly every time....This has been happening on my computer for about 6 months or so, in version 5 also...Ohhh and I dd some googling on this also, and other Antivirus protection programs have this issue as well....And yes I've been using UPH hive cleaner for about 6 months with no errors in the event viewer without any success....
Windows XP SP3 Vista capable but Prefer SP2, Avast 6, PC Tools Firewall, Spyshelter, Malwarebytes Free, SAS Free, CCleaner, Eusing Free Reg, Wise Reg Cleaner Portable, Wise Disc Cleaner Portable, Glary Utillities Portable, ClamWin Portable scanner, Firefox portable, Revo Un installer, IE7 and Opera

doktornotor

  • Guest
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #23 on: March 07, 2011, 08:41:35 PM »
Is there a way to set that I want to update to latest beta of avast! automaticly?
No. It's on demand.

Would be nice to have this option in the GUI though. ;)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #24 on: March 07, 2011, 08:59:19 PM »
Would be nice to have this option in the GUI though. ;)
I think it won't be possible as you need to download a full setup file to get the beta.
The best things in life are free.

doktornotor

  • Guest
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #25 on: March 07, 2011, 09:00:08 PM »
Would be nice to have this option in the GUI though. ;)
I think it won't be possible as you need to download a full setup file to get the beta.

Yeah, that was a feature request.  ;)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84607
  • No support PMs thanks
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #26 on: March 07, 2011, 09:03:30 PM »
Is there a way to set that I want to update to latest beta of avast! automaticly?
No. It's on demand.
Would be nice to have this option in the GUI though. ;)

I think it would be completely wrong to have it within the UI as that exposes the pre-release/beta builds to those who really shouldn't be offered it, the 130 million plus avast users.

All well and good for those regulars on the forums that are aware of the possible issues of using a beta/pre release build. Offering it to people in the forums experiencing a problem that the pre-release may well have resolved, that is fine, but not through the GUI.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

doktornotor

  • Guest
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #27 on: March 07, 2011, 09:16:44 PM »
I think it would be completely wrong to have it within the UI as that exposes the pre-release/beta builds to those who really shouldn't be offered it, the 130 million plus avast users.

I don't think there's anything wrong w/ offering beta stuff to users via GUI (maybe with a popup warning when you enable it). Case in point - NOD32 and uTorrent.


Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #28 on: March 07, 2011, 09:30:49 PM »
Relevant link: User Profile Hive Cleanup Service.
I definitly recommend User Profile Hive Cleanup installation as it cleared up shutdown problems on my XP Pro system.
Quote
Brief Description
--------------------------------------------------------------------------------
A service to help with slow log off and unreconciled profile problems.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Lars-Erik

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 394
    • Lars-Erik Østerud
Re: XP hangs at shutdown after upgrading to 6.0
« Reply #29 on: March 07, 2011, 11:15:37 PM »
Have tested some more. And if I disable the "file shield" before shutting down Windows then it does not hang. Have other problems with the file shield as well (see the thread on the newest beta). Could anything have to do with me using FAT32 and not NTFS file system or something?
www.osterud.name - ICQ: 7297605 - AIM/Yahoo/Facebook/Skype/Astra: LarsErikOsterud