Author Topic: False +ve on http://webmail.juno.com  (Read 11019 times)

0 Members and 1 Guest are viewing this topic.

Offline jmatus

  • Newbie
  • *
  • Posts: 2
Re: False +ve on http://webmail.juno.com
« Reply #15 on: March 11, 2011, 07:23:35 PM »
Helping a friend with her juno access. She is also getting the HTML:redirME-inf[trj error msg from avast. when logging into webmail.juno.com. When I try to log into her account from my pc, I get the same result.

However, I signed up for a new juno id myself and I had no problem signing on. And from her pc, she was able to sign on to my new juno account successfully, but when she tried her juno id, she got the HTML:redirME-inf[trj error message again.

Not sure what's going on. But maybe the above helps isolate the issue.

jmatus

Krouton Kruncher

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #16 on: March 11, 2011, 08:17:08 PM »
Avast just released a new definition database (110311-1 from 110311-0)that has cleared the problem up for me.

brywalker

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #17 on: March 11, 2011, 08:19:16 PM »
Avast has blocked my juno webmail access for the last 5 hours and it is still blocking it.
I dont often run the juno app for access any more but I am running it now and that is working fine. If you have the app its a way around this problem.
I can go to juno.com but when I try to go to my email from there or if I go directly to my bookmark for juno webmail avast blocks it with the malicious url notification,
I have also seen a trojan horse notification,
Juno webmail was working fine last night. Apparently, Avast mistakenly put juno  webmail on the malicious list with its latest definitions.
It seems to me that a lot of people are having this problem and Avast should be a lot faster about getting it fixed.

jkeenley

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #18 on: March 11, 2011, 08:21:31 PM »
I ran the update, and it now works for me as well. Many thanks o everyone who offered help!

brywalker

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #19 on: March 11, 2011, 08:24:59 PM »
Works for me too!  Great!!!

ckdurbin

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #20 on: March 11, 2011, 08:35:23 PM »
Is it a manual update or should it run automatically?

news

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #21 on: March 11, 2011, 09:21:15 PM »
Try updating manually ckdurbin. Aferwards you should be ok.

ckdurbin

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #22 on: March 12, 2011, 01:03:08 AM »
Update for me was automatic. Fixed.