Author Topic: False +ve on http://webmail.juno.com  (Read 11027 times)

0 Members and 1 Guest are viewing this topic.

unelluri

  • Guest
False +ve on http://webmail.juno.com
« on: March 11, 2011, 05:40:38 PM »
We have false +ve with Latest Avast and signatures from March 11th 3:23 AM (version 110311-0). Blocking http://webmail.juno.com as Trojan HTML:RedirMe-Inf[Trj]. How can I get this removed?

romigj

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #1 on: March 11, 2011, 05:44:34 PM »
I've been fighting the same thing today, as have 5 other Juno people I know across the country. I've talked to Juno & they haven't had issues/complaints from anyone other than Avast users today.
I haven't gotten anything useful from avast. Then again, I can't check my email.....

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37182
Re: False +ve on http://webmail.juno.com
« Reply #2 on: March 11, 2011, 05:49:30 PM »
can you post a screenshot of the avast pop-up

unelluri

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #3 on: March 11, 2011, 06:00:54 PM »
Attached. If I stop Network Shield and Web Shield it stops.

And I am employee of Juno. Juno is one of the leading provider of internet services. By blocking this, avast is causing issue for many of our members. Please let me know, how do I get this fixed, if you know.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37182
Re: False +ve on http://webmail.juno.com
« Reply #4 on: March 11, 2011, 06:07:06 PM »
Quote
Please let me know, how do I get this fixed, if you know.
well avast is watching the forum so if this is an FP then i guess they are working on it and it will be fixed soon

Scanned the website with Sucuri / Unmaskparasites / wepawet / virustotal / URLvoid and they all say clean
« Last Edit: March 11, 2011, 06:10:29 PM by Pondus »

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: False +ve on http://webmail.juno.com
« Reply #5 on: March 11, 2011, 06:11:56 PM »
Please use this contact form: http://www.avast.com/contact-form.php?loadStyles (from the subject drop down, select false postive on website) to notify avast so that they will fix it. You could also put the link to this topic so that they can post here if they need anything or to notify about it.

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: False +ve on http://webmail.juno.com
« Reply #6 on: March 11, 2011, 06:38:54 PM »
I guess it is fixed now. I have opened the site on both firefox and ie and it works fine. vps 110311-0

jkeenley

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #7 on: March 11, 2011, 06:46:29 PM »
I just checked (12:44 pm EST) and it's still blocking me...

unelluri

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #8 on: March 11, 2011, 06:48:05 PM »
It is not totally. Internal pages are blocked now. Attaching new screenshot.

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: False +ve on http://webmail.juno.com
« Reply #9 on: March 11, 2011, 06:49:51 PM »
I just checked (12:44 pm EST) and it's still blocking me...

See pic

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: False +ve on http://webmail.juno.com
« Reply #10 on: March 11, 2011, 06:51:02 PM »
It is not totally. Internal pages are blocked now. Attaching new screenshot.

Are you getting it after you have logged into juno?

jkeenley

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #11 on: March 11, 2011, 06:55:24 PM »
Yes, and with bot ie and firefox.

unelluri

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #12 on: March 11, 2011, 06:56:16 PM »
yes, after logging in.

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: False +ve on http://webmail.juno.com
« Reply #13 on: March 11, 2011, 06:56:36 PM »
Yes, and with bot ie and firefox.
Well then that is the difference. I dont have a account there to test it. Will have to wait for avast.

jsh1

  • Guest
Re: False +ve on http://webmail.juno.com
« Reply #14 on: March 11, 2011, 06:58:24 PM »
I'm having the same problem with AVAST indicating a TROJAN at the JUNO web-mail login page and not allowing me to go any further with JUNO.  So, now I have lost my JUNO e-mail account access.  Is there any resolution yet?