Author Topic: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***  (Read 100094 times)

0 Members and 1 Guest are viewing this topic.

Offline lisq666

  • Newbie
  • *
  • Posts: 8
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #15 on: March 12, 2011, 04:43:15 PM »
i don't find the autosandbox in it ! what's wrong with it ?

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3742
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #16 on: March 12, 2011, 04:45:17 PM »
I can confirm the WebRep bug for Firefox 3.6.15. Uninstalling and installing it again from the Avast! GUI doesn't solve it.

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline reisender

  • Jr. Member
  • **
  • Posts: 87
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #17 on: March 12, 2011, 04:45:38 PM »
WebRep does not work with Firefox 4.0 RC1 and Firefox 3.6.15 (plugins are installed), in version 6.0.1000 it works. In IE 8 WebRep works well.
I work with Win7 64 bit and AVAST Internet Security.

Hi,

I have the same problem with the free version of avast 6.0.1027

Greetings
reisender
Intel Core i5 4670K , 8GB RAM, Win 8.1 Pro 64bit, 128 GB SSD & 3 TB HDD, avast! 2014 Security Suite, Firefox

Offline fragman

  • Jr. Member
  • **
  • Posts: 42
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #18 on: March 12, 2011, 04:46:29 PM »
After update, the sandbox is gone!
Dell Laptop Pentium M / 2GB RAM / Windows XP Home SP3 / Avast! Free 8.0.1489 / MBAM Free / Windows Firewall / Internet Explorer 8

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #19 on: March 12, 2011, 04:48:48 PM »
Updated from the GUI. Everything's fine. No webrep problem here.

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #20 on: March 12, 2011, 04:50:07 PM »
web rep working fine here on FF4/RC. No sandbox issue either.
w7 - ais7

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #21 on: March 12, 2011, 04:50:45 PM »
After update, the sandbox is gone!
There is only AutoSandbox in avast! free.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline hayc59

  • U.S.A. Love it or Leave It
  • Sr. Member
  • ****
  • Posts: 338
  • Some Folks Are Just Stuck On Stupid!
    • Wilders/BBR
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #22 on: March 12, 2011, 04:54:52 PM »
Downloaded..Installed..smooth sailing!! as always

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #23 on: March 12, 2011, 05:00:49 PM »
Installed Avast! Free via GUI from .1021 to .1027 and everything working fine except for "WebRep" which disappeared on Firefox 4 RC.
Avast! and Firefox say it is installed but it is not in Firefox window.
In IE8 it is -ok-.

W7/x86
« Last Edit: March 12, 2011, 05:03:20 PM by jrace »
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85966
  • No support PMs thanks
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #24 on: March 12, 2011, 05:01:18 PM »
Update to 6.0.1027 from the 6.0.1021 UI appears to be fine with XP Pro SP3.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11143
  • No support PM's thanks
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #25 on: March 12, 2011, 05:08:49 PM »
Updated through GUI from 6.0.1021 to 6.0.1027 and no problem's, thank's  :)

Offline fragman

  • Jr. Member
  • **
  • Posts: 42
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #26 on: March 12, 2011, 05:09:53 PM »
There is no autosandbox when I click the additional protection tab.
Dell Laptop Pentium M / 2GB RAM / Windows XP Home SP3 / Avast! Free 8.0.1489 / MBAM Free / Windows Firewall / Internet Explorer 8

Offline hayc59

  • U.S.A. Love it or Leave It
  • Sr. Member
  • ****
  • Posts: 338
  • Some Folks Are Just Stuck On Stupid!
    • Wilders/BBR
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #27 on: March 12, 2011, 05:12:46 PM »
There is no autosandbox when I click the additional protection tab.
Confirmed also...gone ?? what up with that ;)

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3742
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #28 on: March 12, 2011, 05:17:53 PM »
So for half the people the WebRep icon is there in Firefox, and the other half not. Well, I think that I am going to quit using it anyhow :-\

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85966
  • No support PMs thanks
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #29 on: March 12, 2011, 05:18:50 PM »
There is no autosandbox when I click the additional protection tab.

Confirmed no auto-sandbox on XP Pro SP3

Edit: Just updated my win7 netbook from 6.0.1000 to 6.0.1027, installation over the top of existing installation and the Auto-Sandbox function is present, so this looks like it is only an issue in the update on XP.

Given that they previously had a lack of activity by the auto-sandbox in XP until 6.0.1021, which seemed to be working OK. So it would be interesting to know if this is removed by accident or by design ?
« Last Edit: March 12, 2011, 05:40:10 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security