Author Topic: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***  (Read 103935 times)

0 Members and 1 Guest are viewing this topic.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7111
  • When you think you know, Think Again
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #75 on: March 12, 2011, 09:54:08 PM »
does a clean install make a difference? features still missing?

No, just did it all. Still no Auto-Sandbox. :-\
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

cadremis

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #76 on: March 12, 2011, 09:55:04 PM »
Everything went fine in my windows 7 pc but no webrep and no autosandbox in my Xp computer after updating from the built in updater...rm

I tried installing from scratch and webrep and autosandbox do not work in XP... I had to go back to the stable version 6.0.1000

rm

Dch48

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #77 on: March 12, 2011, 09:55:39 PM »
I have never had a problem with the built in updater until now and I'm not sure if it's really a problem or just a GUI glitch. The auto-sandbox listing is also missing for me in Additional Protection but the option to enable it is still present in the File System Shield settings. Therefore I'm assuming that it's still active but just not showing in the GUI under Additional Protection. In my opinion, it really doesn't need to show there since there's nothing you could ever do with it from that location. You've always had to go into the settings for the File Shield anyway.

The Web Rep listing is still present along with the Site Blocking, neither one of which is in use for me by choice.
« Last Edit: March 12, 2011, 10:03:17 PM by Dch48 »

Nesivos

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #78 on: March 12, 2011, 10:00:03 PM »
So for half the people the WebRep icon is there in Firefox, and the other half not. Well, I think that I am going to quit using it anyhow :-\

Greetz, Red.

If you update from the GUI it is there and appears working

If you install using the installer both in he change mode and clean install it is not working

I tried to disable in FF, uninstall in AIS, close FF, reopen FF, install in AIS and WebRep still not working

Nesivos

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #79 on: March 12, 2011, 10:03:10 PM »
TeraCopy also not working

I uninstalled it, downloaded the last installer file, reinstalled it.

AIS auto-sandbox asked me what I wanted to do with the program as it identifies it as suspicious.  I said approve permanently or what ever the phrase is.   TeraCopy installed but did not run.

So I just uninstalled it and am now using Windows to do my cutting and pasting, copying and moving.


sded

  • Guest
The Package is broken
« Reply #80 on: March 12, 2011, 10:12:36 PM »
Getting that error message when I try a manual update.  W7x64SP1
UPDATE: Problem went away after next automatic update
« Last Edit: March 13, 2011, 02:45:34 AM by sded »

Hermite15

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #81 on: March 12, 2011, 10:13:59 PM »
confirming teracopy doesn't work, auto-sandbox issue, process can't complete

Code: [Select]
Log Name:      Application
Source:        Application Error
Date:          3/12/2011 10:10:13 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      *****
Description:
Faulting application name: teracopy.exe, version: 2.0.1.0, time stamp: 0x4c9a1733
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00003000
Faulting process id: 0x168c
Faulting application start time: 0x01cbe0f9e0843b8a
Faulting application path: C:\Program Files\TeraCopy\teracopy.exe
Faulting module path: unknown
Report Id: 1e5f60d1-4ced-11e0-baee-001d72e70a0e
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-03-12T21:10:13.000000000Z" />
    <EventRecordID>2993</EventRecordID>
    <Channel>Application</Channel>
    <Computer>*****</Computer>
    <Security />
  </System>
  <EventData>
    <Data>teracopy.exe</Data>
    <Data>2.0.1.0</Data>
    <Data>4c9a1733</Data>
    <Data>unknown</Data>
    <Data>0.0.0.0</Data>
    <Data>00000000</Data>
    <Data>c0000005</Data>
    <Data>00003000</Data>
    <Data>168c</Data>
    <Data>01cbe0f9e0843b8a</Data>
    <Data>C:\Program Files\TeraCopy\teracopy.exe</Data>
    <Data>unknown</Data>
    <Data>1e5f60d1-4ced-11e0-baee-001d72e70a0e</Data>
  </EventData>
</Event>

mattburles

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #82 on: March 12, 2011, 10:14:10 PM »
this is weird... 1027 version gets worse for a lot of people and for me i notice it is about the same as the stable and any of the pre-release versions  ;D

cadremis

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #83 on: March 12, 2011, 10:14:42 PM »
Windows 7 32 bits, everything installed but webrep is not showing in firefox... I tried uninstalling webrep and installing it again and it did not work.


Dch48

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #84 on: March 12, 2011, 10:17:43 PM »
I just tested it and I can confirm that the sandboxing is indeed working in XP even if it's not showing under Additional Protection. I downloaded OTL which is known to trigger a sandbox alert. It did give the alert and when I chose to run it sandboxed, I did get the red border around it as can be seen in the following screenshots.


Nesivos

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #85 on: March 12, 2011, 10:18:48 PM »
Also a problem with "enable rootkit scan on startup"

I don't recall if my installed AIS was set to do this before applying the update.  I never paid attention to it.

In any case with the rootkit scan enabled to run at startup I had to wait until the disk light went dark before logging in successfully.

If I attempted to log in as soon as the login screen came up the system would freeze.  If I waited long enough for the system to unfreeze itself at login some times it would and sometimes it wouldn't.  When the system did unfreeze itself at login it would proceed to attempt to install the desktop.   When it attempted to install the desktop the system it would freeze on multiple occasions in the middle of installing all the startup programs to the desktop and did not properly install all my startup programs.

So I just unclicked the option to "enable rootkit scan on startup" and now the startup appears to be working as before.

Hermite15

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #86 on: March 12, 2011, 10:20:06 PM »
hmm... teracopy keeps failing even with auto-sandbox disabled... drivers (Avast)?

Nesivos

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #87 on: March 12, 2011, 10:30:25 PM »
Update from GUI - "Screen Saver" scan remains visible as a "Scan Computer" option.

Clean install "Screen Saver" scan does not appear as  a "Scan Computer: option, though it does scan when the screen saver comes on.

It also shows up in the "Scan Logs" but again not showing up as a "Scan Computer" option.

This means that while it runs it will only run the default settings.

Solved:  I had forgotten that you have to click "Show Special Scans" in "Settings"---"Basic" for it to show up in the "Scan Computer" section

« Last Edit: March 12, 2011, 10:38:37 PM by Nesivos »

spg SCOTT

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #88 on: March 12, 2011, 11:00:49 PM »
This release still holds my flash drive with the autosandbox not closing handles when the program is closed. (Vista 32bit, avast Free)

Any progress on this Pk? ;)


New problem for me, on this machine, when editing an avast ini file, I get two self defense notifications. 1st is the general ini modification one, then when I select yes, it asks whether I want to disable self defense, and it does turn it off.

Hermite15

  • Guest
Re: *** INTRODUCING: New Pre-Release version of Avast 6.0.1027 ***
« Reply #89 on: March 12, 2011, 11:03:22 PM »
yeah there seem to be a couple of system issues involved with this build... that's not good.